Annonce

Écrire une réponse

Veuillez écrire votre message et l'envoyer

Cliquez dans la zone sombre de l'image pour envoyer votre message.

Retour

Résumé de la discussion (messages les plus récents en premier)

Cleo
2019-04-05 13:03:26

Bonjour,

Pour clore le sujet mon hébergeur a enlevé une règle de sécurité dans le module modsecurity et tout est parfait.

Cordialement,

Cleo

Cleo
2019-04-04 11:09:11

J'ai fais une mise à jour pour rajouter que j'ai le même problème avec MontBlancXL.

Apparemment le module modsecurity n'aime pas les thèmes avec menu horizontal!

Cordialement,

Cleo


Piwigo 2.9.4
Système d'exploitation: Linux
PHP: 5.6.40
MySQL: 10.1.38

Cleo
2019-04-03 01:50:09

Bonjour/Bonsoir,

Bonjour/Bonsoir,

J'ai installé piwigo il y a plus d'une semaine et à ce moment j'utilisais le thème Clear et tout fonctionnait bien.

Par la suite j'ai changé pour le thème VerticalWhite et encore tout fonctionnais très bien.

Hors hier soir j'ai décidé de changé pour Modus car je préfère le menu horizontal et l'affichage des vignettes, hors avec le thème Modus je n'arrive plus à me connecter à ma gallerie car j'obtiens une  erreur 403, il faut que je désactive le modsecurity ce qui n'arrivait pas avec les 2 autres thèmes.

Quelle différence peut-il y avoir d'un thème à l'autre pour la connection?

Mise à jour : j'ai le même problème avec MontBlancXL

C'est vraiment bizarre car on dirait que les thèmes à menu vertical ne causent aucun problème alors que ceux à menu horizontal ne permettent pas la connexion à l'administration.

Cordialement,

Cleo


Piwigo 2.9.4
Système d'exploitation: Linux
PHP: 5.6.40
MySQL: 10.1.38


Dernière modification

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact