Annonce

Écrire une réponse

Veuillez écrire votre message et l'envoyer

Cliquez dans la zone sombre de l'image pour envoyer votre message.

Retour

Résumé de la discussion (messages les plus récents en premier)

vbat
2016-01-02 20:55:29

Alors: tout marche maintenant.
Je ne saurais reconstituer ce que j'ai fait, mais je suis bien passé par une mise à jour (ou plutôt une mise à jour de la base des données, me semble-t-il)… En tout cas, j'ai bidouillé et bidouillé…
Comme je ne m'y connais pas trop, j'ai fait un peu n'importe quoi et à la fin… ça marche!
Preuve s'il en faut que Piwigo est sacrément robuste, pour que je retombe sur mes pieds après les mauvais traitements que je lui ai fait subir… ;-)

Bonne année à tous encore une fois,
Bravo pour cet excellent travail collectif,
Merci!

V.

ddtddt
2016-01-02 06:23:42

Bonjour

Tu utilises quelle version de piwigo ?

La version de la base de données ne correspond pas au fichier ?

Pour la mise à jour de la base de données
http://vbat.org/piwigo/upgrade.php

vbat
2016-01-01 22:55:51

Merci. Alors, ça j'ai fait, puis pour agrémenter le tout j'ai bricolé et réinstallé une nouvelle galerie, et puis je me suis tout mélangé les pinceaux. :-)

http://vbat.org/piwigo/

ddtddt
2016-01-01 19:32:33

Bonjour,

Dans Piwigo tu dois éditer les paramètre de connexion à la base de données  pour que piwigo trouve l'emplacement de la base de données

vbat
2016-01-01 17:03:18

Merci de cette réponse, mais je ne la comprends pas tout à fait.
Je n'ai rien modifié a priori… j 'ai exporté ma database complète (phpwebgallery + Spip) depuis phpmyadmin de Free vers mon ordinateur (un Mac, pas un Windows), et l'ai réimportée depuis phpmyadmin de Gandi dans ma nouvelle instance.

Je vais essayer de réexporter et réimporter les lignes phpwebgallery pour voir…
Mais que veut dire "éditer et mettre à jour"?
Mille merci!
(et bonne année!)
Vincent

ddtddt
2016-01-01 09:53:08

Bonjour

Je pense que tu as modifié le fichier database sur windows le fichier à un problème d'encodage

je te conseils de reprendre le fichier de free, de l'éditer et le mettre à jour avec notepad++

vbat
2016-01-01 00:16:20

Bonsoir,

Et un "bonne année 2016" depuis New York! (ici, c'est encore levure du goûter! ;-)

J'ai déménagé mon site de chez free à chez Gandi. Nickel côté spip, mais Piwigo n'a pas suivi: en fait, je n'accède à plus rien du tout. Côté web, même pas de message d'erreur (page blanche), ayant en passant par index.php que identification.php…
Une idée?

Vincent

Version de Piwigo: dernière version
Version de PHP: chez Gandi
Version de MySQL: chez Gandi
URL Piwigo: http://vbat.org/galerie/

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact