Écrire une réponse

Veuillez écrire votre message et l'envoyer

Cliquez dans la zone sombre de l'image pour envoyer votre message.

Retour

Résumé de la discussion (messages les plus récents en premier)

Eric
2016-01-06 12:36:22

Bonjour,

Avez-vous fait une recherche dans les membres du forum ?
Vous trouverez sans problème ;-)

NB : Il faut être connecté au forum pour pouvoir envoyer un mail à un membre.

weblord
2016-01-06 10:01:22

Eric a écrit:

Evidemment, l'idéal serait de pouvoir s'appuyer sur le plugin mail_supervisor. Essayez de contacter le développeur. Peut-être pourra-t-il le rendre compatible avec la dernière version de Piwigo.

Bonjour,

désolé d'écrire dans un topic résolu, mais j'ai essayé de trouver une manière de contacter ClJosse le développeur du plugin, mais impossible de trouver un mail ou un formulaire pour lui faire la demande. Il ne fait plus parti de l'équipe piwigo ?

weblord
2015-11-06 11:34:42

Hello,

Bon ben je suis obligé de revenir vers le forum. Bon même avec une seule photo sélectionnée ça fonctionne complètement aléatoirement. Dans un même album, avec certaines aucun souci, et d'autres j'ai beau lancer 10 fois la manip, nada !

Je comprends pas bien pourquoi certaines et pas d'autres...

Merci.

Eric
2015-10-28 12:32:34

Bonjour,

weblord a écrit:

Il me dit 51 photos ne peuvent pas être régénérées, sans plus d'explications...
Faut que j'en choisisse moins ?

Oui, il faut sélectionner par lots de 15 maximum (selon mes tests persos mais cela peut aussi dépendre du poids des photos).

L'hébergement gratuit de Free évolue certainement dans le bon sens mais tout n'est pas parfait. Les limitations d'usage des ressources restent ce qu'elles étaient avant le passage en php 5.6.

weblord
2015-10-28 10:05:30

Merci BrandonCougar ça a bien l'air d'être ça. Je l'avais vu mais j'avias comme ainsi dire pas percuté.
Bon mon souci c'est qu'y veut pas me les régénérer :-(
Il me dit 51 photos ne peuvent pas être régénérées, sans plus d'explications...
Faut que j'en choisisse moins ?

Merci.

BrandonCougar
2015-10-23 18:56:39

oui en 2.7.4 tu l'as toujours via la gestion par lot (enfin si c'est bien ça que tu cherches)



http://fr.piwigo.org/forum/showimage.php?pid=216313&filename=GenererTaillesMultiples.jpg

weblord
2015-10-23 16:57:07

Ok Eric merci de ces précisions. Du coup j'ai migré vers la version 2.7.4, ça a l'air de bien marcher tout ça:-)
Par contre j'avais trouvé dans la doc comment regénérer des miniatures, ça tombait bien j'ais 2/3 albums qui déconnent, mais je trouves plus l'action dans le traitement par lot ? Cette fonctionnalité a disparu ou a changé d'endroit dans la version 2.7.4 ?
http://fr.piwigo.org/doc/doku.php?id=pw … miniatures

Merci !

Eric
2015-10-23 13:59:22

weblord a écrit:

Du coup je me demandais, avec ce qu'autorise de nouveau free sur ses serveurs, le plugin mail supervisor est toujours nécessaire pour piwigo 2.7.4 pour l'envoi des mails via la galerie ?

Alors...
Selon mes tests récents depuis une galerie 2.7.4, sans mail_supervisor, hébergée chez Free (php 5.6), l'envoi de mails depuis la galerie ne semble pas poser les mêmes problèmes que précédemment. Je n'ai pas eu de blocage de la fonction mail() mais il faut rester prudent et, surtout, "humble" lors de l'envoi de mails depuis sa galerie ;-)

Le truc c'est de ne pas abuser du système. Envoyer une rafale de 100 mails à 100 destinataires différents en une fois peut-être considéré comme une action de spam par Free. Faire la même chose en échelonnant les envois par paquets de 5 à 10 destinataires serait mieux accepté. Mais ceci n'est possible que pour la notification par mail de Piwigo. L'envoi d'une notification à 100 utilisateurs membres d'un groupe à partir d'un album, par exemple, risque de ne pas passer.

Evidemment, l'idéal serait de pouvoir s'appuyer sur le plugin mail_supervisor. Essayez de contacter le développeur. Peut-être pourra-t-il le rendre compatible avec la dernière version de Piwigo.

weblord
2015-10-22 18:52:27

Merci k5 pour la proposition c'est hyper sympa, mais ça y est j'ai trouvé d'où venait le souci !! Mon .htaccess était corrompu je l'ai entièrement refait comme Eric le suggérait avec notepad++ et ça marche le passage au php 5.6.8 est fait et ma galerie refonctionne !
Du coup je me demandais, avec ce qu'autorise de nouveau free sur ses serveurs, le plugin mail supervisor est toujours nécessaire pour piwigo 2.7.4 pour l'envoi des mails via la galerie ? Non parce que s'il est nécessaire j'ai vu que le plugin était pas encore compatible, alors j’hésite...

k5
2015-10-22 13:00:07

Si vous voulez, on le fait ensemble ?

k5
2015-10-22 12:46:59

bonjour,
l'explication de l'erreur 500 est : la concordance entre le fichier 135.database.php... et le serveur de base de donnée
la solution est de mettre toute la base de donnée manuellement de la 2.5.4 à la 2.7.4
ou refaire une nouvelle installation.
Et la vous pourrez activer le php 5.6.x de free.

Cordialement
k5

weblord
2015-10-22 10:27:58

Bonjour,

Et bien j'ai la 2.5.4 de piwigo.
Quant à ma version de php c'est 5.1.3RC4-dev.
J'ai essayer d'éditer le .htaccess avec notepad++ en mettant ce qu'il faut, et ben pas mieux. et je n'ai rien d'autres d'installé que piwigo.

Merci.

k5
2015-10-21 17:54:04

quel piwigo installé ... ?

k5
2015-10-21 17:52:52

il faudrait que weblord nous dise quelle version php installée ? et s'il y a d'autre cms ou autre ?

Eric
2015-10-21 17:36:31

k5 a écrit:

weblord est avec piwigo <2.7 avec php 5.6, marche pas, normal

Non. Les versions Piwigo <2.7 n'imposent pas de versions "plafond" de php. Seulement un plancher qui est 5.2, si mes souvenirs sont correctes.

weblord a une erreur 500 après modification de son htaccess. Donc c'est une erreur de config serveur et pas de Piwigo.

Pied de page des forums

Propulsé par FluxBB

github twitter facebook newsletter Faire un don Piwigo.org © 2002-2019 · Contact