Écrire une réponse

Veuillez écrire votre message et l'envoyer

Cliquez dans la zone sombre de l'image pour envoyer votre message.

Retour

Résumé de la discussion (messages les plus récents en premier)

newdeclic
2014-10-14 15:39:23

Re-bonjour la situation semble rétablie à 15h37
Mais sans réponse de 1and1

A+
JL

newdeclic
2014-10-14 13:45:47

Re-bonjour

1and1 n'a toujours pas répondu à mon mail, j'invite les utilisateurs (1and1) qui ont le même problème contacter la hotline 1and1.

Par ailleurs petite question :

la version Mysql en service chez 1and1 est la version 5.1.73 , est-elle toujours adaptée à la version 2.7.1 Piwigo ?

JL

duanrevig01
2014-10-14 12:26:55

J'ai le même problème aussi sur 1&1

newdeclic
2014-10-14 11:13:58

@weidy Bonjour,

En voyant votre message, tout laisse penser que nos soucis viennent d'un problème de serveur chez 1and1 et que le passage à la version 2.7.1 n'y est pour rien, d'autant plus que j'ai une galerie sous 2.6.3 et j'ai le même message d'erreur.

J'ai contacté la hotline de 1and1 pour l'instant sans réponse.

A+

JL

newdeclic
2014-10-14 09:22:00

Re-bonjour,

La purge sur les 2 galeries n'a rien donné, je vais maintenant voir avec 1and1

A+

JL

newdeclic
2014-10-14 09:04:53

Merci ddtddt et flop25 pour vos réponses je vais purger pour voir ce que ça donne, mon hébergerur c'est 1and1, je vous informe après la purge des sessions.
A+
JL

flop25
2014-10-14 08:35:00

Bonjour
un problème avec le serveur mysql de votre hébergeur Contactez les. Qui sont ils pour information ?

ddtddt
2014-10-14 08:28:02

Bonjour,

As tu essayé dans maintenance de purger les sessions ?

newdeclic
2014-10-14 08:15:17

Bonjour,

Bonjour,

J'ai 2 galeries (1 en 2.7.1 et 1 en 2.6.3).

J'ai effectué la mise à jour en automatique (passage de la 2.7 à la 2.7.1) dès qu'elle est apparue dans l'onglet mise à jour. Elle s'est effectuée sans aucun problème. (en PHP 5.5.16 et Mysql 5.1.73).

En ce qui concerne la galerie en 2.6.3 aucune modification n'a été effectuée. (en PHP 5.4.32 et Mysql 5.1.73).

Les galeries côté utilisateurs semblent fonctionner et je n'ai rien constaté de particulier.

Cependant maintenant en administration, je n'ai plus d'accès aux onglets mises à jour (piwigo et plugins)
sur les 2 galeries (au clic sur l'onglet ça mouline un bon moment et ç donne les messages d'erreur ci-dessous), le reste fonctionne correctement.


ça n'a peut être rien à voir avec la mise à jour, mais peut-être à un problème de serveur?

Pouvez-vous éclairer ma lanterne.

Merci d'avance.

JL


----------------------------------------------------------------
Voici  les messages d'erreur de la galerie en 2.7.1 :
----------------------------------------------------------------

Check for update failed for unknown reasons.

Warning: mysqli::query(): MySQL server has gone away in /homepages/40/d507972891/htdocs/concours/include/dblayer/functions_mysqli.inc.php on line 132

Warning: mysqli::query(): Error reading result set's header in /homepages/40/d507972891/htdocs/concours/include/dblayer/functions_mysqli.inc.php on line 132


Warning:  [mysql error 2006] MySQL server has gone away

SELECT mail_address
  FROM piwigo_users
  WHERE id = 1
; in /homepages/40/d507972891/htdocs/concours/include/dblayer/functions_mysqli.inc.php on line 830


Fatal error: Call to a member function fetch_row() on a non-object in /homepages/40/d507972891/htdocs/concours/include/dblayer/functions_mysqli.inc.php on line 216


Warning:  [mysql error 2006] MySQL server has gone away

REPLACE INTO piwigo_sessions
  (id,data,expiration)
  VALUES('56D23014be260ff78c7a66fbd029e78f16b3','pwg_uid|i:1;pwg_multiview|a:8:{s:7:\"view_as\";s:1:\"1\";s:5:\"theme\";s:7:\"elegant\";s:4:\"lang\";s:5:\"fr_FR\";s:12:\"show_queries\";b:0;s:10:\"debug_l10n\";b:0;s:14:\"debug_template\";b:0;s:22:\"template_combine_files\";b:1;s:10:\"no_history\";b:0;}community_user_permissions|a:9:{s:20:\"upload_whole_gallery\";b:1;s:20:\"create_whole_gallery\";b:1;s:10:\"user_album\";b:0;s:17:\"create_categories\";a:31:{i:0;i:1;i:1;i:10;i:2;i:12;i:3;i:13;i:4;i:14;i:5;i:15;i:6;i:17;i:7;i:18;i:8;i:19;i:9;i:20;i:10;i:21;i:11;i:24;i:12;i:25;i:13;i:28;i:14;i:29;i:15;i:30;i:16;i:33;i:17;i:35;i:18;i:36;i:19;i:37;i:20;i:38;i:21;i:39;i:22;i:40;i:23;i:41;i:24;i:42;i:25;i:43;i:26;i:44;i:27;i:46;i:28;i:47;i:29;i:48;i:30;i:49;}s:17:\"upload_categories\";a:31:{i:0;i:1;i:1;i:10;i:2;i:12;i:3;i:13;i:4;i:14;i:5;i:15;i:6;i:17;i:7;i:18;i:8;i:19;i:9;i:20;i:10;i:21;i:11;i:24;i:12;i:25;i:13;i:28;i:14 in /homepages/40/d507972891/htdocs/concours/include/dblayer/functions_mysqli.inc.php on line 830

-----------------------------------------------------------------------------------
En ce qui concerne la galeire en 2.6.3 voici les messages d'erreur :
-----------------------------------------------------------------------------------

Warning:  [mysql error 2006] MySQL server has gone away

SELECT mail_address
  FROM piwigo_users
  WHERE id = 1
; in /homepages/40/d507972891/htdocs/jlyaconophoto/include/dblayer/functions_mysqli.inc.php on line 798


Fatal error: Call to a member function fetch_row() on a non-object in /homepages/40/d507972891/htdocs/jlyaconophoto/include/dblayer/functions_mysqli.inc.php on line 186


Warning:  [mysql error 2006] MySQL server has gone away

REPLACE INTO piwigo_sessions
  (id,data,expiration)
  VALUES('56D2e60df51b06f8891fbeab620b2ec96068','pwg_show_metadata|b:1;pwg_whois_list_ids|s:0:\"\";pwg_whois_url_type|s:0:\"\";csi|i:1;pwg_uid|i:1;pwg_multiview|a:8:{s:7:\"view_as\";s:1:\"1\";s:5:\"theme\";s:8:\"stripped\";s:4:\"lang\";s:5:\"fr_FR\";s:12:\"show_queries\";b:0;s:10:\"debug_l10n\";b:0;s:14:\"debug_template\";b:0;s:22:\"template_combine_files\";b:1;s:10:\"no_history\";b:0;}',now())
; in /homepages/40/d507972891/htdocs/jlyaconophoto/include/dblayer/functions_mysqli.inc.php on line 798

------------------------------------------------------------------------------

Pied de page des forums

Propulsé par FluxBB

github twitter facebook newsletter Faire un don Piwigo.org © 2002-2020 · Contact