Annonce

Écrire une réponse

Veuillez écrire votre message et l'envoyer

Cliquez dans la zone sombre de l'image pour envoyer votre message.

Retour

Résumé de la discussion (messages les plus récents en premier)

thefaboss
2014-10-24 09:54:30

Bonjour à tous !
Un petit up pour vous apporter ma solution.
Il m'a suffit d'utiliser le plugin "Additional Pages" couplé à "Extended Description".
On peut alors facilement créer une page personnalisée qui affiche des miniatures (sans bug ^^) qui redirigent vers un album lorsqu'on clique dessus !

Bonne continuation :)

thefaboss
2014-09-05 19:15:56

Des captures d'écran pour montrer mes propos.

thefaboss
2014-09-05 19:06:39

Bonjour,
Si je masque le bloc principal, ça m'enlève les fonctions "menu".
Pour supprimer l'affichage de mon album racine sur l'accueil, j'ai utilisé la fonction <!--hidden--> :)

Concernant l'affichage des albums de mon choix sur l'accueil via la fonction [cat=xx], j'ai effectué des tests sur plusieurs machines.
Voici ce que j'ai constaté :
- lors d'une première visite sur mon site à partir d'un navigateur web, aucune miniature n'apparait. Il faut naviguer dans l'arborescence du site puis revenir sur la page d'accueil, et là, les miniatures de l'accueil apparaissent !

- lors d'une énième visite depuis le même navigateur, aucun problème les miniatures apparaissent

- si j'applique des modifications sur la liste des albums à afficher dans l'accueil, rebelote lors de la visite suivante, les miniatures n'apparaissent plus :(

Est-il possible de contacter les créateurs du plugin pour évoquer la situation ?

flop25
2014-09-05 09:07:54

Évidemment non
Je pense qu'il s'agit de miniature qui ne sont pas encore générées et pour une raison encore inconnue jusqu'à que je regarde en ligne, ces miniatures ne sont pas affichées après génération

Pour votre autre question cachez le bloc principal dans pwg stuff

thefaboss
2014-09-05 00:00:28

Bonsoir ^^
J'ai du nouveau :)

Les albums finissent par réapparaître dans mon bloc perso sur la page d'accueil uniquement après avoir été les consulter au préalable -_-' Il me suffit ensuite de revenir sur la page d'accueil, de rafraichir la page, et ils apparaissent.

J'ignore si c'est le fonctionnement "normal" prévu par le développeur de ces plugins, mais ça ne me convient pas :\
Existe-t'il une solution pour que les albums de mon choix apparaissent en page d'accueil dès la première visite ?
Peut-être est-ce un défaut de ma machine...? Je testerai demain sur d'autres ordinateurs.

Autre question, est-il possible de supprimer l'affichage des albums racines sur la page d'accueil (cf capture d'écran en PJ, je souhaite que l'album racine "2014" n'apparaisse pas dans l'accueil) ?

Re merci d'avance !!!
Sur ce, bonne nuit Piwigo ^^

thefaboss
2014-09-04 18:45:49

Voici l'url : http://piwigo.aerofab.info/

Et voici le code que j'utilise dans mon bloc :

Code:

Janvier 2014 [cat=07] Juin 2014 [cat=05]
flop25
2014-09-04 18:36:37

Un lien direct svp ?

thefaboss
2014-09-04 18:34:32

Me revoilà :)

J'ai installé ces 2 plugins, j'ai effectué quelques tests en ajoutant une balise [cat=xx] avec le n° de l'album voulu. Tout semblait fonctionner comme je le souhaitais, jusqu'au moment où l'album a disparu sans demander son reste.

Depuis, je n'arrive plus à le faire réapparaître, j'ai beau désactivé / réactivé les plugins, rien n'y fait :(
Ai-je râté quelque chose ? Est-ce un bug connu ?

thefaboss
2014-09-04 17:48:40

Merci, je jette un oeil sur ces plugins !

flop25
2014-09-04 08:03:39

Bonjour
Le combo PWG Stuff et Extended Description est fait pour vous

thefaboss
2014-09-03 22:37:04

Bonsoir tout le monde :)

Je suis en train de sauter le pas sur Piwigo. Jusqu'à présent j'utilisais picsengine qui avait certaines qualités visuelles mais qui cumulait de nombreux défaults de conception :\

Bref, je commence peu à peu à trouver mes marques sur Piwigo mais je n'arrive pas à trouver comment mettre en avant un ou plusieurs albums directement en page d'accueil.

L'idée serait de choisir des albums que je souhaite rendre accessibles via un seul clic depuis la page d'accueil. Pour le moment ce n'est pas le cas, du fait de l'organisation de mon arborescence.

Est-ce possible ? Faut-il installer un plugin ?
Merci d'avance pour votre aide ;)

Fab

Version de Piwigo: 2.6.3
Version de PHP: 5.5.9-1ubuntu4.3
Version de MySQL: 5.5.38-0ubuntu0.14.04.1
URL Piwigo: http://piwigo.aerofab.info/

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact