Annonce

Écrire une réponse

Veuillez écrire votre message et l'envoyer

Cliquez dans la zone sombre de l'image pour envoyer votre message.

Retour

Résumé de la discussion (messages les plus récents en premier)

flop25
2014-02-20 15:35:11

flop25 a écrit:

dca59400 a écrit:

je ne comprend rien du tout....

oui Bonjour? vous ouvrez un nouveau fil de discussion en étant peut-être un peu plus explicit? ça nous arrangerait merci

ha oui je viens de tomber sur votre fil de discussion originel: ceci a été corrigé en 2.6.1, et la version de php requise est 5.2 mini

flop25
2014-02-20 15:29:04

dca59400 a écrit:

je ne comprend rien du tout....

oui Bonjour? vous ouvrez un nouveau fil de discussion en étant peut-être un peu plus explicit? ça nous arrangerait merci

dca59400
2014-02-20 15:22:51

je ne comprend rien du tout....

mistic100
2014-01-22 10:31:20

corrigé

danialu
2014-01-22 10:27:03

Ok juste le lien ne fonctionne pas...

mistic100
2014-01-22 10:18:34

comme l'erreur précédente en fait
cf [Subversion] r26863

promis bientot une 2.6.1 :)

danialu
2014-01-22 08:42:09

Ok merci ça fonctionne, j'ai toujours une erreur :

Warning: array_merge() [function.array-merge]: Argument #1 is not an array in /include/template.class.php(1182) : runtime-created function on line 1

qui s'affiche en haut de mon site, mais ça je suppose que c'est dû au fait que je suis en PHP 5.2 et pas 5.3

mistic100
2014-01-21 18:49:29

le fichier est indiqué en haut du tableau : include/functions_plugins.inc.php
il faut supprimer ce qui est en rouge et ajouter ce qui en vert à la place

danialu
2014-01-21 18:42:37

mistic100 a écrit:

trois choix s'offrent à vous :
- demander à votre hébergeur de passer en PHP 5.3 minimum (si c'est un hébergeur payant ça serait la moindre des choses !)
- attendre Piwigo 2.6.1
- appliquer cette modification [Subversion] r26846

Bonjour, j'essaie d'appliquer cette solution, mais je ne vois quoi faire, faut-il copier/coller les PHP que vous indiquez dans votre lien dans un fichier? Et quel fichier? Merci de votre aide.

axinome
2014-01-20 14:24:17

Je suis passé en PHP 5.3, ça fonctionne en effet désormais sans problème :)

Merci !

kdedino
2014-01-20 14:18:45

Bonjour à tous,
même problème chez webhost PHP 5.2.17. je vais demander la 5.6.

Cordialement
kdedino

mistic100
2014-01-20 12:09:47

trois choix s'offrent à vous :
- demander à votre hébergeur de passer en PHP 5.3 minimum (si c'est un hébergeur payant ça serait la moindre des choses !)
- attendre Piwigo 2.6.1
- appliquer cette modification [Subversion] r26846

axinome
2014-01-20 11:59:52

Oups... pardon.
Plutôt ça alors ? :

<b>Fatal error</b>:  func_get_args(): Can't be used as a function parameter in <b>/homez.46/launay/www/katei/photo/include/functions_plugins.inc.php</b> on line <b>255</b><br />

flop25
2014-01-20 11:50:32

pas l'entête le contenu SVP ;)

axinome
2014-01-20 11:21:37

Merci pour vos réponses :)

Concernant les plugins, je n'en ai que deux (LocalFiles Editor et VideoJS) et ils n'ont pas l'air obsolètes.

Hébergeur : OVH - Version PHP : 5.2

En-têtes de la réponse :

Cache-Control : "no-store, no-cache, must-revalidate, post-check=0, pre-check=0"
Connection : "Keep-Alive"
Content-Encoding : "gzip"
Content-Length : "165"
Content-Type : "text/html"
Date : "Mon, 20 Jan 2014 08:00:39 GMT"
Expires : "Thu, 19 Nov 1981 08:52:00 GMT"
Keep-Alive : "timeout=5, max=96"
Pragma : "no-cache"
Set-Cookie : "90plan=R3276432163; path=/; expires=Mon, 20-Jan-2014 09:15:09 GMT"
Vary : "Accept-Encoding"
X-Powered-By : "PHP/5.2.17"

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact