Annonce

Écrire une réponse

Veuillez écrire votre message et l'envoyer

Cliquez dans la zone sombre de l'image pour envoyer votre message.

Retour

Résumé de la discussion (messages les plus récents en premier)

ndc_50
2013-08-24 16:38:01

Bonjour à tous, j'ai le même message d'erreur que Bigjoke mais je n'ai pas compris ce que tu as fait.
Merci d'avance,

bigjoke
2012-07-10 13:59:51

Bon...

J'ai fais la mise a jour en manuel:
suppression de tout les plugins et themes
install manuel comme decrite ici: http://fr.piwigo.org/basics/installation_manual
reapplication des droits aux fichiers et repertoires.
lancer l'upgrade.
reinstallation des plugins compatibles.

et ca tourne.

Reste plus qu'a faire le tour pour voir si tout fonctionne!

Merci pour votre aide.

Gotcha
2012-07-09 18:11:22

A part faire une MAJ manuel... (valable aussi pour les plugins, attention aux versions !)

bigjoke
2012-07-09 09:14:12

Hello,


Pour éviter les problèmes de compatibilité j'ai commencer par mettre a jour tout les plugins

Chose bizarre certain refuse de se mettre a jour:

FacebookPlug
adult_content
Download Multi
Image Preview
Add Users Notes
Additional Pages
History IP Excluder
Perso Footer
Upload 1 menu
Contact Form

Le message d'erreur pour touts est le meme; Erreur undefined

J'ai supprimé tout les templates aussi

Toujour le meme probleme lors de la mise a jour.

J'essaye en manuel.

Bigjoke

Gotcha
2012-07-05 19:44:52

Du nouveau bigjoke ?

flop25
2012-07-05 15:37:19

bigjoke a écrit:

est-ce possible qu'il y en ai autant de non compatible?

Merci pour ton aide,
Bigjoke

oui
peut être que parmi eux, certain sont compatibles ; mais la 2.4 est sortie récemment ! ya juste 2 semaines !

bigjoke
2012-07-05 15:28:49

Bonjour flop25,

J'ai essayé mais le problème reste identique.

J'ai restaurer au backup de ce matin et j'essaye de désactiver/supprimer les plugin non compatible

renseignés avant la mise a jour:

•Advanced Menu Manager
•Front2Back
•Grum Plugins Classes.3
•LCAS
•PWG Stuffs
•Community
•Download Multi
•Exif View
•Lightbox
•photoWidget
•Photo Update
•rightClick
•Simple Sort Orders
•Tag To Keyword
•User Tags
•Virtual AutoGrant
•Whois online
•Advanced MetaData
•AddInfo
•AddInfousers
•HD Shadowbox
•Has High
•PayPal Shopping Cart
•PY GVideo
•Hide Title on Browse Path
•Posted Date Changer
•pwgCumulus
•Rotate Image
•set_plugins
•Contact Form
•Statistics
•Captcha
•AStat.2

est-ce possible qu'il y en ai autant de non compatible?

Merci pour ton aide,
Bigjoke

flop25
2012-07-05 14:36:18

Bonjour
essayez de télécharger l'archive et d'uploader son contenu

bigjoke
2012-07-05 14:13:03

Bonjour a tous,


J'ai essaé de faire la mise a jour automatique ce matin mais sans succès.

Et maintenant plus d'accès au site:

/upgrade.php

Fatal error: Cannot redeclare class Template in ../web/photos/include/template.class.php on line 25

quelqu'un a une idée?

Merci d'avance,
Bigjoke

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact