Annonce

Écrire une réponse

Veuillez écrire votre message et l'envoyer

Cliquez dans la zone sombre de l'image pour envoyer votre message.

Retour

Résumé de la discussion (messages les plus récents en premier)

tarik
2012-03-13 17:48:27

Celui du plugin ?

Voici mon javascript:

Code:

$(document).ready(function() {
  $(".scrollable").scrollable({circular:true}).navigator().autoscroll();
});

et plutot que le contenu du plugin voilà le lien du plugin :
http://cdn.jquerytools.org/1.2.6/full/j … ols.min.js

Néanmoins désolé j'ai peut etre fais le boulet... On a désactiver tout les plugins et réactiver, et ça marche aussi bien loggué que dé-loggué. J'ai cru lire qu'il y'avait une gestion de conflit ? Peut etre s'est elle activé quand on activé désactiver les plugins.

Ca marche c'est une bonne nouvelle mais je n'ai pas trouvé ou était le problème c'est jamais rassurant, je marque ce poste néanmoins en résolu.

flop25
2012-03-13 15:50:01

Bonjour, on peut avoir du code ? celui du plugin apriori

tarik
2012-03-13 15:08:52

Hello,

J'ai mis en place un slideshow sur la page d'accueil de notre piwigo.
Je pensais qu'il marchait comme un charme mais dès que je me déconnecte il ne marche plus et j'ai une erreur javascript.
On dirait qu'il y'a un poblème avec le plugin que j'ai rajouté jquery.tools.min.js seulement quand nous sommes déconnectés.

Un avis sur la question ?

Je ne vois pas ce qui fait changement de comportement en étant loggé / dé-loggué ... Surtout que (je veux pas brouiller les pistes mais) en local, loggé et déloggé, ça marche nickel...


j'ai mis des chemins absolus vers les fichiers javascript, meme problème
j'ai fait un chmod 755 sur mon plugin, ça ne résolue rien


Note : j'utilise scrollable de flowplayer pour le slideshow si ça vous intéresse

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact