Annonce

Écrire une réponse

Veuillez écrire votre message et l'envoyer

Cliquez dans la zone sombre de l'image pour envoyer votre message.

Retour

Résumé de la discussion (messages les plus récents en premier)

P@t
2011-11-06 17:53:07

En fait, je crois que la mise à jour du numéro de version n'a jamais fonctionné depuis la 1.7 (date d'arrivée des plugins)! Bon, faudra que je corrige ça...

Eric
2011-11-06 15:08:33

Petit précision : Pour que le champ "version" se mette à jour dans la table #_plugins, il faut désactiver et réactiver le plugin concerné. D'où mon analyse qu'il y aurait quelque chose de pas tout à fait net dans la nouvelle gestion de mise à jour des plugins.

Eric
2011-11-06 15:06:59

Bonjour,

Je viens de remarquer un problème récurrent de mise à jour du champ "version" dans la table #_plugins de Piwigo. En effet, quelque soit le plugin, lorsqu'il y a mise à jour, le champ "version" ne se met pas à jour en fonction de la version du plugin concerné.
Je l'ai remarqué d'abord avec mon plugin UAM et j'ai pensé que j'avais codé une boulette mais je remarque la même chose pour les autres plugins qui ont récemment été mis à jour. Par exemple : Extended Description qui est passé de la version 2.3.b à la version 2.3.c est toujours marqué en 2.3.b dans ma table #_plugins alors que la mise à jour s'est bien déroulée.

Je ne vois pas encore d'incidences particulières sur le comportement global de Piwigo mais c'est tout de même bizarre. Est-ce un bug (dans ce cas, j'ouvrirai le ticket qui va bien dans le bugtracker) ou est-ce voulu ?

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact