Annonce

Écrire une réponse

Veuillez écrire votre message et l'envoyer

Cliquez dans la zone sombre de l'image pour envoyer votre message.

Retour

Résumé de la discussion (messages les plus récents en premier)

cljosse
2011-04-20 14:35:57

P@t a écrit:

J'aurai du faire la requête en post... si tu peux tester ceci, fichier plugins/autoupdate/include/autoupdate.class.php, ligne 99:

$post_data = array();
if (!empty($ext_to_check))
{
  $post_data['extension_include'] = implode(',', array_keys($ext_to_check));
}

if (fetchRemote($url, $result, $get_data, $post_data))
{

Avec la modif c'est OK.


:-)

P@t
2011-04-20 14:18:38

J'aurai du faire la requête en post... si tu peux tester ceci, fichier plugins/autoupdate/include/autoupdate.class.php, ligne 99:

$post_data = array();
if (!empty($ext_to_check))
{
  $post_data['extension_include'] = implode(',', array_keys($ext_to_check));
}

if (fetchRemote($url, $result, $get_data, $post_data))
{

cljosse
2011-04-20 13:44:03

Bonjour.

Problème avec Free et autoupdate.
  Message d'erreur affiché lorsque on va sur l'onglet Mise à jour des extensions

■Impossible de se connecter au serveur.

Voir Rapport de debug (capture ecran)


Si on limite Le nombre de "extension_include" à 130 il n'y a plus de problème, ce qui est raisonnable.

Bon je sais que j'exagère avec tout mes tests :-)
mais c'est bon de connaitre les limites, d'un système(65 plugins?) .

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact