Annonce

Écrire une réponse

Veuillez écrire votre message et l'envoyer

Cliquez dans la zone sombre de l'image pour envoyer votre message.

Retour

Résumé de la discussion (messages les plus récents en premier)

Math68
2011-04-22 10:11:38

Merci Zaphod, cette fois c’est tout bon, après suppression et réinstallation, ça marche bien…

Ce thème est vraiment chouette pour la publication de photos…

Le lien est le suivant : www.matimages.fr

Encore merci à toi et je te souhaite une joyeuse paques.

Zaphod
2011-04-21 17:43:34

Tu as un lien vers ta galerie ?
(éventuellement en mp si tu veux)

Tu as bien la dernière version du thème ?
Tu as fait des personnalisations ?

Tu peux éventuellement essayer de supprimer le thème et de le remettre sachant que tu perdras toute ta config spécifique au thème et tes personnalisations si tu en as.

Je viens de retester de décocher la case sur ma galerie de test, ça marche bien.
Tu utilises quel navigateur ?

Math68
2011-04-21 17:06:32

Merci Zaphod pour ta réponse, j’ai suivi tes instructions mais malheureusement les miniatures ne réapparaisse plus…
C’est rageant car j’aimais bien cette fonctionnalité…

Peut-être y a t il autre chose à configurer ou y aurait-il un problème avec la base de donné, qu’elle ne se fait pas réactualiser…

Merci pour quelconque aide…

Zaphod
2011-04-19 19:09:36

Il faut aller dans la page de configuration du thème.

La façon de stocker les préférences du thème ayant changé dans le thème stripped, toute la config du thème a été réinitialisée à la mise à jour.

Par défaut, j'ai activé l'option qui met des flèches "précédente / suivante" au lieu des miniatures par ce que les miniatures me posent beaucoup de problèmes donc ça marche pas forcément toujours très bien, et l'effet visuel ne m'a pas convaincu.

Mais pour ceux qui préfèrent l'ancien fonctionnement, c'est toujours possible, en décochant la case dans :
Administration / Configuration / Thème / Stripped / Configuration :
"Utiliser des flèches de navigation à la place des miniatures"


Pour le reste, il ne devrait pas y avoir trop de changement normalement.
(à part pour les préférences qui ont forcément été perdues)

Math68
2011-04-19 18:30:56

Bonjour à tous,

Tout d’abord félicitation à toute l’équipe développeurs Piwigo.

Suite à la mise à jour de mon thème Stripped, tout mon site a été chamboulé…
J’ai réussi à tout reconfiguré sauf sur la page image ou je n’arrive plus à avoir les miniatures correspondant à l’image suivante ou précédente
Faut-il un plug-in particulier ?
Pourriez vous m’indiquer les différentes sections à configurer pour à nouveau activer cette fonction car depuis plusieurs jours j’y travail mais ça ne marche toujours pas…

Par avance merci à tous

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact