Annonce

Écrire une réponse

Veuillez écrire votre message et l'envoyer

Cliquez dans la zone sombre de l'image pour envoyer votre message.

Retour

Résumé de la discussion (messages les plus récents en premier)

glegendre
2011-04-10 08:12:56

Merci pour le travail et la remise en fonctionnement, je dois avoué je me suis un peu perdu dans les différents menus et sous menus, je devrais faire des copies d'écrans au moment de faire changement cela éviterait la pagaille sur le site.
Merci encore
Glegendre

Gotcha
2011-04-09 23:39:14

Gotcha a écrit:

Auriez-vous des templates-extension d'activés ? Si oui, veuillez les désactiver et dirigez-vous vers [ Administration >> Outils >> Maintenance >> Purger les templates-compilés ]

glegendre a écrit:

désolé, mais cela ne donne rien de plus, je suis absent cet AM, je reprendrai le fil ce soir après 20h30, merci de ton aide, bon AM

Pourtant, si je regarde la capture réalisée sur votre galerie, on peut voir que des templates-extensions sont toujours activés :-D
Et quand on les désactive, ça va tout de suite beaucoup mieux ;-)

J'ai réactivé les plugins qui sont compatibles, les autres ne le sont pas (sauf Multi-View mais il sert surtout pour les développeurs de plugins).

Voili voilou.

glegendre
2011-04-09 21:36:14

Bonsoir,
Veuillez m'excuser pour le temps de réponse, Je viens de vous donner les droits d'administrateurs dans Piwigo, encore merci, je sais je tourne moulin à vent, c'est pour tous ceux qui oublient de dire merci.
Glegendre

Gotcha
2011-04-09 13:00:28

Je viens de m'inscrire sur votre galerie. Pourriez-vous me donner le status "webmaster" afin que je puisse accéder à votre administration ? Merci.

glegendre
2011-04-09 12:17:55

désolé, mais cela ne donne rien de plus, je suis absent cet AM, je reprendrai le fil ce soir après 20h30, merci de ton aide, bon AM

Gotcha
2011-04-09 10:30:41

Auriez-vous des templates-extension d'activés ? Si oui, veuillez les désactiver et dirigez-vous vers [ Administration >> Outils >> Maintenance >> Purger les templates-compilés ]

glegendre
2011-04-09 09:14:39

Je viens d'enlever tous les plugins, je ne connaissais pas le lien pour activer ou désactiver les menus, même si je laisse seulement le menu catégories je n'ai rien, voir copie d'écran, même en changeant de thème vraiment bizarre.

ddtddt
2011-04-09 08:51:58

1/ désactive les plugins non compatible 2.2
2/ vérifie que tu n'as pas caché des menu dans l'interface de piwigo

glegendre
2011-04-09 08:38:56

Sur le site, je viens de mettre le thème Sylvia celui de base, normalement le premier menu est catégories, puis spéciales etc ... avec l'arborescence des photos avec les sous répertoires, or maintenant je n'ai plus ce menu catégories avec cette arborescence. Je te joins deux copies d'écran, DFF qui n'est comme il faudrait et Vaux qui a bien les catégories avec les sous menus.

ddtddt
2011-04-09 08:19:08

Peux tu préciser ton problème car sur ton site je n'en vois pas ?

glegendre
2011-04-09 08:12:57

je viens de vérifier à l'instant, les plugins et thèmes sont à jour.
J'ai fait la même mise à jour pour un autre site avec encore plus de photos je n'ai pas eu de souci.

ddtddt
2011-04-09 08:06:34

est ce que tes plugins et thème sont à jour ?

glegendre
2011-04-09 07:53:31

Bonjour à tous,
Désolé je suis du matin pas de la nuit, merci pour vos réponses, j'avais déjà regardé dans le wiki est vu cette ligne de commande mais j'ai eu droit à une erreur, j'ai du me planter dans l'écriture, mais effectivement la ligne de commande "http://wwww......php" a fait les corrections nécessaires et les lignes de commandes au dessus sont parti,
J'ai perdu par contre dans tous les thèmes l'arborescence des photos or si je regarde par Ploader elle est toujours là, mais ce n'est pas dans cette page qu'il faut que j'en parle.
Merci à vous pour votre aide et je vous souhaite un samedi plein de soleil.
Glegendre

Gotcha
2011-04-08 22:11:45

thierry.f91 a écrit:

Oui Gotcha, mais c'est pas pour les personnes qui on le site sur vos serveur ? moi suis chez 1&1 normalement j'ai pas besoin de ça ?

Non, c'est commun à toute les galeries.
Concrètement, la page upgrade.php va dire au moteur de Piwigo "Coucou, il y a quelqu'un ? Est-ce qu'il ne faudrait pas faire une mise à jour par ici ? Oui, non ? J'attends"
La question va interroger des informations dans les fichiers et les comparer à celles trouver dans la BDD. Si la concordance n'est pas trouver, la mise à jour va pouvoir s'effectuer :-D

Cette page 'upgrade.php' ne sert que si on a chargé par FTP des fichiers qui sont à mettre à jour. Sinon, ce fichier n'aura aucun effet si on le lis juste comme ça :-)

thierry.f91
2011-04-08 21:50:11

Oui Gotcha, mais c'est pas pour les personnes qui on le site sur vos serveur ? moi suis chez 1&1 normalement j'ai pas besoin de ça ?

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact