Annonce

Écrire une réponse

Veuillez écrire votre message et l'envoyer

Cliquez dans la zone sombre de l'image pour envoyer votre message.

Retour

Résumé de la discussion (messages les plus récents en premier)

Gotcha
2011-02-27 15:46:55

nonos a écrit:

j'ai eu aussi un problème avec ca plusieurs photos passait aléatoirement, j'ai redimensionner les photos au max 1600 px elle on toutes passé, en originale elle dépassait 3000px .

Merci pour ce retours.

nonos
2011-02-27 15:41:44

j'ai eu aussi un problème avec ca plusieurs photos passait aléatoirement, j'ai redimensionner les photos au max 1600 px elle on toutes passé, en originale elle dépassait 3000px .

Gotcha
2011-02-02 10:23:36

Après plusieurs essais de mon cotés (notement avec des photos allant de 5,5Mo à 200Ko) sur 108 transfert je n'ai eu aucun loupé.
J'exclue logiquement des problèmes liés au serveur et à Piwigo.

XFLR6
2011-02-01 15:54:20

Merci

Je viens de vous répondre sur votre mail
Nous allons essayer de voir ca ensemble

Encore merci !
@+

Gotcha
2011-02-01 15:41:00

Si vous avez besoin d'aide, je viens de vous envoyé un courriel, car comme écrit, il faut que l'on puisse arriver à reproduire votre problème pour vous aider.

XFLR6
2011-02-01 14:53:48

Malheureusement je n'ai pas cette possibilité !!
Mince....

Gotcha
2011-02-01 13:02:26

C'est inquiétant comme problème :-s
Est-ce que vous pourriez monter une copie de votre galerie sur un serveur local afin de vérifier si le problème ne vient pas de l'hébergement ?

XFLR6
2011-02-01 09:30:55

Bonjour

Je viens de faire un test : j'avais un doute pour savoir si mes photos n'étaient pas trop lourdes  (environ 4 Mo chacunes) donc j'ai redimensionner un lot de 50 photo pour qu'elle fassent 300 Ko chacunes mais rien ne change : sur 50 photo, il n'en uploade que 30. La solution ne vient donc pas de là.

Encore merci pour votre aide
Bien cordialement

XFLR6
2011-02-01 08:52:09

Bonjour et merci pour votre aide

En fait non ce n'est pas un problème de photo (je crois) car les photos acceptées sont aléatoires : quand j'ai finit un chargement, je recherche par exemple les 10 photos qui n'a pas accepté avant et il m'en accepte 6 puis je recharge a nouveau les 4 qu'il ne m'a pas accepté et il m'en accepte 3 et enfin j'uploade la dernière : c'est une perte de temps mais pour l'instant je n'ai pas le choix

Gotcha
2011-01-31 18:46:27

Les photos qui ne sont pas acceptées (13 photos donc) sont-elles toujours les même ?

Je cherche à savoir si ça ne viendrait pas des photos.

XFLR6
2011-01-31 17:19:02

Pour information nous avons comme hébergement chez OVH un pro 100 Go mutualisé tel que décrit ci après : http://www.ovh.com/fr/hebergement_mutua … hnique.xml

XFLR6
2011-01-31 17:00:31

Bonjour

Au final, il ne s'affiche que 17 photo (par exemple) : j'ai essayé les 2 méthode "à l'ancienne" et "multi-fichier" mais le résultat est le même ... en général il ne garde que 80% de mes photos, sauf si je les uploade 2 par 2 ou 1 par 1 dans ce cas il ne m'en supprime pas ... a partir de 3 ou 4 groupées, il y a 50% de chances d'en perdre une et ainsi de suite

Merci pour votre précieuse aide
Bien cordialement

Gotcha
2011-01-31 16:56:16

Bonjour,

Les 30 photos sont-elles bien visible ou bien au final il n'y en a que 17 comme le laisse supposer le message ?

XFLR6
2011-01-31 15:48:29

Bonjour

J'ai installé piwigo pour mon entreprise ce matin et je suis étonne du système d'upload par lot ! J'envoi 30 photos à uploader, tout se passe bien et dans la liste des photos, les 30 sont téléchargées, mais ensuite dans l'écran de confirmation il me dit : félicitation, vous avez bien uploadé 17 photos !!!

Je ne comprend pas d'ou viens cette erreur : pouvez vous m'aider svp ?

Merci,
Cordialement



Environnement

        * Système d'exploitation: Linux
        * PHP: 5.2.17 (Montrer les informations) [2011-01-31 15:46:35]
        * mysql: 5.0.90-log [2011-01-31 15:46:32]

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact