Annonce

Écrire une réponse

Veuillez écrire votre message et l'envoyer

Cliquez dans la zone sombre de l'image pour envoyer votre message.

Retour

Résumé de la discussion (messages les plus récents en premier)

Eric
2011-02-17 21:00:31

Tiens, oui. Je n'avais pas relevé ce problème car il ne m'était pas venu à l'idée qu'une box de confirmation était sensée apparaitre. Pour autant, chez moi (sous FF), Purger l'historique des recherches et Purger le récapitulatif de l'historique fonctionnent tout de même...

cljosse
2011-02-17 11:30:38

Merci P@t

P@t a écrit:

Le problème existait déjà en 2.1, et personne ne s'en été rendu compte!

Mais il me semble que depuis le 2010-12-15  le problème à été signalé.

Depuis les versions 2.16 et 2.2.ORC1,2.2.ORC2 ont été livrées.

:-)

jp.harand
2011-02-17 10:41:15

ddtddt a écrit:

Cela n'explique pas pourquoi cela fonctionne en Anglais et pas en Français ?

Peut-être parce qu'en anglais, il n'y a pas de simple quote (') dans le texte "Purger le détail de l'historique" ?
:-)

P@t
2011-02-17 10:40:22

Le problème existait déjà en 2.1, et personne ne s'en été rendu compte!

C'est corrigé:
[Subversion] r9257
[Subversion] r9258

ddtddt
2011-02-17 10:23:59

Cela n'explique pas pourquoi cela fonctionne en Anglais et pas en Français ?

Ou j'ai pas compris ta démonstration ?

cljosse
2011-02-17 09:15:58

Bonjour.
Toujours le même problème en version piwigo 2.1.6 et en version 2.2.ORC2.
Message d'erreurs en version 2.2.ORC2:
Visible uniquement avec IE8, mais bien sur le problème existe avec les autres navigateurs qui sont trop tolérant .


Détails de l’erreur de la page Web
Agent utilisateur : Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.0; Trident/4.0; GTB6.6; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.5.30729; .NET CLR 3.0.30729; .NET4.0C; .NET4.0E; AskTB5.6)
Horodateur : Thu, 17 Feb 2011 07:58:06 UTC
Message : ')' attendu
Ligne : 153
Caractère : 39
Code : 0
URI : ...../piwigo/admin.php?page=maintenance


Message : ')' attendu
Ligne : 154
Caractère : 46
Code : 0
URI : ......piwigo/admin.php?page=maintenance


Message : ')' attendu
Ligne : 157
Caractère : 26
Code : 0
URI : ......./piwigo/admin.php?page=maintenance


    <li><a href="admin.php?page=maintenance&amp;action=history_detail&amp;pwg_token=32656bece468249f7553289425df82b1" onclick="return confirm('Purger le détail de l
'historique');">Purger le détail de l'historique</a></li>

A+

Gotcha
2010-12-20 00:02:01
ddtddt
2010-12-19 23:54:06

Gotcha a écrit:

ddtddt a écrit:

Gotcha a écrit:

On ouvre un ticket dans le bugtracker ?

oui

Bon bah je te laisse l'ouvrir :-D

non non c'est toi qui a eu l'idée c'est toi qui fait tes devoir en anglais :-P

Gotcha
2010-12-19 23:52:51

ddtddt a écrit:

Gotcha a écrit:

On ouvre un ticket dans le bugtracker ?

oui

Bon bah je te laisse l'ouvrir :-D

ddtddt
2010-12-19 23:49:33

Gotcha a écrit:

On ouvre un ticket dans le bugtracker ?

oui

Gotcha
2010-12-19 23:13:37

On ouvre un ticket dans le bugtracker ?

ddtddt
2010-12-15 19:48:17

je reproduis le problème

Je ne sais pas d'où cela viens :-(

il n'y a pas eu de changement sur cette partie.

Interprétation de UTF8 par javascript ?

le problème est présent pour toutes les traduction qui on des caractères non anglophone

cljosse
2010-12-15 18:44:08

Bonjour.

Version piwigo 2.1.5 + 2.16 + 2.2.ORC2
  Explorer IE8
  Language français.

Dans l'onglet Admin/Outils/Maintenance
Quand on clique sur un des liens

•Réinitialiser les contrôles d'intégrité
•Purger l'historique des recherches
•Purger le récapitulatif de l'historique

Rien ne se passe.

Si on supprime  l'apostrophe de "l'historique" un message me demandant de confirmer "Purger l historique des recherches"

Ai-je un problème dans mon fichier
\language\fr_FR\admin.lang.php ?

Ou une modification la suite d'une manip...

A+

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2021 · Contact