Annonce

Écrire une réponse

Veuillez écrire votre message et l'envoyer

Cliquez dans la zone sombre de l'image pour envoyer votre message.

Retour

Résumé de la discussion (messages les plus récents en premier)

Loic80l
2010-11-18 11:06:14

Super merci!
j'avais fait différemment dans le temps, mais je ne me souviens plus...
Mon site est plus présentable maintenant, vous pouvez aller voir et continuer les critiques.

Gotcha
2010-11-18 00:40:26

Loic80l a écrit:

Il s'agit simplement de spécifier la largeur et hauteur des cadres des miniatures (en allant sur mon site, on voit aisément le problème)

Ha oui là je comprends mieux. Il s'agit de la taille des miniatures qui débordent ^^

Loic80l a écrit:

J'ai bien remis le code CSS mais cela ne fonctionne pas cette fois-çi. J'ai pourtant inséré le code dans tous les fichiers disponibles dans l'onglet CSS de LocalFiles Editor

On parle bien de :
[wiki]

Sinon je vous propose :

Code:

.content ul.thumbnails span,
.content ul.thumbnails span.wrap2 a,
.content ul.thumbnails label,
.content div.thumbnailCategory div.illustration {
  width:200px;
}
Loic80l
2010-11-17 22:53:08

Gotcha a écrit:

Redonnez-nous les références de l'époque (les messages, le sujet sur le forum...) ca permettra de nous (me) remettre sur la piste.

Je l'avais fait tout seul à l'époque en allant sur le wiki mais je ne retrouve plus l'info sur le wiki.
Il s'agit simplement de spécifier la largeur et hauteur des cadres des miniatures (en allant sur mon site, on voit aisément le problème)

Gotcha a écrit:

Je n'ai pas la réponse mais rien ne vous empêche de remettre le code CSS fourni à l'époque :-)

J'ai bien remis le code CSS mais cela ne fonctionne pas cette fois-çi. J'ai pourtant inséré le code dans tous les fichiers disponibles dans l'onglet CSS de LocalFiles Editor

Gotcha
2010-11-17 21:08:11

Loic80l a écrit:

- Spécification de la taille des cadres des miniatures dans les galeries

Redonnez-nous les références de l'époque (les messages, le sujet sur le forum...) ca permettra de nous (me) remettre sur la piste.

Loic80l a écrit:

- Je me demande toujours pourquoi l'implémentation du code pour faire 3 images par ligne sur la page d'accueil ne fonctionne pas

Je n'ai pas la réponse mais rien ne vous empêche de remettre le code CSS fourni à l'époque :-)

Loic80l
2010-11-17 20:57:44

Merci beaucoup! j'ai effectivement commencé  à mitrailler dans tous les sens! Il faudra que je me mette aussi sérieusement à la vidéo.

Juste une chose: pouvez-vous juste m'orienter concernant mes deux problèmes mineurs que j'avais réussi à surmonter à l'époque
- Spécification de la taille des cadres des miniatures dans les galeries
- Je me demande toujours pourquoi l'implémentation du code pour faire 3 images par ligne sur la page d'accueil ne fonctionne pas

Gotcha
2010-11-15 19:52:43

Bravo.
Ca donnera aussi l'occasion d'alimenter la galerie avec un autre sujet ;-)

plg
2010-11-15 11:00:14

Loic80l a écrit:

Je pense que je vais devoir laisser ma galerie en friche pendant un petit moment... je viens d'être papa d'un petit Antoine

Félicitations Loïc :-)

Loic80l
2010-11-15 10:56:26

Je pense que je vais devoir laisser ma galerie en friche pendant un petit moment... je viens d'être papa d'un petit Antoine

Loic80l
2010-11-13 09:53:14

En fait, mes thèmes sont bien là et installées mais les css sont vides et quand je rajoute le code pour passer à 3 images par ligne, rien ne se passe.
Parallèlement, je ne sais plus où aller pour changer la taille des cadres

ddtddt
2010-11-12 10:32:31

Loic80l a écrit:

J'ai aussi l'impression d'avoir perdu mon thème (?)

Si tu ne l'avais pas renommé et qu'il j'appelais 'dark'  il y a des chances.
(tu peux essayer de récupéré tes fichiers sur ton espace FTP, ou il était avant (répertoire template) il sont toujours là)

Loic80l
2010-11-12 10:24:12

J'ai aussi l'impression d'avoir perdu mon thème (?) quand je vais dans les CSS, je ne retrouve plus les fichiers.
Le passage à 3 miniatures par ligne n'a pas fonctionné.
Je ne trouve plus également sur le wiki comment il faut faire pour redimensionner les cadres des miniatures. Je l'avais fait dans le temps, mais je n'arrive plus à retrouver où il fallait aller.

Zaphod
2010-11-12 10:08:19

Oui c'est le seul truc qui semble avoir disparu.

Loic80l
2010-11-12 09:33:43

Super j'ai bien retrouvé ma galerie, la nouvelle version de Piwigo a l'air super (synchronisation rapide).
Il va falloir que je redéfinisse les tailles des cadres pour les miniatures par contre!

Loic80l
2010-11-12 09:32:20

Zaphod a écrit:

A propos des mots clés dans ton local/config/config.inc.php, essaie de mettre :

Code:

$conf['use_iptc'] = True;
$conf['use_iptc_mapping'] = array(
  'name'            => '2#005',
  'keywords'        => '2#025',
  'author'          => '2#080',
  'comment'         => '2#120'
  );

Et de resynchroniser tout (en demandant l'écrasement)

OK, c'est bon! ça fonctionne. Merci

Loic80l
2010-11-12 09:26:29

ddtddt a écrit:

Peux tu regarder si cela te semble normal maintenant ?

J'adore me lever le matin avec d'agréable surprise!
Merci beaucoup!!
Tu es génial et vous êtes tous géniaux!

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact