Annonce

Écrire une réponse

Veuillez écrire votre message et l'envoyer

Cliquez dans la zone sombre de l'image pour envoyer votre message.

Retour

Résumé de la discussion (messages les plus récents en premier)

Gotcha
2012-06-11 10:39:42

J'ai trouvé comment faire pour que le menubar soit visible dès l'ouverture de la galerie.

Via LocalFiles Editor, onglet CSS, fichier css pour votre thème simple-white, ajoutez ceci :

Code:

.js #menubar {
  display: block;
}
Jeannotfound
2012-06-10 22:06:05

Gotcha a écrit:

C'est pour quel thème ?

Bonsoir Gotcha,

Sincèrement désolé pour ce temps de réponse j'étais sans internet pendant un long moment!

Il s'agit du thème simple white.

Gotcha
2012-05-30 16:28:56

C'est pour quel thème ?

Jeannotfound
2012-05-30 16:25:11

ddtddt a écrit:

Pour afficher le menu sur la page des photos

Administration -> Configuration -> Options -> onglet 'affichage'

cocher -> Afficher le menu

Encore merci pour ton ddtddt
De mon côté c'est sans résultat... j'ai essayé avec FF IE et Chrome pour voir mais c'est la même chose, le menu ne s'affiche pas d'emblée sur la page des photos (je veillé à ne pas confondre avec la liste des répertoires).
Ça m'interpelle toujours mais tant pis j'abandonne pour le moment car finalement je le trouve pas si mal ce menu glissant dans sa version cachée :)
Un grand merci à toi en tous les cas!

ddtddt
2012-05-30 13:55:53

Pour afficher le menu sur la page des photos

Administration -> Configuration -> Options -> onglet 'affichage'

cocher -> Afficher le menu

Jeannotfound
2012-05-30 10:49:18

Jeannotfound a écrit:

Jeannotfound a écrit:

cette solution semblait être la bonne mais comme je viens de le poster sur cette page de mon côté ça n'a pas marché

http://fr.piwigo.org/forum/viewtopic.ph … 4&p=11

ou bien c'est dans /local/combined que ça se passe... je vais aller essayer et vous tiendrai au courant.

non modifier les css contenus dans local/combined n'apporte rien d'autant plus que les css qui s'y trouvent sont appelé dans le thème de façon "aléatoire" un peu comme des fichiers temporaires d'après ce que je peux en comprendre... (suis un amateur!)...

Jeannotfound
2012-05-30 10:31:51

Jeannotfound a écrit:

cette solution semblait être la bonne mais comme je viens de le poster sur cette page de mon côté ça n'a pas marché

http://fr.piwigo.org/forum/viewtopic.ph … 4&p=11

ou bien c'est dans /local/combined que ça se passe... je vais aller essayer et vous tiendrai au courant.

Jeannotfound
2012-05-30 10:18:41

ddtddt a écrit:

Jeannotfound a écrit:

ddtddt a écrit:

Est ce que tu peux être un peu plus précis ?

Conserver le menu sur les page ou il n'est pas présent (genre picture)

Conserver le menu développé dans le bloc catégorie ?

....

Bonjour,

Quelqu'un sait-il comment mettre en oeuvre la seconde solution.

Comme c'est un vieux post la réponse est que maintenant c'est en standard ;-)

Quelle version de piwgo tu utilises ?

Merci de ta réponse si rapide! :)
J'utilise la version 2.3.4

Jeannotfound
2012-05-30 10:16:35

cette solution semblait être la bonne mais comme je viens de le poster sur cette page de mon côté ça n'a pas marché

http://fr.piwigo.org/forum/viewtopic.ph … 4&p=11

ddtddt
2012-05-30 09:48:40

Jeannotfound a écrit:

ddtddt a écrit:

Est ce que tu peux être un peu plus précis ?

Conserver le menu sur les page ou il n'est pas présent (genre picture)

Conserver le menu développé dans le bloc catégorie ?

....

Bonjour,

Quelqu'un sait-il comment mettre en oeuvre la seconde solution.

Comme c'est un vieux post la réponse est que maintenant c'est en standard ;-)

Quelle version de piwgo tu utilises ?

Jeannotfound
2012-05-30 09:24:10

ddtddt a écrit:

Est ce que tu peux être un peu plus précis ?

Conserver le menu sur les page ou il n'est pas présent (genre picture)

Conserver le menu développé dans le bloc catégorie ?

....

Bonjour,

Quelqu'un sait-il comment mettre en oeuvre la seconde solution.
En fait, je m'interroge sur ce qu'il faut faire pour conserver le menu développé dans le bloc catégorie tout en conservant la possibilité de le faire disparaître. Y a t'il une option qui permette de le laisser apparent par défaut? Je ne trouve rien à ce sujet.
Merci beaucoup pour votre aide... et j'en profite pour le dire au passage... vive piwigo!! :)

jaime_tes...
2010-06-25 21:41:38

Ok.

VDigital
2010-06-25 16:45:51

Je ne modifierai pas le plugin pour un thème...

Donc, oui... tu dois développer le css qui ira bien.
Quand tu l'auras fait... Tu pourras l'envoyer directement à saimon pour qu'il l'ajoute dans les simple-*

Merci pour lui.

jaime_tes...
2010-06-25 16:37:21

Je dois faire comme expliqué ici:
http://fr.piwigo.org/forum/viewtopic.php?id=17959

jaime_tes...
2010-06-25 16:09:13

oui il est activé.
Pour l'instant j'ai "simple white"
Je vais aller lire la discussion sur ton plugin.

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2021 · Contact