Annonce

Écrire une réponse

Veuillez écrire votre message et l'envoyer

Cliquez dans la zone sombre de l'image pour envoyer votre message.

Retour

Résumé de la discussion (messages les plus récents en premier)

plg
2010-02-12 08:45:05
VDigital
2010-02-12 00:38:37

Je ne l'ai pas trouvé.

vincent3569
2010-02-12 00:31:16

plg a écrit:

Il y a en effet un bug sur le thème utilisé dans les popups.

déjà créé ou à créer ?

tosca
2010-02-11 22:42:14

plg a écrit:

Une aide minimale (peut-être différemment présentée que les popups actuelles) intégrée dans l'admin, c'est beaucoup mieux.

Gotcha a écrit:

Que l'on rajoute par contre des liens pour aller voir les page connexes au wiki, ça par contre oui.

Un peu ce que j'avais en tête ... entre autres choses ;-)

Gotcha
2010-02-11 22:33:29

Je rejoint Pierrick sur le fond car le wiki est là vraiment pour aller je dirais, au fond des choses. Il est facile d'ailleurs de s'y perdre en navigant de lien en lien.
Que la documentation embarquée tienne compte de ce qu'il y a dans le wiki ça ok, mais de là tout remplacer au profit de la documentation en ligne je ne vois pas non plus le gain.
Que l'on rajoute par contre des liens pour aller voir les page connexes au wiki, ça par contre oui.

:-)

plg
2010-02-11 22:28:51

VDigital a écrit:

Pour moi la solution est dans la résolution du [Bugtracker] ticket 766
mais tout le monde ne partage pas mon point de vue alors que pour d'autres choses on s'attache au site piwigo.org.

Cela n'a pas de rapport.

Et je suis opposé au fait d'avoir la doc uniquement dans le wiki. Une aide minimale (peut-être différemment présentée que les popups actuelles) intégrée dans l'admin, c'est beaucoup mieux.

1) les gens n'aiment pas beaucoup se balader d'un site à l'autre
2) si une doc (des petites aides) est intégrée ou peut espérer l'avoir dans toutes les langues, si c'est juste le Wiki on l'aura en Anglais/Français uniquement

Il y a en effet un bug sur le thème utilisé dans les popups.

Gotcha
2010-02-11 22:19:36

(sifflote)

Ca veut dire qu'il va falloir que je termine la documentation à 100% alors...

tosca
2010-02-11 21:34:54

VDigital a écrit:

Pour moi la solution est dans la résolution du [Bugtracker] ticket 766

Merci d'avoir attiré mon attention là-dessus (=> prise en compte à la fois pour l'interface admin et la doc utilisateur).

VDigital
2010-02-11 21:19:31

Pour moi la solution est dans la résolution du [Bugtracker] ticket 766
mais tout le monde ne partage pas mon point de vue alors que pour d'autres choses on s'attache au site piwigo.org.

vincent3569
2010-02-11 11:09:37

je préfère ouvir un nouveau topic, histoire de ne pas mélanger avec le topic sur Simple/Grey

vincent3569 a écrit:

en mode admin (configurer/commentaire), si je clique sur le ?, j'ai l'erreur ci-dessous.
cette erreur n'apparait pas avec les autres thèmes "sous-jacent"

je suppose que ça a donc un lien avec le template/thème.

ceci-dit, c'est un peu curieux, je suis en mode admin avec un template autre que le template public et pourtant les pop-up aide se réfèrent au template public.
l'ensembles des IHM admin ne devraient-elles pas utiliser le même thème admin ?

est-ce qu'il n'y a pas un bug sur les pop-up d'aide du mode admin ? en effet, il me semble que l'ensemble des IHM admin ne devraient utiliser le même thème admin.
actuellement ce n'est pas le cas, et si un nouveau template n'a pas prévu cette gestion des pop-up aide (ce qui parrait normal, vu qu'il a pour voccation première de gérer la partir publique et pas la partie admin), la pop-up aide plante.

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact