Annonce

Écrire une réponse

Veuillez écrire votre message et l'envoyer

Cliquez dans la zone sombre de l'image pour envoyer votre message.

Retour

Résumé de la discussion (messages les plus récents en premier)

ddtddt
2009-12-21 19:53:24

De rien :-)

Est ce que tu peux mettre résolu dans le titre du topic (voir 1er message)

[edit]

Grillé :-) alors tu te réveil !

Gotcha
2009-12-21 19:52:32

Pour nous aider à maintenir un forum cohérent et aider les futurs utilisateurs, si votre sujet a trouvé une issue favorable, merci de bien vouloir le notifier via votre premier message du sujet.
Pour plus d'informations sur "Comment passer un sujet en [Résolu], vous pouvez consulter cette page sur le wiki.
Merci.

Goldorak
2009-12-21 19:04:33

Ah voilà parfait.
Merci pour tout ddtddt.

ddtddt
2009-12-21 16:19:46

avec 'image_orders' cela ferais fonctionner

Goldorak
2009-12-21 15:55:13

Non cette fois ci rien n'a changé...

ddtddt
2009-12-21 13:55:36

si tu rajoute 'U_MODE_' ?

Goldorak
2009-12-21 12:28:56

Nickel ddtddt l'icône a bien disparue !

Est-ce que tu sais aussi comment enlever l'ordre de tri ?

LucMorizur
2009-12-21 09:38:23

ddtddt a écrit:

LucMorizur a écrit:

ddtddt a écrit:

Utilisation de l'utilisateur par défaut

Si je configure l'utilisateur "guest" comme "générique", ce n'est pas pris en compte, et je n'ai rien trouvé pour mettre tous les utilisateurs en générique par défaut dans le config_default.inc.php . Il y a un moyen que j'ai raté ?

à lire post:123138

OK, merci !

Gotcha
2009-12-21 09:26:15

Où se trouve les icônes que tu souhaites faire disparaître ?

[EDIT]
Grillé de bon matin sur mon premier message... :-/

Par contre, ça me fait voir que sur ma galerie je n'ai pas ces icône ^^
[EDIT]

[EDIT 2]
Quel C** j'ai bien effacé ces icônes aussi en plugin perso xD
Je ne m'en souvenais même plus !
[/EDIT 2]

ddtddt
2009-12-21 09:21:56

et si tu rajoutes

U_SLIDESHOW

cela donne quoi (je n'ai pas essayé)

Goldorak
2009-12-21 01:43:10

Merci ddtddt

En effet j'ai trouvé le plugin "LocalFiles Editor".

J'ai édité le fichier personnel grâce au code trouvé sur ce post et j'ai installé le plugin. Résultat j'ai bien les icônes calendriers et l'icône affichage à plat qui ont disparu mais j'ai toujours l'icône diaporama. Un dernier petit coup de pouce ?
Sur quelle page je peux trouver une aide pour essayer de comprendre et d'éditer ce fichier tout seul sans vous embêter la prochaine fois ?

Merci



<?php
/*
Plugin Name: Plugin Personnel
Version: 1.0
Description: Plugin Personnel
Plugin URI: http://piwigo.org
Author:
Author URI:
*/

add_event_handler('loc_end_index', 'clear_index_perso');

function clear_index_perso()
{
  global $template;
  $template->clear_assign(array(
    'U_MODE_FLAT', 'U_MODE_NORMAL', 'U_MODE_POSTED', 'U_MODE_CREATED',
  ));
}

?>

ddtddt
2009-12-21 00:48:12

LucMorizur a écrit:

ddtddt a écrit:

Utilisation de l'utilisateur par défaut

Si je configure l'utilisateur "guest" comme "générique", ce n'est pas pris en compte, et je n'ai rien trouvé pour mettre tous les utilisateurs en générique par défaut dans le config_default.inc.php . Il y a un moyen que j'ai raté ?

à lire post:123138

ddtddt
2009-12-21 00:38:36

Goldorak a écrit:

J'aimerai aussi supprimer le bouton "Afficher à plat", et les deux boutons de calendrier. J'ai trouvé un sujet dans le forum qui semble en parler (je ne le retrouve plus) mais il fallait installer "LocalFiles Editor" or j'ai installé la version 2.0.6 et cette extension s'arrête à la version 2.0.4.

Ce plugin est de base il est bien sur compatible avec piwigo 2.0.7

Goldorak
2009-12-20 23:51:20

Merci je ne connaissais pas le profil générique.
En fait ça me convient parfaitement parce que je ne vais pas autoriser la création d'utilisateurs ; j'aurai pour chaque galerie un compte unique utilisé par plusieurs personnes.

Voilà il me reste à comprendre comment supprimer ces quatre icônes...

LucMorizur
2009-12-20 23:08:13

ddtddt a écrit:

Utilisation de l'utilisateur par défaut

Si je configure l'utilisateur "guest" comme "générique", ce n'est pas pris en compte, et je n'ai rien trouvé pour mettre tous les utilisateurs en générique par défaut dans le config_default.inc.php . Il y a un moyen que j'ai raté ?

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact