Annonce

Écrire une réponse

Veuillez écrire votre message et l'envoyer

Cliquez dans la zone sombre de l'image pour envoyer votre message.

Retour

Résumé de la discussion (messages les plus récents en premier)

VDigital
2009-11-14 23:05:46

C'est bien le cache de IE et l'historique de IE que tu vides? On ne sait jamais.
Demain, temporairement je te piquerai ton favicon et je l'activerai sur un de mes sites.
Mais il ne me semble pas anormal.

Pixellissimo
2009-11-14 22:28:35

J'avais même commencer par ça car à mon souvenir c'est ce qu'il faut faire normalement pour que cela marche avec IE : un fichier favicon.ico à la racine du site.
Mais rien à faire, ça ne marche pas.

ddtddt
2009-11-14 22:04:31

Pixellissimo a écrit:

Merci pour les infos mais rien à faire ça marche pas sous IE mais bon ça marche sous firefox et safari donc c'est l'essentiel !
IE c'est vraiment trop de la m...  à moins que cela soit moi lol

Tu as essayé de mettre simplement une copie de ta favicon à la racine de ton site ?

Pixellissimo
2009-11-14 20:49:59

Merci pour les infos mais rien à faire ça marche pas sous IE mais bon ça marche sous firefox et safari donc c'est l'essentiel !
IE c'est vraiment trop de la m...  à moins que cela soit moi lol

VDigital
2009-11-14 18:57:53

Mon fichier .ico dans http://www.sos-madagascar.org/images/sosmad.ico
http://www.sos-madagascar.org/images/sosmad.ico

Localfiles Editor
http://fr.piwigo.org/forum/showimage.php?pid=123280&filename=SOS+MADAGASCAR+--+Administration+.png

Configuration des templates
http://fr.piwigo.org/forum/showimage.php?pid=123280&filename=SOS+MADAGASCAR+--+Administration2.png

VDigital
2009-11-14 18:45:24

Pixellissimo a écrit:

"Je pense que IE ignore la directive " ça veut dire quoi concrètement ?

IE tient compte de la directive.
J'ai résolu mon icone de SOS Madagascar.

Je regarde pour ton site maintenant.

Pixellissimo
2009-11-14 18:25:46

J'ai bien vidé l'historique également

Pixellissimo
2009-11-14 18:24:32

"Je pense que IE ignore la directive " ça veut dire quoi concrètement ?

VDigital
2009-11-14 18:24:15

Il ne suffit pas de vider le cache d'IE, il faut également vider l'historique !

VDigital
2009-11-14 18:17:22

Mille excuses, je n'avais pas compris la question.

Je n'ai pas le pb pour SOS Madagascar.
Je me souviens que je l'ai eu.
J'ai le fichier .ico dans le répertoire images du site (mais je ne sais plus si c'est ça la solution).

Je pense que IE ignore la directive et l'icone est globale pour le site.


Oups: Je l'ai encore sous IE.

Pixellissimo
2009-11-14 18:05:57

Tu vois un appareil photo sous IE ?

VDigital
2009-11-14 18:03:24

Si dans deux jours, il n'a pas changé... Tu nous fait un petit up.
(Je vois un appareil photo).

Pixellissimo
2009-11-14 17:51:58

Bonjour,

J'ai  voulu changer le favicon de piwigo par un perso (dans le dossier template-common), mais autant le résultat est-il bon sous firefox  que sous IE 8 j'ai toujours le logo originel de piwigo. Je précise que j'ai bien vider le cache.
Je dois faire une erreur mais où ?
Adresse de ma galerie : http://www.pixellissimo.fr/phpwebgaller … categories
Merci d'avance de votre aide.

Nicolas

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact