Annonce

Écrire une réponse

Veuillez écrire votre message et l'envoyer

Cliquez dans la zone sombre de l'image pour envoyer votre message.

Retour

Résumé de la discussion (messages les plus récents en premier)

geobart
2009-07-21 12:32:33

merci pour les infos, et promis je vais faire le tour du wiki !!

flop25
2009-07-21 11:20:09

ddtddt a écrit:

Si tu utilise piwigo le plugin news n'est pas encore compatible pour la version 2

j'ai parlé à p@t qui m'a avoué que le module news était loin d'être dans sa liste des choses à faire
J'ai mailé Nicco et Eric, les auteurs du plugin, ils n'ont pas répondu : je pense qu'il faudra y ajouter un troisième auteur (peut-être moi si j'ai le temps)

ddtddt
2009-07-21 10:04:28

Gotcha a écrit:

[HS]Elle a était mise à jour.
Certe "Plugin Manager" n'est plus suivi sur le PEM car il fait parti du corps de Piwigo mais pour les personnes qui ne passent pas encore sur la v2 ça donne un très bon exemple. C'était donc pour conserver un peu de "flexibilité" avec les anciennes versions.

Tu voudrais que je prenne au autre exemple ?

Je me suis arrêté la en pensant, à tord que tu n'avais pas encore revu la page. ;-)

effectivement, il me semble qu'il serais mieux de ne pas faire référence à un plugin qui n'existe pas.
Cela évitera au novice de le chercher

Gotcha
2009-07-21 09:14:10

[HS]Elle a était mise à jour.
Certe "Plugin Manager" n'est plus suivi sur le PEM car il fait parti du corps de Piwigo mais pour les personnes qui ne passent pas encore sur la v2 ça donne un très bon exemple. C'était donc pour conserver un peu de "flexibilité" avec les anciennes versions.

Tu voudrais que je prenne au autre exemple ?

ddtddt
2009-07-21 08:28:52

Gotcha a écrit:

ddtddt a écrit:

[...]
à quelque , près c'est bon pour la version 2

Comment ça à quelque chose près ?!

oO'

[hs] par exemple on parle de plugin manager qui n'existe plus.
Je pensais que tu est en train de mettre la page à jour ? [/hs]

Gotcha
2009-07-20 23:26:52

ddtddt a écrit:

[...]
à quelque , près c'est bon pour la version 2

Comment ça à quelque chose près ?!

oO'

ddtddt
2009-07-20 22:24:31

a lire dans le wiki

à quelque , près c'est bon pour la version 2

geobart
2009-07-20 22:21:11

Merci pour les infos, par contre je fait quoi du répertoire dézippé ?

je le place sous la racine de piwigo, ou il y a une gestion de ce plugin ?

est-il compatible avec le thème flo pure ?

merci

ddtddt
2009-07-20 19:00:17

Si tu utilise piwigo le plugin news n'est pas encore compatible pour la version 2

Pour mettre des news, il faut utiliser le plugin extension:190

geobart
2009-07-20 18:43:51

bonjour, je débute avec le script piwigo, et j'ai une petite question

j'utilise le theme flopure 2.1.0 et j'aimerai insérer une bannière où pouvoir écrire mes dernières mises à jour

j'ai vu qu'il y avait le plugin news et un plugin PWG stuff, lequel est le plus approprié ?

et comment installé facilement le plugin news, car le read me ne me parle pas trop, il faut remplacer des fichiers, en créer des nouveaux ?
les mettres directement sous mon répertoire piwigo ou il y a un module plugin ?

si quelqu'un a l'expérience avec ce theme je suis preneur ?

merci d'avance ...

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact