Annonce

Écrire une réponse

Veuillez écrire votre message et l'envoyer

Cliquez dans la zone sombre de l'image pour envoyer votre message.

Retour

Résumé de la discussion (messages les plus récents en premier)

plg
2019-08-05 17:36:42

pascal Louis a écrit:

Un conseil?

Utiliser le formulaire web intégré dans Piwigo. A l'heure de Piwigo 2.9, le logiciel pLoader ne présente plus d'avantage particulier par rapport à l'outil d'import intégré à Piwigo (qui gère le glisser/déposer par exemple).

pascal Louis
2019-08-03 18:39:25

Bonjour,

Je viens d'installer Ploader windows pour Piwigo

Malheureusement, impossible de se connecter sur mon site test hébergé chez O2switch.

Message d'erreur : Temporary direct, la connexion à http://.... a échoué

Un conseil?

Cordialement

Pascal

plg
2017-04-06 17:41:02

serge152 a écrit:

le formulaire ? vous voulez dire Photos / Ajouter ?

Oui, la page web, dans Piwigo :-)

serge152
2017-04-06 15:55:41

ok merci bien ...
bon pour Ploader ce doit être l'ordi car avec un autre ordinateur tout fonctionne

le formulaire ? vous voulez dire Photos / Ajouter ?
Merci

plg
2017-04-06 14:29:24

serge152 a écrit:

un autre plugin ?

le formulaire web intégré dans Piwigo, avec un glisser/déposer des photos à envoyer. Le transfert sera plus rapide qu'avec pLoader.

serge152
2017-04-06 12:29:36

Bonjour
Depuis ce matin Ploader ne fonctionne plus

j'ai essayé avec un compte gratuit piwigo.com

adresse du site http://serge152.piwigo.com
admin username : serge152
password : xxxxxxxxx

et pareil ploader ne s'ouvre plus !?
une idée ?
un autre plugin ?

Merci

Bambam
2017-02-22 09:33:03

ddtddt a écrit:

Bambam a écrit:

@ddtddt

Après quelques manips j'ai réussi à rouvrir pLoader et j'ai suivi tes conseils en créant un compte sur Piwigo
.com et sur cette galerie tout fonctionne donc j'imagine que cela vient de mon hébergeur. Merci beaucoup pour ton aide.

Dsl si cela viens de ton hébergeur je vais avoir du mal a t'aider :-(

C'est pas grave j'ai quand même la possibilité de mettre les photos directement sur la galerie. Merci pour ton aide en tout cas. ;)

ddtddt
2017-02-21 21:45:10

Bambam a écrit:

@ddtddt

Après quelques manips j'ai réussi à rouvrir pLoader et j'ai suivi tes conseils en créant un compte sur Piwigo
.com et sur cette galerie tout fonctionne donc j'imagine que cela vient de mon hébergeur. Merci beaucoup pour ton aide.

Dsl si cela viens de ton hébergeur je vais avoir du mal a t'aider :-(

Bambam
2017-02-21 19:03:05

@ddtddt

Après quelques manips j'ai réussi à rouvrir pLoader et j'ai suivi tes conseils en créant un compte sur Piwigo
.com et sur cette galerie tout fonctionne donc j'imagine que cela vient de mon hébergeur. Merci beaucoup pour ton aide.

Bambam
2017-02-19 22:20:46

ddtddt a écrit:

@Bambam

1/ supprime le cache du répertoire sous windows il me semble dans user -> ton utilisateur > application Data il y a un .pLoader à supprimer

2/ ouvre gratuitement un compte test sur piwigo.com et regarde si pLoader fonction avec le compte piwigo.

Si pLoader fonctionne sur piwigo et pas sur infinityfree.net (je ne connais pas), je dirais qu'il bloque quelque chose

J'ai trouvé un dossier pLoader dans application data > Local  que j'ai supprimé mais ça n'a rien changé. :/
Est-ce qu'il y aurait une autre application qui fait le même boulot que pLoader?

ddtddt
2017-02-19 21:19:01

@Bambam

1/ supprime le cache du répertoire sous windows il me semble dans user -> ton utilisateur > application Data il y a un .pLoader à supprimer

2/ ouvre gratuitement un compte test sur piwigo.com et regarde si pLoader fonction avec le compte piwigo.

Si pLoader fonctionne sur piwigo et pas sur infinityfree.net (je ne connais pas), je dirais qu'il bloque quelque chose

Bambam
2017-02-19 19:17:05

ddtddt a écrit:

@Bambam

je pense que tu te trompe peux être dans l'adresse du site ?
quel OS utilise tu ?
quel est ton hébergeur ?

Je pense que j'ai mis la bonne adresse du site. L'OS c'est windows7 et l'hébergeur c'est infinityfree.net.

J'ai voulu retenter aujourd'hui mais maintenant c'est encore pire puisque pLodaer ne fonctionne plus du tout, je l'ai retéléchargé au cas où mais rien n'y fait. Je te mets ce qui est inscrit dans la fenêtre d'erreur, tu sauras sans doute mieux que moi ce qu'il se passe.

Runtime Package Error:

Can't load
'C:/Users/..../..../PLOADE~1.6_W/lib/ploader_16_0951.dll'
for module Wx: load_file: l'accès à cet emplacementde la mémoire n'est pas valide at /loader/0x1e5db28/DynaLoader.pm line146.
at ploader.pl line 23
Compilation failed in require at ploader.pl line 23.
BEGIN failed--compilation aborted at ploader.pl line 23.

serge152
2017-02-19 12:09:59

ddtddt a écrit:

serge152 a écrit:

Quels sont les autres outils aussi efficaces svp ?
je suis chez Free

Bonjour,
Si pLoader te convient c'est parfait continu à l'utiliser
après free a des avantages et des inconvénients ...

oui Free a ses inconvénients mais c'est gratuit pour lemoment cela me convient mieux et si il y a mieux que ploader pourquoi pas
bon dimanche

ddtddt
2017-02-19 09:46:17

@Bambam

je pense que tu te trompe peux être dans l'adresse du site ?
quel OS utilise tu ?
quel est ton hébergeur ?

ddtddt
2017-02-19 09:44:11

serge152 a écrit:

Quels sont les autres outils aussi efficaces svp ?
je suis chez Free

Bonjour,
Si pLoader te convient c'est parfait continu à l'utiliser
après free a des avantages et des inconvénients ...

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2020 · Contact