Annonce

Écrire une réponse

Veuillez écrire votre message et l'envoyer

Cliquez dans la zone sombre de l'image pour envoyer votre message.

Retour

Résumé de la discussion (messages les plus récents en premier)

gbo
2012-07-18 11:34:54

Les retours sur la version 2.3 restent dans ce fil.
Les retours sur la version 2.4 sont à poster ici LLGBO 2.4

gbo
2012-07-17 21:10:34

Bravo, cette erreur doit dater de la première version de LLGBO.
Je regarde si je peux corriger avant la prochaine version  qui doit solutionner le redimensionnement du cadre.

Mtxr
2012-07-17 09:57:31

metadonnées désactivées c pour ça non ?

cljosse
2012-07-17 08:13:22

Mtxr a écrit:

Bonjour,
J'ai suivi la piste : c'est autosize dernière mouture qui bloque.... Décidément, il avait un pb avec la 2.4.1 et là avec look like....
Marc.

Pour Autosize 2.41 je regarde et je corrige (mea culpap).

Lors de l'affichage des mtadonnées

Notice: Undefined variable: lang in ....\plugins\look_like_gbo2\main.inc.php on line 95

Mtxr
2012-07-15 22:08:12

Bonjour,
J'ai suivi la piste : c'est autosize dernière mouture qui bloque.... Décidément, il avait un pb avec la 2.4.1 et là avec look like....
Marc.

gbo
2012-07-15 18:07:56

Mtxr,
la gestion de infobulles est bien en place sur ton site, mais l'affichage ne se déclenche pas.
As-tu d'autres plugins d'activés?
Il y a certainement incompatibilité entre un de ceux-ci et LLGBO.
Donne nous la liste de ceux installés, dés que possible je testerai.

Mtxr
2012-07-14 14:32:58

Bonjour,
Les réglages de look like sont bons, (pas dur à faire même pour moi!) ça marchait avant, mais plus maintenant...
Au survol avec la souris :
> en haut s'affiche "Miniatures"
> sur les côtés l'adresse de la photo suivante ou précédente.
mtxr.fr/piwigo

Tu peux 'voir' un album avec testeur mdp test

gbo
2012-07-14 12:01:50

Je pense que tu parle des infobulles au survol de boutons.
Ce n'est pas normal !!! avec la dernière version livrée.
il faut seulement que les options soient activés.
Je suis encore en 2.4 sur mon site et en 2.41 en local  je n'ai pas de souci.
Je vais passer mon site principal en 2.41.

Mtxr
2012-07-13 15:02:31

Bonjour,
Depuis la dernière mise à jour piwigo c.a.d. 2.4.1 j'ai comme un souci avec look like Gbo.
Les vignettes ne s'affichent plus en prévisu en avant ou en arrière.... quel que soit le thème utilisé (élégant, stripped ou simple white)?
C'est normal docteur ?
Merci d'avance,

Marc.

bea
2012-07-08 13:29:55

Huuuu !!!!  La blonde que je suis  lolllll

Merciiiii beaucoup Gbo !!!!!

gbo
2012-07-08 13:20:02

L'option est toujours là.
Dans le 1° écran il faut mettre oui dans la gestion des entêtes et cela fait apparaitre un nouvel onglet pour gérer les entêtes (o/n) sur chaque page.

bea
2012-07-08 13:14:41

Bonjour,

Je reviens sur mon p'tit soucis, d'ordre esthétique :) :)

Ça y est, le code :

#menubar DL {background-color: rgba(17, 17, 17, 0.6) !important;}
#imageHeaderBar .browsePath {background-color: rgba(17, 17, 17, 0.9) !important;}

fait son effet, les liens du menubar, apparaissent SUR le feuillage du thème (Sylvia) et non plus camouflé par le feuillage (un grand merci à Gotcha et Mistic), mais...

... L'en-tête de ma galerie disparait.

En revenant sur les posts précédents de ce fil (sept. 2009), je m’aperçois qu'il y avait une option dans le plugin de la version 2.0.g (capture écran de l'époque :D ;) ), pour conserver les en-têtes.
Mais je ne vois plus cette option sur la dernière version 2.4.d

Dans ce cas, est-ce qu'il y a possibilité d'ajouter un code, pour faire apparaître à nouveau l'en-tête de la galerie sur toutes les pages ?

Merci d'avance !

Gotcha
2012-07-05 15:07:01

Bonjour,

Vous êtes sur la bonne piste. Firebug ne sert qu'à identifier le code à modifier. On peut voir le résultat en direct.
Bon, je veux bien vous donner un coup de main si vous me donner une adresse pour que je puisse regarder et vous donner le bon code (qui sera à insérer via LocalFiles Editor, onglet CSS, choisir le fichier correspondant au thème Sylvia donc.

Merci.

:-)

bea
2012-07-05 00:51:46

Bonsoir,

Merci Gotcha pour ton aide.

Je commençais mal, je pensais qu'il fallait effectuer les modifications directement en allant dans un des fichiers .css du thème (plugins/look_like_gbo2/css).

et je découvre le plugin Firebug que j'ai téléchargé.

Je pense que c'est la zone <div id="menubar">  qui me concerne et que je dois effectuer les modifications dans la partie droite.
Est ce bien ça ?

J'ai essayé d'insérer le code mais sans savoir et trouvé ou exactement.
J'ai été aussi faire des tests ensuite dans LocalFiles Editor.
Mais hélas, je n'y suis pas arrivé non plus.

Bon, c'est un peu normal... j'y connais rien du tout :)
C'est peut-être un peu prétentieux de ma part de me lancer la-dedans :)

Gotcha
2012-07-04 10:26:04

Bonjour,

Pour savoir utiliser ces codes, référez-vous au [wiki] et sélectionnez le fichier correspondant au thème Sylvia.
Si ça ne fonctionne pas, merci de me donner l'adresse de votre site, je regarderai "en direct" et vous donnerai un code plus actuel :-)

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2020 · Contact