Annonce

Écrire une réponse

Veuillez écrire votre message et l'envoyer

Cliquez dans la zone sombre de l'image pour envoyer votre message.

Retour

Résumé de la discussion (messages les plus récents en premier)

makno
2009-07-21 09:25:29

B'jour la communauté

pas très présent en ce moment, archi-débordé, la pleine saison...
Ce petit post pour signaler que lorsque je sélectionne un tag et clique sur "éditer les Typetags sélectionnés", rien ne se passe...avant ça marchait. PWG 203, 232 tags (13165 associations)

La bonne journée, à bientôt, et bon été à vous !

sakkhho
2009-05-24 11:56:21

effectivement ca pourrait simplifier la vie des admins...
mais je n'est vraiment pas le tps de m'y mettre...
désolé

repie38
2009-05-21 04:08:23

est-ce possible d'avoir les tags en couleurs dans les pages d'admin ?
(le panier, les elements de categorie, et l'image, puis pourquoi pas meme dans admin.php?page=tags)
je commence a m'y perdre quand je tag mes images, et cela pourrait etre utile :D

P@t
2009-05-04 12:27:27

extension:166 (2.0.d)

Je n'ai pas réussi à voir le problème sous IE, mais je vous fait confiance, j'ai fait la correction ;-)))
Pour le warning s'il n'y a pas de  tags à afficher, c'est corrigé.
Enfin, l'affichage par lettres fonctionne.

repie38
2009-05-04 11:09:03

topic:15208
dans la page tag, l'affichage par lettre (tags.php?display_mode=letters), un tag "typetag" ne fonctionne plus et renvoi sur l'index, alors que dans les autres modes ("normal", et cumulus) cela fonctionne

repie38
2009-05-04 06:58:06

je confirme le bug sous ie7, et la correction (a faire 1 fois pour chaque liste) fonctionne aussi, bien que je ne comprenne pas vraiment pourquoi ...
encore un arcane secret du fameux clan des billou$ :D

MJCessonnes
2009-04-29 13:29:22

bonjour.

pwg 2.0.1: ie7: vista:

affichage bloscs => _typetags-association_  _typetags-dissociation_ se fait sur une ligne.

correction=> typetags_admin.tpl:

<li style="margin-right: 10px;"> =========>><li style="margin: 10px 0;">

a vérifier.............

cordialement.

sakkhho
2009-04-24 12:43:37

pas faux :-)

P@t
2009-04-23 23:07:11

sakkhho a écrit:

il apparait sur la page d'acceuil car je n'ai pas de photos pulbiques donc pas de typetags
une fois connecté pas de pb car acces à des photos

Ok, ca ne doit pas etre grand chose à changer... je regarderai ca...
C'est toujours ton plugin, donc libre à toi de corriger et de poster ;-)))

sakkhho
2009-04-23 22:41:49

salut,

il apparait sur la page d'acceuil car je n'ai pas de photos pulbiques donc pas de typetags
une fois connecté pas de pb car acces à des photos

A+

P@t
2009-04-23 09:35:25

A quel moment ca te fait le warning?

sakkhho
2009-04-22 22:02:39

salut,

warning (foreeach...) detecté à cause de la ligne 42 de typetag.php

a+

P@t
2009-02-27 12:37:55

extension:166 (2.0.c)

Les couleurs sont maintenant prises en compte dans le nuage de tags de cumulus ;-)

nicolas
2009-02-27 10:54:14

le problème n'est pas du côté de cumulus mais de typetags qui modifie les noms des tags (champs name).

tramway61
2009-02-27 10:24:54

Bonjour,

+1, je rencontre le même problème. Je suis revenu à Cumulus

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2021 · Contact