•  » Installation
  •  » [Résolu] Génération des mignatures

#16 2019-11-10 18:12:21

flop25
Équipe Piwigo
2006-07-06
6477

Re: [Résolu] Génération des mignatures

il y a deux soucis :

1 ) vous avez mis $conf['derivative_url_style']=1; dans la config locale, ce qui implique que jamais Piwigo ne va générer les images dérivées sauf si on utilise la commande dans la gestion par lot.

2 ) lors de l'upload, il y un soucis dans les script qui fait que le processus ne se finit jamais visuellement : cf la capture d'écran attachée. Je n'ai pas réussi à comprendre l'origine de se soucis

l'intégrité des fichiers est ok

@Goudurix  Merci pour votre coopération. j'ai supprimé mes photos et dossiers de test

Hors ligne

#17 2019-11-10 18:16:04

Goudurix
Membre
2017-08-16
22

Re: [Résolu] Génération des mignatures

Super Merci.
Je fais le nettoyage.

Encore merci pour avoir bossé un dimanche...

Hors ligne

#18 2019-11-10 18:17:03

flop25
Équipe Piwigo
2006-07-06
6477

Re: [Résolu] Génération des mignatures

de rien. C'est bénévole ^^
Je crois que j'ai également enlevé $conf['derivative_url_style'] = 1

Dernière modification par flop25 (2019-11-10 18:17:21)

Hors ligne

#19 2019-11-10 18:18:54

Goudurix
Membre
2017-08-16
22

Re: [Résolu] Génération des mignatures

Effectivement il n'y est plus.

Hors ligne

  •  » Installation
  •  » [Résolu] Génération des mignatures

Pied de page des forums

Propulsé par FluxBB

github twitter facebook newsletter Faire un don Piwigo.org © 2002-2020 · Contact