Annonce

#1 2017-06-16 19:49:45

plg
Équipe Piwigo
Lieu: Nantes, France, Europe
Date d'inscription: 2002-04-05
Messages: 12161
Site web

Piwigo 2.9.1

Bonjour à tous les fans de Piwigo !

Il fait chaud, mais ce n'est pas une raison pour s'endormir :-) Voici Piwigo 2.9.1. Cette version corrige des bugs découverts par la communauté Piwigo sur Piwigo 2.9. Merci à tous pour les rapports de bugs et votre aide pour les corriger aussi efficacement que possible !

http://fr.piwigo.org/forum/showimage.php?pid=221637&filename=piwigo-2.9.1-annonce-fr.png

* Voir tous les détails Notes de la version 2.9.1
* Suivre le guide de mise à jour automatique

Il me reste à vous souhaiter une joyeuse mise à jour !

--
Piwigo Team


Images attachées


Dernier billet du blog Piwigo.com (21 mars 2017) Offres Piwigo.com Entreprise, enfin officielles !

Hors ligne

#2 2017-06-18 12:04:57

Deletedu87
Invité

Re: Piwigo 2.9.1

Super Merci pour la mise à jour

#3 2017-06-29 18:43:11

ClaudeBloc
Invité

Re: Piwigo 2.9.1

Bonjour,

Je viens d'installer (2 fois) la version 2.9.1 (installation neuve !)
Coté administration:
Impossible de créer un album (pas de lien réel sur le bouton '#)
Pas d'affichage des images dans les thèmes
symbole chinois (ou autre) devant mes fonctions
Merci de me donner une explication et le moyen de corriger tout cela

PS : J'ai utiliser piwigo-netinstall

#4 2017-06-29 21:09:14

flop25
Équipe Piwigo
Date d'inscription: 2006-07-06
Messages: 6200
Site web

Re: Piwigo 2.9.1

ClaudeBloc a écrit:

Bonjour,

Je viens d'installer (2 fois) la version 2.9.1 (installation neuve !)
Coté administration:
Impossible de créer un album (pas de lien réel sur le bouton '#)
Pas d'affichage des images dans les thèmes
symbole chinois (ou autre) devant mes fonctions
Merci de me donner une explication et le moyen de corriger tout cela

PS : J'ai utiliser piwigo-netinstall

Bonjour
je vous enjoins à
-vous enregistrer afin de bénéficier de notifications par eamil de réponses
-à ouvrir un fil de discussion pour votre problème
-à réuploader en écrasant les fichiers existants

Hors ligne

#5 2017-07-07 11:43:11

MichelBr
Invité

Re: Piwigo 2.9.1

Bonjour,

J'ai constaté un petit bug.

Jusqu'à présent, j'utilisais toujours ploader pour transférer mes photos sur ma gallerie.
Pour la première fois, j'ai utilisé cette fois la fonction intégrée à Piwigo pour les transférer.
Cela a très bien fonctionné, sauf pour un type de photos.

J'utilise le plugin "Panorama" pour insérer des photos panoramiques.
Ce plugin exige qu'à la fin du nom il y ait un trait de soulignement suivi des chiffres 180 ou 360, dans le but d'identifier ce type de photos. Exemple : 
MA-PHOTO 651 PANORAMA_180.JPG

Ce type d'image sera parfaitement tranféré par Ploader. Par contre, la fonction d'importation intégrée à Piwigo va supprimer le trait de soulignement. Ma photo s'appellera donc :
MA-PHOTO 651 PANORAMA 180.JPG
C'est ennuyeux, car du coup le plugin "Panorama" ne va pas s'activer pour cette photo.
Bien sûr, on peut toujours utiliser Ploader juste pour les panoramas, mais c'est dommage de devoir utiliser deux systèmes différents pour importer les photos.

Voilà. Ce n'est pas bien grave comme petit bug, mais si une fois vous avez un moment pour modifier la procédure d'importation, qu'elle ne supprime plus ce trait de soulignement, ce serait bien.

A part ça, je voulais vous dire que cela fait quelques années maintenant que j'étends peu à peu ma gallerie de photos de vacances, je suis vraiment enchanté de Piwigo, je trouve que vous faites un travail absolument formidable.

Merci beaucoup et meilleures salutations

Michel B

Pied de page des forums

Propulsé par FluxBB