Annonce

#1 2010-11-15 19:44:52

TAnK
Membre
Date d'inscription: 2010-11-15
Messages: 5

Problèmes page blanche installation

Tags: [bug, installation]

Bonjour.

Aujourd'hui, j'ai voulu installer la dernière version de Piwigo (2.1.5). J'ai tout d'abord essayé la version NetInstall et malheureusement pour moi, cela n'a pas fonctionné. Donc je me suis tourné vers l'installation manuelle. Je suis sous Windows 7, j'ai extrais l'archive avec WinRAR et j'ai fait le transfert vers mon FTP avec FlashFXP.
Une fois que tous les dossiers et fichiers ont été transférer, je vais sur mon site et là, page blanche (http://******.be/install.php). J'ai cherché sur le forum tout ce qui concernait les pages blanches lors de l'installation et je n'ai trouver aucunes solutions à mon problème :(
J'ai changer les CHMOD de tout les dossiers (sous dossiers et fichiers) en 777 ainsi qu'en 7777 et j'arrive toujours sur une page blanche.
J'ai aussi supprimé tout le contenu du FTP (le dossier _data n'arrive jamais à être supprimé, donc je le renomme en A_DELETE) et quand je re-upload le tout, toujours la même page blanche. Je l'ai fait 3 fois donc j'ai 3 dosser A_DELETE :p et aucuns changements.

Merci d'avance pour votre aide :)



TAnK







Je suis sous Windows 7

Hors ligne

#2 2010-11-15 20:01:51

Gotcha
Equipe Piwigo, Modérateur
Lieu: Pierrelatte (26)
Date d'inscription: 2007-03-14
Messages: 13265
Site web

Re: Problèmes page blanche installation

Bonjour,

Est-ce que votre hébergeur respecte le minimum requis pour pouvoir faire fonctionner Piwigo ?
[wiki]


Ayez comme premier réflexe de consulter le wiki.
Ensuite, veuillez effectuer une recherche sur le forum avant de poser votre question.

LE FAIRE EST LE REVELATEUR DE L'ETRE

Hors ligne

#3 2010-11-15 20:13:42

TAnK
Membre
Date d'inscription: 2010-11-15
Messages: 5

Re: Problèmes page blanche installation

Ha oui, désoler j'ai oublié de préciser mon hébergeur.
C'est un serveur dédié de chez OVH.

Informations concernant le serveur dédié

Hors ligne

#4 2010-11-15 22:57:22

Gotcha
Equipe Piwigo, Modérateur
Lieu: Pierrelatte (26)
Date d'inscription: 2007-03-14
Messages: 13265
Site web

Re: Problèmes page blanche installation

Je ne suis pas un spécialiste mais pourtant l'installation de Piwigo chez OVH fonctionne (NetInstall & Package).
Maintenant que c'est un serveur dédié, est-ce qu'il ne faut pas apporter quelques modifications, ça je ne sais pas...


Ayez comme premier réflexe de consulter le wiki.
Ensuite, veuillez effectuer une recherche sur le forum avant de poser votre question.

LE FAIRE EST LE REVELATEUR DE L'ETRE

Hors ligne

#5 2010-11-15 23:03:38

TAnK
Membre
Date d'inscription: 2010-11-15
Messages: 5

Re: Problèmes page blanche installation

Oui, c'est ce que j'ai lu sur le site :s
Est-ce que Plesk pourrait me jouer un mauvais tour ?

Hors ligne

#6 2010-11-15 23:15:58

Gotcha
Equipe Piwigo, Modérateur
Lieu: Pierrelatte (26)
Date d'inscription: 2007-03-14
Messages: 13265
Site web

Re: Problèmes page blanche installation

Là moi ne pas savoir ^_^
Désolé ce n'est pas mon rayon :-(


Ayez comme premier réflexe de consulter le wiki.
Ensuite, veuillez effectuer une recherche sur le forum avant de poser votre question.

LE FAIRE EST LE REVELATEUR DE L'ETRE

Hors ligne

#7 2010-11-15 23:25:37

TAnK
Membre
Date d'inscription: 2010-11-15
Messages: 5

Re: Problèmes page blanche installation

No problèmo ;-) Merci d'avoir essayé.
Je vais attendre la réponse de quelqu'un d'autre alors, en espérant pouvoir trouver une solution :-)

Hors ligne

#8 2010-11-16 01:07:54

plg
Équipe Piwigo
Lieu: Paris, France, Europe
Date d'inscription: 2002-04-05
Messages: 11789
Site web

Re: Problèmes page blanche installation

Bonsoir TAnK,

Des messages dans les fichiers de log Apache ? (access.log et error.log)

Quelles modules Apache as-tu installé ? et MySQL ?

apt-get install apache2 php5 php5-gd mysql-server php5-mysql


Dernier billet sur le blog Piwigo.com : Refonte graphique du site Piwigo.com (4 avril 2014)

Hors ligne

#9 2010-11-16 10:14:39

TAnK
Membre
Date d'inscription: 2010-11-15
Messages: 5

Re: Problèmes page blanche installation

Bonjour,
Tout d'abord, merci pour votre réponse rapide.Je ne m'y connais pas beaucoup dans tout ce qui concerne le PHP, MySQL,... donc je vais essayer de vous renseigner le plus possible sur mon problème.

acces_log (désolé mais c'est une tartine, vu que j'ai fais pas mal de tests hier).

error_log (là aussi il y a pas mal de lignes)

Pour les modules de Apache, est ce que ceci peux vous aidez ?
Et pour MySQL, je n'ai que ca. (Vers les milieu de la page pour les information de MySQL).

Voila, j'espère avoir répondu a vos questions.


Merci

Hors ligne

#10 2010-11-18 14:26:12

Chriso
Membre
Date d'inscription: 2010-11-16
Messages: 22

Re: Problèmes page blanche installation

Bonjour,
aprés avoir installé Piwigo j'entre mes code d'accés Serveur, utilisateur etc... afichage de la page OK là on me dit cliqez sur identification pour gerer le site mais problemes... j'ai c'est affichage:



Notice: Undefined index: template in /homez.63/torocart/fchriso.com/galeri/include/functions_user.inc.php on line 214

Notice: Undefined offset: 1 in /homez.63/torocart/fchriso.com/galeri/include/functions_user.inc.php on line 214

Warning: getimagesize(.//recent.png) [function.getimagesize]: failed to open stream: No such file or directory in /homez.63/torocart/fchriso.com/galeri/include/functions_html.inc.php on line 61

Warning: getimagesize(.//recent_by_child.png) [function.getimagesize]: failed to open stream: No such file or directory in /homez.63/torocart/fchriso.com/galeri/include/functions_html.inc.php on line 61

Warning: Cannot modify header information - headers already sent by (output started at /homez.63/torocart/fchriso.com/galeri/include/functions_user.inc.php:214) in /homez.63/torocart/fchriso.com/galeri/include/page_header.php on line 98

Warning: Smarty error: unable to read resource: "header.tpl" in /homez.63/torocart/fchriso.com/galeri/include/smarty/libs/Smarty.class.php on line 1092

Warning: Smarty error: unable to read resource: "index.tpl" in /homez.63/torocart/fchriso.com/galeri/include/smarty/libs/Smarty.class.php on line 1092

Warning: Smarty error: unable to read resource: "footer.tpl" in /homez.63/torocart/fchriso.com/galeri/include/smarty/libs/Smarty.class.php on line 1092



J'ai un multidomaine chez OVH. Il y a t'il une erreur de syntaxe quelque part sachant que mon hebergement est (torocart) et que le site nomé chez piwigo est fchriso.com

MERCI d'une réponse

Hors ligne

#11 2010-11-18 14:36:44

ddtddt
Équipe Piwigo
Lieu: Quetigny (21) - France
Date d'inscription: 2007-07-27
Messages: 12183

Re: Problèmes page blanche installation

Chriso a écrit:

Bonjour,
aprés avoir installé Piwigo j'entre mes code d'accés Serveur, utilisateur etc... afichage de la page OK là on me dit cliqez sur identification pour gerer le site mais problemes... j'ai c'est affichage:



Notice: Undefined index: template in /homez.63/torocart/fchriso.com/galeri/include/functions_user.inc.php on line 214

Notice: Undefined offset: 1 in /homez.63/torocart/fchriso.com/galeri/include/functions_user.inc.php on line 214

Warning: getimagesize(.//recent.png) [function.getimagesize]: failed to open stream: No such file or directory in /homez.63/torocart/fchriso.com/galeri/include/functions_html.inc.php on line 61

Warning: getimagesize(.//recent_by_child.png) [function.getimagesize]: failed to open stream: No such file or directory in /homez.63/torocart/fchriso.com/galeri/include/functions_html.inc.php on line 61

Warning: Cannot modify header information - headers already sent by (output started at /homez.63/torocart/fchriso.com/galeri/include/functions_user.inc.php:214) in /homez.63/torocart/fchriso.com/galeri/include/page_header.php on line 98

Warning: Smarty error: unable to read resource: "header.tpl" in /homez.63/torocart/fchriso.com/galeri/include/smarty/libs/Smarty.class.php on line 1092

Warning: Smarty error: unable to read resource: "index.tpl" in /homez.63/torocart/fchriso.com/galeri/include/smarty/libs/Smarty.class.php on line 1092

Warning: Smarty error: unable to read resource: "footer.tpl" in /homez.63/torocart/fchriso.com/galeri/include/smarty/libs/Smarty.class.php on line 1092



J'ai un multidomaine chez OVH. Il y a t'il une erreur de syntaxe quelque part sachant que mon hebergement est (torocart) et que le site nomé chez piwigo est fchriso.com

MERCI d'une réponse

Peux tu ouvrir un nouveau topic, cela ne semble pas être le même problème

Perci


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#12 2010-11-18 14:46:54

Chriso
Membre
Date d'inscription: 2010-11-16
Messages: 22

Re: Problèmes page blanche installation

???

Hors ligne

#13 2010-11-18 15:51:37

ddtddt
Équipe Piwigo
Lieu: Quetigny (21) - France
Date d'inscription: 2007-07-27
Messages: 12183

Re: Problèmes page blanche installation

Chriso a écrit:

???

Comme ce n'est pas le même problème que les message au dessus, est ce que tu peux créer une nouvelle discussion dans lequel on parlera de ton problème, pour le résoudre


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

Pied de page des forums

Propulsé par FluxBB

twitter facebook google+ newsletter Faire un don Piwigo.org © 2002-2014 · Contact