•  » Outils
  •  » [Résolu] pLoader ne se lance plus, sous Mac

#1 2010-09-03 01:16:19

plg
Équipe Piwigo
Nantes, France, Europe
2002-04-05
12345

[Résolu] pLoader ne se lance plus, sous Mac

Sur [Forum, post 150885 by Gigle in topic 18466] Ploader ne se relance plus,

Gigle a écrit:

Bonjour,

même souci, ploader fait la grève. Mais je suis sur Mac et ne trouve pas le répertoire du fichier à supprimer.
Quelqu'un connait il la solution?
Merci d'avance

C'est /Users/<utilisateur>/Library/Application Support/.pLoader

Ce qui donne chez moi : /Users/pierrick/Library/Application Support/.pLoader


Dernier billet du blog Piwigo.com (20 juin 2019) Modus, nouveau thème par défaut sur Piwigo.com

Hors ligne

#2 2010-09-03 02:08:35

Gigle
Invité

Re: [Résolu] pLoader ne se lance plus, sous Mac

Hey,

Désolé pour le post au mauvais endroit!
Je ne trouve pas le fichier .pLoader dans ../Application Support/
une idée?

#3 2010-09-05 21:44:48

Gigle
Invité

Re: [Résolu] pLoader ne se lance plus, sous Mac

up? ^^

#4 2010-09-05 23:02:12

plg
Équipe Piwigo
Nantes, France, Europe
2002-04-05
12345

Re: [Résolu] pLoader ne se lance plus, sous Mac

Et pas de /Users/pierrick/Library/Application Support/pLoader ?

Je ne suis pas expert sous Mac et je sais qu'il faut trouver le fichier pLoader.dat mais chez moi par exemple Spotlight ne retourne rien alors que je sais où est mon fichier!


Dernier billet du blog Piwigo.com (20 juin 2019) Modus, nouveau thème par défaut sur Piwigo.com

Hors ligne

#5 2010-09-05 23:54:54

Gigle
Invité

Re: [Résolu] pLoader ne se lance plus, sous Mac

Rien qui semble parler de pLoader dans /Users/<user>/Library/Application Support/
J'ai trouver un dossier nommé opt/pLoader contenant:
bin    lib    perl    share    wx
mais ne trouve pas de fichiers.dat à l'interieur...

#6 2010-09-07 19:00:04

Gigle
Invité

Re: [Résolu] pLoader ne se lance plus, sous Mac

Hey,

une autre question: Comme pLoader Mac a des soucis, j'ai essayer pLoader sous windows. Mais le format des images uploadées n'est pas le même...
Est ce normal?

#7 2010-09-10 09:47:16

Gigle
Invité

Re: [Résolu] pLoader ne se lance plus, sous Mac

up ^^

#8 2010-09-16 18:19:10

ron
Former Piwigo Team
2008-09-30
211

Hors ligne

#9 2010-09-16 18:25:15

plg
Équipe Piwigo
Nantes, France, Europe
2002-04-05
12345

Re: [Résolu] pLoader ne se lance plus, sous Mac

Dans ce topic tu parles également de "Library/Application Support/.pLoader" mais Gigle dit qu'il ne l'a pas ce répertoire :-/


Dernier billet du blog Piwigo.com (20 juin 2019) Modus, nouveau thème par défaut sur Piwigo.com

Hors ligne

#10 2010-09-16 19:04:20

ron
Former Piwigo Team
2008-09-30
211

Re: [Résolu] pLoader ne se lance plus, sous Mac

Je pense qu'il ne le voit pas depuis le Finder car c'est un fichier caché mais on doit le voir depuis l'application Terminal.

Hors ligne

#11 2010-09-16 19:19:21

plg
Équipe Piwigo
Nantes, France, Europe
2002-04-05
12345

Re: [Résolu] pLoader ne se lance plus, sous Mac

ron a écrit:

Je pense qu'il ne le voit pas depuis le Finder car c'est un fichier caché mais on doit le voir depuis l'application Terminal.

Ok, bien vu, j'ai tendance à oublier que l'utilisateur "normal" ne regarde pas par défaut via le Terminal !


Dernier billet du blog Piwigo.com (20 juin 2019) Modus, nouveau thème par défaut sur Piwigo.com

Hors ligne

#12 2010-09-17 14:30:35

Gigle
Invité

Re: [Résolu] pLoader ne se lance plus, sous Mac

Coucou,

effectivement, pas eu le réflexe de regarder de cette manière.
Et donc, forcément, dossier trouvé, fichier supprimé: pLoader refonctionne :)
Merci ron et plg

  •  » Outils
  •  » [Résolu] pLoader ne se lance plus, sous Mac

Pied de page des forums

Propulsé par FluxBB

github twitter facebook newsletter Faire un don Piwigo.org © 2002-2019 · Contact