•  » Utilisation
  •  » [Résolu] Bug : suppression d'une catégorie ( v2.0.9)

#1 2010-06-03 10:09:49

EMGstage
Membre
Bourogne,Territoire de Belfort
2010-05-18
10

[Résolu] Bug : suppression d'une catégorie ( v2.0.9)

Bonjour,

ce n'est sans doute pas grand chose, mais j'ai constaté que lorsque qu'on supprime une catégorie (vide ou non) en cliquant sur l'icône "X" alors qu'on est dans la page de la catégorie, on a donc préalablement cliqué sur l'icône en forme de tournevis "Editer les informations de cette catégorie" (désolée si je ne suis pas claire), le message suivant apparait : "Vous n'êtes pas autorisé sur la page demandée".


- Pourtant je me suis connectée en tant qu'admin, enfin "webmestre",

- Pourtant je peux supprimer la catégorie sans problème en cliquant sur l'icône "X" mais en étant dans la page listant l'ensemble des catégories. (ce n'est pas donc pas un problème de configuration du serveur alors ?).


La solution : supprimer une catégorie dans la liste avec l'icône "X", oui ... mais ce n'est pas une raison pour ignorer le problème tout de même...

Dans l'exemple en image, imaginons que je veuille supprimer la catégorie "floflo". No problem quand je suis  sur la liste de catégories, mais ce n'est pas vrai si je suis sur la page "paramètres" de la catégorie.


Images attachées

Dernière modification par EMGstage (2010-06-03 11:45:11)

Hors ligne

#2 2010-06-03 10:12:11

Gotcha
Equipe Piwigo
Pierrelatte (26)
2007-03-14
13324

Re: [Résolu] Bug : suppression d'une catégorie ( v2.0.9)

Est-ce que après la page blanche, ta catégorie est toujours présente ?


Ayez comme premier réflexe de consulter le wiki.
Ensuite, veuillez effectuer une recherche sur le forum avant de poser votre question.

LE FAIRE EST LE REVELATEUR DE L'ETRE

Hors ligne

#3 2010-06-03 10:31:06

EMGstage
Membre
Bourogne,Territoire de Belfort
2010-05-18
10

Re: [Résolu] Bug : suppression d'une catégorie ( v2.0.9)

Oui, la catégorie est toujours là même après la page blanche.

Hors ligne

#4 2010-06-03 11:21:08

Gotcha
Equipe Piwigo
Pierrelatte (26)
2007-03-14
13324

Re: [Résolu] Bug : suppression d'une catégorie ( v2.0.9)

Quelle est ta version de Piwigo ?


Ayez comme premier réflexe de consulter le wiki.
Ensuite, veuillez effectuer une recherche sur le forum avant de poser votre question.

LE FAIRE EST LE REVELATEUR DE L'ETRE

Hors ligne

#5 2010-06-03 11:28:29

EMGstage
Membre
Bourogne,Territoire de Belfort
2010-05-18
10

Re: [Résolu] Bug : suppression d'une catégorie ( v2.0.9)

Nous utilisons la version 2.0.9. (j'ai dû me tromper en mettant 1.5 dans le sujet).

Hors ligne

#6 2010-06-03 11:35:11

Gotcha
Equipe Piwigo
Pierrelatte (26)
2007-03-14
13324

Re: [Résolu] Bug : suppression d'une catégorie ( v2.0.9)

La dernière version de Piwigo corrige ce problème ;-)
http://fr.piwigo.org/basics/upgrade


Ayez comme premier réflexe de consulter le wiki.
Ensuite, veuillez effectuer une recherche sur le forum avant de poser votre question.

LE FAIRE EST LE REVELATEUR DE L'ETRE

Hors ligne

#7 2010-06-03 11:42:08

EMGstage
Membre
Bourogne,Territoire de Belfort
2010-05-18
10

Re: [Résolu] Bug : suppression d'une catégorie ( v2.0.9)

Ok ^^merci bien je vais en faire part à l'informaticien.

Bonne continuation. (Je clique sur "résolu")

Hors ligne

  •  » Utilisation
  •  » [Résolu] Bug : suppression d'une catégorie ( v2.0.9)

Pied de page des forums

Propulsé par FluxBB

github twitter facebook newsletter Faire un don Piwigo.org © 2002-2019 · Contact