•  » Outils
  •  » connection impossible avec pLoader 2.0.3a

#16 2009-10-02 16:00:33

VDigital
Former Piwigo Team
Paris (FR)
2005-05-04
15124

Re: connection impossible avec pLoader 2.0.3a

Je suis un peu surpris par les résultats de ton test.

http://us2.php.net/manual/fr/migration53.deprecated.php

Je crois (de mémoire) que je tourne en 5.2 chez moi (je ne suis pas chez moi dans le cas présent) et que je n'ai aucun warning de ce genre.

set_magic_quotes_runtime() est dans la liste des fonctions qui ne sont plus supportées par php6.
Il n'existe pas de liste de DEPRECATED functions en version 5 et antérieure à celle de la 5.3

(Arrêt/relance de WampServer2 pour être certain du passage en 5.2)


Vincent -« Plus vidéaste averti que photographe amateur... »
La galerie - Le blog   

Piwigo est une application libre de gestion de photos en ligne.

Hors ligne

#17 2009-10-02 16:16:24

grodid
Membre
2009-09-16
99

Re: connection impossible avec pLoader 2.0.3a

Bien sur, excuse-moi, je n'ai pas ete assez clair.

Je tourne bien en PHP 5.2.0, comme le montre le petit panneau indicateur de WampServer2 dans la barre des taches.

Je n'ai plus ces erreurs liees a magic_quotes_runtime, et je n'ai plus d'erreurs liees a exif, comme avant.
D'ailleurs, il n'y a plus d'erreur du tout dans aucun des 4 log files auxquelles WampServer donne acces.

Mais pLoader refuse tjs de se connecter.

Il y a surement un pb de pare-feu la-dessous, mais je ne suis pas un expert Windows.

Gilbert.

Hors ligne

#18 2009-10-03 12:07:35

grodid
Membre
2009-09-16
99

Re: connection impossible avec pLoader 2.0.3a

Bon, c'est résolu, je m'étais un peu planté dans le paramétrage de mon pare-feu sous Vista.

Néanmoins, il m'a fallu remonter à PHP 5.2.11 (je suis passé directement de 5.2.0 à 5.2.11 sans explorer les intermédiaires ;-),
à cause d'une erreur php sur le serveur avec PHP 5.2.0 :
call to undefined function memory_get_usage() dans ws_functions.inc.php on line 964

A part cela, il me reste encore un petit glitch, tjs sur le serveur :
PHP Notice: Undefined variable: user in config_param.inc.php on line 30 (et 58)

C'est grave docteur :-) ??

Merci pour ton coup de main efficace, VDigital, et bravo pour votre travail à tous !

Gilbert.

Hors ligne

  •  » Outils
  •  » connection impossible avec pLoader 2.0.3a

Pied de page des forums

Propulsé par FluxBB

github twitter facebook newsletter Faire un don Piwigo.org © 2002-2020 · Contact