Index Aide

Tag: recherche

<< Première < Précédente 1 2 Dernière >>
(6 extensions)

Search Links

Révision 2.8.a (2016-03-14)

  • Auteur: plg
  • Catégories: Plugin
  • Tags: search
  • Langues disponibles: 2 (voir)
  • Compatible avec: Piwigo versions 2.8
  • Téléchargements: 1213
English [UK] Français [FR]

Description: Lancer une recherche juste avec un lien, sans passer par le formulaire de recherche.

Changements: First revision

Protect Search and Tags

1 2 3 4 5

Révision 1.0a (2016-02-15)

English [UK]

Description: This plugin prevents access to search and tags for non-registered (guest) users when activated.

Changements: bug fix.

RV Autocomplete

1 2 3 4 5

Révision 2.7.b (2015-03-12)

  • Auteur: rvelices
  • Catégories: Plugin
  • Tags: search
  • Langues disponibles: 22 (voir)
  • Compatible avec: Piwigo versions 2.8, 2.7
  • Téléchargements: 8284
Brasil [BR] Česky [CZ] Dansk [DK]
Deutsch [DE] English [UK] Español [ES]
Français [FR] Italiano [IT] Latviešu [LV]
Magyar [HU] Nederlands [NL] Norsk bokmål [NO]
Polski [PL] Português [PT] Slovensky [SK]
Svenska [SE] Türkçe [TR] Ελληνικά [GR]
Български [BG] Русский [RU] Українська [UA]
中文 (简体) [CN]

Description: Provides autocompletions in the quick search box with album/tag names and with custom suggestions.

Requires PHP 5.3 or later

Changements: fix bug for variants containing quotes or apostrophes

New languages:
* Norwegian (Norsk bokmål [NO])
* Ukrainian (Українська [UA])

Advanced Metadata

1 2 3 4 5

Révision 0.7.1 (2012-08-12)

English [UK] Español [ES] Français [FR]
Italiano [IT] Latviešu [LV] Русский [RU]

Description: Advanced Metadata est un plugin permettant d'exploiter les métadonnées Exif, IPTC et XMP présentes dans les images Jpeg.

Le plugin reconnait environ 550 métadonnées différentes.

Le plugin nécessite que le plugin GrumPluginClasses 3.5.2 soit au préalablement installé.

Notes importantes :
* Le plugin sera considéré comme pleinement fonctionnel avec la version 1.0 ; les versions intermédiaires bien qu'incomplètes, sont néanmoins fonctionnelles.
* nécessite PHP 5.2 pour fonctionner avec le module "mbstring" installé

Changements: Cette version apporte les corrections/évolutions suivantes :
- feature:2701 => mise à jour de la base d'appareils photo et d'objectifs (canon, nikon, pentax)
- feature:2720 => ne pas afficher d'erreur lorsque les métadonnées lues ne sont pas correctes
- feature:2722 => ne pas utiliser la fonction php_uname() pour éviter les messages d'erreur chez certains hébergeurs
- bug:2702 => ne pas afficher de message d'erreur lorsqu'un appareil photo n'est pas connu

Advanced Search Engine

1 2 3 4 5

Révision 1.2.0 (2012-07-14)

  • Auteur: grum
  • Catégories: Plugin
  • Tags: search
  • Langues disponibles: 5 (voir)
  • Compatible avec: Piwigo versions 2.4
  • Téléchargements: 6402
Deutsch [DE] English [UK] Français [FR]
Latviešu [LV] Türkçe [TR]

Description: Moteur de recherche évolué.
L'interface permet de combiner très simplement par glisser/déposer les critères de recherche afin de constituer des requêtes complexes.

Modules fournis par défaut :
- Critères de recherche par tags
- Critères de recherche par mots-clefs
- Critères de recherche par dates
- Critères de recherche par catégories
- Critères de recherche par note

Les plugins GMaps, AdvancedMetadata et ColorStat s'interfacent sur le moteur pour rajouter les modules suivants :
- Critères de recherche par zone géographique
- Critères de recherche par métadonnées
- Critères de recherche par couleur


L'interface de recherche est disponible pour les administrateurs (possibilité de charger le résultat dans le panier)
L'interface peut être mise à disposition sur la galerie (avec possibilité de sélectionner les modules accessibles aux utilisateurs) ; elle est disponible pour les thèmes livrés par défaut avec Piwigo (Sylvia, clear, dark).

Les thèmes Gally/Graphite, Gally/Grum Dark II et Gally/Lapis-Lazuli sont compatibles avec le plugin.

Nécessite GrumPluginClasses 3.5.2

Changements: Cette version apporte les corrections/évolutions suivantes :
- feature:2635 => compatibilité avec Piwigo 2.4

<< Première < Précédente 1 2 Dernière >>
(6 extensions)
github twitter facebook google+ newsletter Faire un don Piwigo.org © 2002-2017 · Contact