Annonce

#31 2006-07-24 22:47:09

CGF
Invité

Re: Administration impossible

Bonsoir,
Et Hop, rien fait pais par magie ça re fonctionne correctement....
Je peux partir en vacances tranquillement !

#32 2006-07-24 23:23:38

rub
Équipe Piwigo
Lille
2005-08-26
5239

Re: Administration impossible

BigJos a écrit:

Re,

Après plusieurs essais je suis parvenu à ce qu'il accepte la modif en "webmestre" et "conseiller/oui"

Vivement de comprendre....

Merci à toi

Je ne rencontre aucun problème, quel browser utilises-tu? Tu as configurer quelque chose sur les sessions d'identifications?

Hors ligne

#33 2006-07-24 23:30:33

rub
Équipe Piwigo
Lille
2005-08-26
5239

Re: Administration impossible

CGF a écrit:

Bonsoir,
Et Hop, rien fait pais par magie ça re fonctionne correctement....
Je peux partir en vacances tranquillement !

Par contre, tu as interêt à mettre la 1.6.1, celle que tu as, n'est pas officiel, bonne vacances!

Hors ligne

#34 2006-07-25 06:47:54

BigJos
Membre
2006-07-22
6

Re: Administration impossible

rub a écrit:

CGF a écrit:

Bonsoir,
Et Hop, rien fait pais par magie ça re fonctionne correctement....
Je peux partir en vacances tranquillement !

Par contre, tu as interêt à mettre la 1.6.1, celle que tu as, n'est pas officiel, bonne vacances!

Snif, Snif, Bonjour rub,

Snif, snif, en effet car rien de changé chez moi.....

Browser ? :  j'utilises Maxthon (surcouche de IE) qui ne me pose d'habitude aucun problème

Quant à ma version de PWG, ben c'est la dernière 1.6.1 que j'ai téléchargée en direct sur le site PWG le 22.07, donc il y a 3 jours, et installée, alors je sais pas comment elle est pas officielle....??????

Tant pis, il est dit que je ne pourrai pas utiliser PWG

Merci beaucoup à toi de t'être penché sur mon problème et je te souhaite de bonnes vacances

Ciao


JOS (BigJos)
Le Schtroumpf

Hors ligne

#35 2006-07-25 11:59:52

rub
Équipe Piwigo
Lille
2005-08-26
5239

Re: Administration impossible

BigJos a écrit:

rub a écrit:

CGF a écrit:

Bonsoir,
Et Hop, rien fait pais par magie ça re fonctionne correctement....
Je peux partir en vacances tranquillement !

Par contre, tu as interêt à mettre la 1.6.1, celle que tu as, n'est pas officiel, bonne vacances!

Snif, Snif, Bonjour rub,

Snif, snif, en effet car rien de changé chez moi.....

Browser ? :  j'utilises Maxthon (surcouche de IE) qui ne me pose d'habitude aucun problème

Quant à ma version de PWG, ben c'est la dernière 1.6.1 que j'ai téléchargée en direct sur le site PWG le 22.07, donc il y a 3 jours, et installée, alors je sais pas comment elle est pas officielle....??????

Tant pis, il est dit que je ne pourrai pas utiliser PWG

Merci beaucoup à toi de t'être penché sur mon problème et je te souhaite de bonnes vacances

Ciao

Tu peux essayer avec un autre browser?

Ta version est bonne, c'est celle de CGF qui n'est pas correcte!

Hors ligne

#36 2006-07-25 19:15:46

BigJos
Membre
2006-07-22
6

Re: Administration impossible

rub a écrit:

Tu peux essayer avec un autre browser?

Ta version est bonne, c'est celle de CGF qui n'est pas correcte!

Bien vu "rub",

voici les essais :

1.) Windows Xp Pro Sp1 :
IE6, Firefox 1.5, Opera 9.5  :  toujours les mêmes problèmes

2.) Windows Xp Pro Sp2 :
IE 7 : Bingo, tout semble marcher correctement


Un peu gênant, la configuration 2 étant une configuration de test, mais bon, on va pas se plaindre :)

Grand, grand merci à toi pour ta patience

@ plus


JOS (BigJos)
Le Schtroumpf

Hors ligne

#37 2006-07-25 19:28:47

rub
Équipe Piwigo
Lille
2005-08-26
5239

Re: Administration impossible

BigJos a écrit:

rub a écrit:

Tu peux essayer avec un autre browser?

Ta version est bonne, c'est celle de CGF qui n'est pas correcte!

Bien vu "rub",

voici les essais :

1.) Windows Xp Pro Sp1 :
IE6, Firefox 1.5, Opera 9.5  :  toujours les mêmes problèmes

2.) Windows Xp Pro Sp2 :
IE 7 : Bingo, tout semble marcher correctement


Un peu gênant, la configuration 2 étant une configuration de test, mais bon, on va pas se plaindre :)

Grand, grand merci à toi pour ta patience

@ plus

Et Maxthon, c'est le cas 1?

Moi, sous XP Pro/XP Famiale, SP2, IE6, FF1.5 pas de soucis.

Si tu peux remonte ton problème dans bugtracker http://bugs.phpwebgallery.net/main_page.php, en  indiquant un lien sur ce topic.
Comme ca, d'une part on référence le problème et d'autre part, il se peut que qq1 de l'équipe appronfondisse le sujet.

PS: tu peux supprimer mon user maintenant.

Mais de rien, ce fut un plaisir!

Dernière modification par rub (2006-07-25 19:29:36)

Hors ligne

#38 2006-07-26 10:32:04

Fred04
Invité

Re: Administration impossible

Bonjour à tous,

Je suis depuis quelques jours ce fil en espérant qu'une solution soit trouvée à tous ces problèmes d'administration de PWG. Parallèlement à cela, j'ai fouiné un peu dans le code pour essayer de comprendre comment cela fonctionnait et éventuellement trouver une solution par moi-même.

Ce que j'ai constaté, c'est que dans la fonction log_user (functions_user.inc.php) le cookie de session était correctement crée avec l'id de l'utilisateur après la saisie du nom d'utilisateur et du mot de passe.

En revanche, dans user.inc.php, qui est appelé (indirectement) au chargement d'index.php, on ne retrouvait pas le cookie de session. Ainsi l'utilisateur connecté est considéré comme 'Guest' systématiquement....

J'ai pas la solution mais je pense que le pb vient de là. Si ces informations peuvent aider quelqu'un à trouver la solution....

Pour rappel, l'environnement que j'utilise est le suivant :
- WIN XP Home SP2
- Apache 2.0
- PHP 4.3.10
- Mysql Mysql 4.0.25
- Opera 9.0 ou IE 6.0
- Fichier config_default.inc.php non modifié

Si nécessaire, je peux fournir le résultat de la fonction phpinfo();

D'avance merci

Fred04

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact