Annonce

#1 2022-05-11 13:46:39

Phil35
Membre
IdF
2021-12-08
67

beta : 13.0.0beta2 : Plugin

Bonjour,

Installation toute fraîche,

2 points :
(1) Toujours le comportement de la page d'installation qui est comment dire .....
      Pas d'adresse courriel
      les deux cases non cochées
    résultat :
      message d'erreur :  l'adresse email doit être de la forme xxx@yyy.eee ...
      et surtout :  Effacement des champs :
          - mot de passe pour la base de données
          - mot de passe pour la configuration du compte administrateur
          - mot de passe (confirmer) pour la configuration du compte administrateur
         franchement ... annoying ...

(2) à l'installation quand on clic sur "Démarrez l'installation"   Pas de message indiquant installation faite
     puis quand on recharge la page message  "Piwigo is already installed"

cf les copies d'écran ci-jointes :
https://ibb.co/vLZt5fN
https://ibb.co/889ddy5
https://ibb.co/tB9s6Qc

Cordialement
Phil35

   
    Piwigo 13.0.0beta2 Dernière version ?
    Système d'exploitation: Linux
    PHP: 7.4.28 (Montrer les informations) [2022-05-11 12:46:22]
    MySQL: 5.5.5-10.5.15-MariaDB-0+deb11u1 [2022-05-11 12:46:22]
    Bibliothèque graphique: External ImageMagick 6.9.11-60
    Taille du cache 18.04 Mo   calculé il y a 9 minutes Rafraîchir

Dernière modification par Phil35 (2022-05-11 14:05:44)

Hors ligne

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact