Annonce

  •  » Installation
  •  » [Résolu] Blocage suite nouvelle installation

#1 2022-03-22 19:40:44

Pierrot_Rennes
Membre
Rennes (35)
2007-03-22
1080

[Résolu] Blocage suite nouvelle installation

Bonsoir,

Un petit moment que je n'étais pas venu par là !!!

Je viens de prendre un hébergement et un nom de domaine pour créer une nouvelle galerie Piwigo

J'ai un blocage sur la page Configuration de Piwigo [Général]

Lorsque je clique sur le bouton Enregistrer (même sans rien modifier), cela me renvoie sur une erreur 403 Forbidden Access to this resource on the server is denied!

Alors que si je valide sur les autres onglets, cela fonctionne et enregistre les paramètres

J'ai loupé, j'ai oublié quelque chose ?

J'ai modifié les droits d'écriture à 744 au lieu de 644 sur le fichier configuration.php du dossier admin...
Mais ça ne change rien

Merci pour votre aide et bonne soirée

Dernière modification par Pierrot_Rennes (2022-03-24 08:00:17)


Pierrot - Cancale (35) - puzzlesbd.net
Collection puzzles et objets de Bandes Dessinées
Piwigo 12.2.0 - PHP: 7.4.28 - MySQL: 5.5.5-10.3.34-MariaDB-cll-lve - ImageMagick 6.9.10-68
(Hébergeur : ex2)

Hors ligne

#2 2022-03-22 22:47:11

k5
Équipe Piwigo
La reppe
2014-01-26
891

Re: [Résolu] Blocage suite nouvelle installation

Bonjour,
quels sont les droits sur i.php ?
A très vite


Beta test sur Github Codespaces !!!

Hors ligne

#3 2022-03-23 10:18:26

Pierrot_Rennes
Membre
Rennes (35)
2007-03-22
1080

Re: [Résolu] Blocage suite nouvelle installation

k5 a écrit:

Bonjour,
quels sont les droits sur i.php ?
A très vite

Bonjour,

Merci d'avoir répondu

Droits à 644

J'ai essayé 744 et 755 pour voir mais rien n'y fait !!!

Toujours une page 403

Tout le reste semble fonctionner. j'ai pu ajouter des plugins, mettre des dossiers et photos en ligne et agir sur les autres onglets

A suivre donc

Pierre

Dernière modification par Pierrot_Rennes (2022-03-23 15:16:52)


Pierrot - Cancale (35) - puzzlesbd.net
Collection puzzles et objets de Bandes Dessinées
Piwigo 12.2.0 - PHP: 7.4.28 - MySQL: 5.5.5-10.3.34-MariaDB-cll-lve - ImageMagick 6.9.10-68
(Hébergeur : ex2)

Hors ligne

#4 2022-03-24 00:10:07

k5
Équipe Piwigo
La reppe
2014-01-26
891

Re: [Résolu] Blocage suite nouvelle installation

Bonjour,
en cherchant sur le forum anglais de piwigo. j'ai trouve quelques idees semblables. serait-ce
https://piwigo.org/forum/viewtopic.php? … 07#p183307
ou alors un probleme php:mysql
quel php ?
quel mysql ?
comment avez vous installe piwigo ?
A tres vite


Beta test sur Github Codespaces !!!

Hors ligne

#5 2022-03-24 06:43:32

Pierrot_Rennes
Membre
Rennes (35)
2007-03-22
1080

Re: [Résolu] Blocage suite nouvelle installation

k5 a écrit:

Bonjour,
en cherchant sur le forum anglais de piwigo. j'ai trouve quelques idees semblables. serait-ce
https://piwigo.org/forum/viewtopic.php? … 07#p183307
ou alors un probleme php:mysql
quel php ?
quel mysql ?
comment avez vous installe piwigo ?
A tres vite

Bonjour,

Merci pour ces précisions
Installation normale et ce n'est pas la première ;-))
Nouvel hébergeur, nouveau domaine... comme je l'ai précisé
Donc j'installe sur un support neuf
Tout semble fonctionner sauf cet onglet Général dans : configuration

Et à propos de configuration, tout est indiqué dans ma signature ;-))

De mon côté, j'ai trouvé ce topic en anglais qui semble correspondre précisément au problème rencontré

https://piwigo.org/forum/viewtopic.php?id=30919

Est-ce qu'il y a quelqu'un du Team Piwigo qui peut éventuellement répondre et confirmer ou infirmer un problème ?

Merci d'avance

Pierre


Pierrot - Cancale (35) - puzzlesbd.net
Collection puzzles et objets de Bandes Dessinées
Piwigo 12.2.0 - PHP: 7.4.28 - MySQL: 5.5.5-10.3.34-MariaDB-cll-lve - ImageMagick 6.9.10-68
(Hébergeur : ex2)

Hors ligne

#6 2022-03-24 07:11:07

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
16208

Re: [Résolu] Blocage suite nouvelle installation

Bonjour

demande à l'hébergeur de désactiver ModSecurity et tu verra si cela résout le problème


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#7 2022-03-24 07:14:08

Pierrot_Rennes
Membre
Rennes (35)
2007-03-22
1080

Re: [Résolu] Blocage suite nouvelle installation

ddtddt a écrit:

Bonjour

demande à l'hébergeur de désactiver ModSecurity et tu verra si cela résout le problème

Bonjour à toi,

Ca faisait longtemps ;-))

Je viens d'envoyer un mail à l'hébergeur à l'appui de ce post : https://piwigo.org/forum/viewtopic.php?id=29707

Affaire à suivre, je donnerai le résultat

Bonne journée

Pierre


Pierrot - Cancale (35) - puzzlesbd.net
Collection puzzles et objets de Bandes Dessinées
Piwigo 12.2.0 - PHP: 7.4.28 - MySQL: 5.5.5-10.3.34-MariaDB-cll-lve - ImageMagick 6.9.10-68
(Hébergeur : ex2)

Hors ligne

#8 2022-03-24 07:59:33

Pierrot_Rennes
Membre
Rennes (35)
2007-03-22
1080

Re: [Résolu] Blocage suite nouvelle installation

Ça n'a pas traîné !!!

Au moins l'hébergeur ex2 est réactif concernant le support technique, un pont point ;-))

Voici la réponse :
*******
Bonjour,

J'ai dû mettre en liste blanche la règle modsecurity qui provoquait l'erreur 403.
*****

Cela fonctionne désormais et je passe le post en mode Résolu

Merci et bonne journée, a bientôt sans doute ;-))


Pierrot - Cancale (35) - puzzlesbd.net
Collection puzzles et objets de Bandes Dessinées
Piwigo 12.2.0 - PHP: 7.4.28 - MySQL: 5.5.5-10.3.34-MariaDB-cll-lve - ImageMagick 6.9.10-68
(Hébergeur : ex2)

Hors ligne

  •  » Installation
  •  » [Résolu] Blocage suite nouvelle installation

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact