Annonce

#1 2021-08-09 18:48:29

k5
Équipe Piwigo
La reppe
2014-01-26
803

[beta2 piwigo version 12] affichage des utilisations qui ont php <7.0

Bonjour,

Est il possible de modifier/d'afficher lors de l'installation, la page avant la première installation ?
par exemple: désolé vous ne pouvez pas installer piwigo 12 !!!

Version de Piwigo: version 12 b2
A très vite


Essayez d'Avoir comme premier réflexe de lire les documentations s'il y a des réponses à votre question. merci
Piwigo documentation

Hors ligne

#2 2021-08-18 12:17:31

k5
Équipe Piwigo
La reppe
2014-01-26
803

Re: [beta2 piwigo version 12] affichage des utilisations qui ont php <7.0

Bonjour, une proposition

https://i.imgur.com/suPR2aK.jpg
A tres vite


Essayez d'Avoir comme premier réflexe de lire les documentations s'il y a des réponses à votre question. merci
Piwigo documentation

Hors ligne

#3 2021-08-24 11:55:46

k5
Équipe Piwigo
La reppe
2014-01-26
803

Re: [beta2 piwigo version 12] affichage des utilisations qui ont php <7.0

Bonjour,
voila les fichiers concernés /install/php5_apache_configuration.php  et  /install/hosting.php
si j'ai un peu de temps, je forkerai :)
A très vite


Essayez d'Avoir comme premier réflexe de lire les documentations s'il y a des réponses à votre question. merci
Piwigo documentation

Hors ligne

#4 2021-09-23 11:56:51

plg
Équipe Piwigo
Nantes, France, Europe
2002-04-05
12511

Re: [beta2 piwigo version 12] affichage des utilisations qui ont php <7.0


Historiquement, premier utilisateur connu de Piwigo ;-)

Hors ligne

#5 2021-09-25 11:35:59

k5
Équipe Piwigo
La reppe
2014-01-26
803

Re: [beta2 piwigo version 12] affichage des utilisations qui ont php <7.0

Bonjour pierrick,
merci pour cette issue.
A très vite


Essayez d'Avoir comme premier réflexe de lire les documentations s'il y a des réponses à votre question. merci
Piwigo documentation

Hors ligne

#6 2021-10-08 17:12:04

plg
Équipe Piwigo
Nantes, France, Europe
2002-04-05
12511

Re: [beta2 piwigo version 12] affichage des utilisations qui ont php <7.0

On va partir sur un système plus simple qui affiche juste une erreur sur la page d'install

https://sandbox.piwigo.com/uploads/4/y/1/4y1zzhnrnw//2021/10/08/20211008171023-1b862d1f.png

... sans chercher à ajouter de la configuration Apache pour forcer PHP 7. C'est trop dépendant de chaque hébergeur. Ce n'est pas le rôle de Piwigo de faire cela.


Historiquement, premier utilisateur connu de Piwigo ;-)

Hors ligne

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2021 · Contact