Annonce

#1 2021-01-28 14:58:57

dreamer
Membre
St Cyr/mer (83)
2006-02-26
821

[Résolu] Bug thème avec Admin Tools

Bonjour

Je viens de découvrir un truc étrange avec [extension by Piwigo Team] Admin Tools car quand il est activé, impossible de changer de thème.

J'ai fait l'essai sur l'album de mon ami et mon album test avec un résultat identique !!

Version de Piwigo: la dernière

A+

Dernière modification par dreamer (2021-01-28 15:04:26)


beauxvoyages.fr/photos (photos), beauxvoyages.fr/jukebox (musiques) et tout nouveau beauxvoyages.fr/camping (camping-car) le tout en version 11.5.0

Hors ligne

#2 2021-01-28 15:53:04

k5
Équipe Piwigo
La reppe
2014-01-26
808

Re: [Résolu] Bug thème avec Admin Tools

Bonjour,
C'est bizarre car sur mes sites ca fonctionne je peux changer, voici les thèmes installés tout en testant sur chaque utilisateur et langue française:
modus
smartpocket
elegant
dark
clear
kardon
simple-black
simple
simple-white
greydragon
hr glass xl
hr os xl
hr os
bootstrap darkroom
stripped

Cordialement
k5


Essayez d'Avoir comme premier réflexe de lire les documentations s'il y a des réponses à votre question. merci
Piwigo documentation

Hors ligne

#3 2021-01-28 16:57:20

dreamer
Membre
St Cyr/mer (83)
2006-02-26
821

Re: [Résolu] Bug thème avec Admin Tools

Salut

Je comprends plus rien, tout est revenu à la normale...

A+


beauxvoyages.fr/photos (photos), beauxvoyages.fr/jukebox (musiques) et tout nouveau beauxvoyages.fr/camping (camping-car) le tout en version 11.5.0

Hors ligne

#4 2021-01-28 20:36:39

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
15915

Re: [Résolu] Bug thème avec Admin Tools

Bonjour,

Quand admin tool est activé, tu as le thème sélectionner dans admin tool pour ton utilisateur

Les autre utilisateurs ont le thème par défaut


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#5 2021-01-29 09:49:03

dreamer
Membre
St Cyr/mer (83)
2006-02-26
821

Re: [Résolu] Bug thème avec Admin Tools

ddtddt a écrit:

Bonjour,

Quand admin tool est activé, tu as le thème sélectionner dans admin tool pour ton utilisateur

Les autre utilisateurs ont le thème par défaut

Ok, merci pour l'info

A+


beauxvoyages.fr/photos (photos), beauxvoyages.fr/jukebox (musiques) et tout nouveau beauxvoyages.fr/camping (camping-car) le tout en version 11.5.0

Hors ligne

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2021 · Contact