Annonce

  •  » Utilisation
  •  » [Résolu] Perte galerie suite changement de pass...

#1 2013-06-09 16:36:52

Benoit
Membre
81
2009-10-22
452

[Résolu] Perte galerie suite changement de pass...

Bonjour, ayant perdu mon pass d'administrateur de ma galerie, je suis aller dans phpmyadmin, pour le changer manuellement le remplaçant par 5f4dcc3b5aa765d61d8327deb882cf99 (=password).
De plus la récupération par courriel ne fonctionnait pas.
Depuis voilà le message que j'ai pour accéder à la galerie :
Piwigo encountered a non recoverable error

[mysql error 1045] Access denied for user 'perspica_piwigo'@'10.10.0.17' (using password: YES)
Can't connect to server

#1    my_error /var/www/vhosts/FilerWeb05/perspicax.com/subdomains/fond-ecran/httpdocs/include/common.inc.php(120)
#2    include_once /var/www/vhosts/FilerWeb05/perspicax.com/subdomains/fond-ecran/httpdocs/index.php(26)

Si vous pouvez m'aider s'il vous plait.

Merci.

Benoît.

Hors ligne

#2 2013-06-09 17:07:39

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
16233

Re: [Résolu] Perte galerie suite changement de pass...

Bonjour,

La c'est ton mots de passe MySql qui a changé ?

si oui as tu mis à jour

local/config/databace.inc.php ?


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#3 2013-06-09 17:23:48

Benoit
Membre
81
2009-10-22
452

Re: [Résolu] Perte galerie suite changement de pass...

J'ai fait le changement de pass dans phpmyadmin, manuellement, je suis allé dans la bdd dans piwigo_users j'ai cliqué sur "modifier" (mon user), changé le code, puis ais validé ce changement (j'ai déjà fait cela par le passé, sans souci). :(

Merci.

Hors ligne

#4 2013-06-09 18:04:23

flop25
Équipe Piwigo
2006-07-06
6544

Re: [Résolu] Perte galerie suite changement de pass...

Vous confondez utilisateur Piwigo et utilisateur Mysql
" Access denied for user 'perspica_piwigo'@'10.10.0.17'" signifie qu'il faut changer soit l'utilsateur Mysql du coté Mysql (onglet Permission ou Utilisateur ss Phpmyadmin) ou du coté de Piwigo dans local/config/databace.inc.php : les deux doivent correspondre dans tous les cas

Hors ligne

#5 2013-06-09 18:25:21

Benoit
Membre
81
2009-10-22
452

Re: [Résolu] Perte galerie suite changement de pass...

C'est parfait, merci beaucoup !

Bonne fin de journée. :-)

Hors ligne

  •  » Utilisation
  •  » [Résolu] Perte galerie suite changement de pass...

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact