Annonce

#1 2010-11-04 07:30:43

mulanee
Membre
2006-11-25
174

[Résolu] Erreur à la MAJ

Bonjour,

J'ai une erreur quand je fais la MAJ automatique par le plugin autooupdate:

Code:

Fatal error: Call to undefined function get_language_filepath() in /homez.9/clemelis/www/galerie/plugins/autoupdate/autoupdate.php on line 5

Une idée?
Merci


Emmanuel

Hors ligne

#2 2010-11-04 07:36:59

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
15920

Re: [Résolu] Erreur à la MAJ

Est ce qu'il y a encore l'erreur ?


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#3 2010-11-04 07:39:24

mulanee
Membre
2006-11-25
174

Re: [Résolu] Erreur à la MAJ

Oui


Emmanuel

Hors ligne

#4 2010-11-04 09:47:46

Gotcha
Equipe Piwigo
Pierrelatte (26)
2007-03-14
13331

Re: [Résolu] Erreur à la MAJ

Essayez de supprimez le plugin (désactiver -> désinstaller -> supprimer) puis de le réinstaller.


Ayez comme premier réflexe de consulter le wiki.
Ensuite, veuillez effectuer une recherche sur le forum avant de poser votre question.

LE FAIRE EST LE REVELATEUR DE L'ETRE

Hors ligne

#5 2010-11-04 10:19:13

mulanee
Membre
2006-11-25
174

Re: [Résolu] Erreur à la MAJ

J'essaierai ce soir , pas d'accès FTP immédiat.
C'est bizarre , j'ai 3 galeries , ça marche sur une et pas sur les 2 autres.
free Ok
http://tigerfr.free.fr/galerie/
ovh NOK
http://___.net/galerie/
serveur perso NOK
http://ebgy.ath.cx/galerie/

Dernière modification par mulanee (2010-11-04 14:25:25)


Emmanuel

Hors ligne

#6 2010-11-04 12:23:59

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
15920

Re: [Résolu] Erreur à la MAJ

Par l'interface admin, tu peux désactiver, désinstaller et supprimer un plugin pour le réinstaller ensuite


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#7 2010-11-04 13:05:28

mulanee
Membre
2006-11-25
174

Re: [Résolu] Erreur à la MAJ

C'est peut être pour ça , le plugin sur les 2 galeries qui ne fonctionnent pas est à release 1.7b alors qu'il est à 2.1f sur celle qui marche.
Une désinstall/reinstall depuis l'administration de la galerie n'y change rien.
Je l'ai supprimé , et il n'apparait pas sur la liste des plugins dispos.

Dernière modification par mulanee (2010-11-04 13:08:25)


Emmanuel

Hors ligne

#8 2010-11-04 13:11:38

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
15920

Re: [Résolu] Erreur à la MAJ

Tu es en quelle version ?


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#9 2010-11-04 13:16:22

mulanee
Membre
2006-11-25
174

Re: [Résolu] Erreur à la MAJ

Autant pour moi , je l'ai supprimé complètement et j'ai refait toute la procédure d'install , c'est bon.
Merci.


Emmanuel

Hors ligne

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2021 · Contact