Annonce

  •  » Installation
  •  » [Résolu] message d'erreur depuis MAJ

#1 2010-09-15 19:25:28

Rescator68
Invité

[Résolu] message d'erreur depuis MAJ

bonjour,

ce soir, après avoir reçu le mail d'information de l'équipe, j'ai procédé à  la mise à jour automatique de piwigo.
La galerie continue de fonctionner mais je n'arrive plus à la page d'accueil de l'administration

quand je tappe   http://url/admin.php

j'ai ce message d'erreur

Warning: Smarty error: unable to read resource: "redirect.tpl" in /home/users2/r/rerere/www/webalsace/photos/include/smarty/libs/Smarty.class.php on line 1093

Quelqu'un aurait-il eu le même problème ??

en vous remerciant d'avance

#2 2010-09-15 22:54:23

Eric
Équipe Piwigo
VALENCE (FR)
2005-03-25
4579

Re: [Résolu] message d'erreur depuis MAJ

Je confirme, un mécanisme de sécurité implémenté dans la dernière version ne gère plus la redirection vers la page d'identification lorsqu'on tente d'accéder à une page restreinte (admin.php est un exemple).

[Bugtracker] ticket 1860

[edit] Ce bug est gênant mais pas bloquant - plg notifié [/edit]

Dernière modification par Eric (2010-09-15 22:55:45)

Hors ligne

#3 2010-09-15 22:58:00

plg
Équipe Piwigo
Nantes, France, Europe
2002-04-05
12523

Re: [Résolu] message d'erreur depuis MAJ

Eric, tu es allé un peu vite, le bug est déjà référencé : [Bugtracker] ticket 1852


Historiquement, premier utilisateur connu de Piwigo ;-)

Hors ligne

#4 2010-09-15 23:03:03

Eric
Équipe Piwigo
VALENCE (FR)
2005-03-25
4579

Re: [Résolu] message d'erreur depuis MAJ

Oups ! J'avais trié les bugs par date de mise à jour au lieu de l'ID... D'où mon "ratage" du doublon.

Désolé... Je ferme celui que j'ai ouvert à tord.

Hors ligne

#5 2010-09-16 15:09:11

rescator68
Invité

Re: [Résolu] message d'erreur depuis MAJ

oui... et... du coup je fais comment pour accéder à la partie admin ????

#6 2010-09-16 17:56:56

Eric
Équipe Piwigo
VALENCE (FR)
2005-03-25
4579

Re: [Résolu] message d'erreur depuis MAJ

rescator68 a écrit:

oui... et... du coup je fais comment pour accéder à la partie admin ????

Normalement, tu devrais pouvoir y accéder en t'identifiant en admin sur ta galerie. Tu verras alors un lien "Administration" dans le menu de gauche. Si tu as retiré le bloc d'identification, tu peux y accéder par http://url/identification.php

Hors ligne

#7 2010-09-16 19:24:36

rescator68
Invité

Re: [Résolu] message d'erreur depuis MAJ

Eric a écrit:

rescator68 a écrit:

oui... et... du coup je fais comment pour accéder à la partie admin ????

Normalement, tu devrais pouvoir y accéder en t'identifiant en admin sur ta galerie. Tu verras alors un lien "Administration" dans le menu de gauche. Si tu as retiré le bloc d'identification, tu peux y accéder par http://url/identification.php

Merci bien...

pour ceux qui sont dans le même cas que moi, une fois vous être identifier par la méthode d'Eric, retaper votre url/admin.php

j'ai rajouté vite fait la partie identification dans le menu pour ne plus être bloqué

Merci pour l'aide apportée

#8 2010-09-24 19:21:23

mistic100
Ex Equipe Piwigo
Lyon
2008-09-27
3561

Re: [Résolu] message d'erreur depuis MAJ

et sinon on aura bientôt droit à un hot-fix ?

Hors ligne

#9 2010-09-24 20:50:58

Eric
Équipe Piwigo
VALENCE (FR)
2005-03-25
4579

Re: [Résolu] message d'erreur depuis MAJ

mistic100 a écrit:

et sinon on aura bientôt droit à un hot-fix ?

Si tu ne veux pas attendre, tu peux appliquer ce correctif : http://piwigo.org/dev/changeset/6944

Hors ligne

#10 2010-09-24 20:51:36

mistic100
Ex Equipe Piwigo
Lyon
2008-09-27
3561

Re: [Résolu] message d'erreur depuis MAJ

merki :D

Hors ligne

  •  » Installation
  •  » [Résolu] message d'erreur depuis MAJ

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact