Annonce

  •  » Installation
  •  » Problème de connection (administrateurs et mots de passe)

#1 2010-05-18 16:36:54

Gokuda003
Invité

Problème de connection (administrateurs et mots de passe)

Bonjour
J'utilise Piwigo depuis déjà de nombreuses semaines, et je dois dire que mon problème est persistant. Après installation, j'avais créé UN compte administrateur et rapidement j'ai eu des problèmes de connection. Après avoir réinstallé la galerie le problème persistait. J'ai consulté le forum, trouvé un cas similaire et ait changé mon mot de passe dans mon MySQL et ait pu administrer tranquilement depuis Google Chrome. Car sous Mozilla, navigateur que j'utilise habituellement, il y avait apparemment un problème de codage et chaque fois que je me connectais ça échouait. Par ailleurs impossible d'envoyer un mail pour mot de passe perdu puisqu'il disait ne pas connaître l'utilisateur... <_<

Bref. Pendant un certain temps sous Google Chrome, j'avais pas de problème, j'ai pu développer la galerie et créé deux autres comptes administrateurs. Mais depuis peu, pas moyen de se connecter même sous Chrome. Et j'ai le même problème qu'autrefois. Aucun administrateur ne peut administrer et même la connection sous pLoader échoue. J'ai essayer de changer mon mot de passe, et de trouver comment désactiver le codage en allant jusqu'à mettre mon mot de passe en lieu et place du codage dans mon MySQL, mais rien à faire. Pas moyen d'administrer :S

Merci par avance à ceux qui pourront m'aider ^^

#2 2010-05-18 16:53:57

VDigital
Former Piwigo Team
Montpellier (FR)
2005-05-04
15126

Re: Problème de connection (administrateurs et mots de passe)

On ne modifera jamais son mot de passe directement dans la base (il est crypté)...

Tu as probablement un problème particulier à résoudre.
On va essayer de trouver un peu de temps ce soir pour te débloquer.

Déjà à lire: [Forum, post 111626 by P@t in topic 15485] mot de passe administrateur perdu


Vincent -« Plus vidéaste averti que photographe amateur... »
La galerie - Le blog   

Piwigo est une application libre de gestion de photos en ligne.

Hors ligne

#3 2010-05-18 20:21:08

nicolas
Former Piwigo Team
2004-12-30
1550

Re: Problème de connection (administrateurs et mots de passe)

VDigital a écrit:

On ne modifera jamais son mot de passe directement dans la base (il est crypté)...

Si on peut mais à l'unique condition de le crypter aussi et avec le bon algorithme (cf $conf['pass_convert'])


Donnez du peps à vos tags
Laissez vos visiteurs vous aidez à tagger vos images avec user_tags

Hors ligne

#4 2010-05-18 20:57:20

VDigital
Former Piwigo Team
Montpellier (FR)
2005-05-04
15126

Re: Problème de connection (administrateurs et mots de passe)

Gokuda003 a écrit:

Bonjour
J'utilise Piwigo depuis déjà de nombreuses semaines, et je dois dire que mon problème est persistant. Après installation, j'avais créé UN compte administrateur et rapidement j'ai eu des problèmes de connection. Après avoir réinstallé la galerie le problème persistait. J'ai consulté le forum, trouvé un cas similaire et ait changé mon mot de passe dans mon MySQL et ait pu administrer tranquilement depuis Google Chrome. Car sous Mozilla, navigateur que j'utilise habituellement, il y avait apparemment un problème de codage et chaque fois que je me connectais ça échouait. Par ailleurs impossible d'envoyer un mail pour mot de passe perdu puisqu'il disait ne pas connaître l'utilisateur... <_<

Bref. Pendant un certain temps sous Google Chrome, j'avais pas de problème, j'ai pu développer la galerie et créé deux autres comptes administrateurs. Mais depuis peu, pas moyen de se connecter même sous Chrome. Et j'ai le même problème qu'autrefois. Aucun administrateur ne peut administrer et même la connection sous pLoader échoue. J'ai essayer de changer mon mot de passe, et de trouver comment désactiver le codage en allant jusqu'à mettre mon mot de passe en lieu et place du codage dans mon MySQL, mais rien à faire. Pas moyen d'administrer :S

Merci par avance à ceux qui pourront m'aider ^^

Tu dois nous en dire plus.
Lien vers la galerie:
Version de Piwigo:
Version de Php:
Version de MySQL:
Et je ne garantirai pas qu'on trouvera ce soir.
;-)


Vincent -« Plus vidéaste averti que photographe amateur... »
La galerie - Le blog   

Piwigo est une application libre de gestion de photos en ligne.

Hors ligne

#5 2010-05-22 23:52:12

Gokuda003
Invité

Re: Problème de connection (administrateurs et mots de passe)

VDigital a écrit:

Gokuda003 a écrit:

Bonjour
J'utilise Piwigo depuis déjà de nombreuses semaines, et je dois dire que mon problème est persistant. Après installation, j'avais créé UN compte administrateur et rapidement j'ai eu des problèmes de connection. Après avoir réinstallé la galerie le problème persistait. J'ai consulté le forum, trouvé un cas similaire et ait changé mon mot de passe dans mon MySQL et ait pu administrer tranquilement depuis Google Chrome. Car sous Mozilla, navigateur que j'utilise habituellement, il y avait apparemment un problème de codage et chaque fois que je me connectais ça échouait. Par ailleurs impossible d'envoyer un mail pour mot de passe perdu puisqu'il disait ne pas connaître l'utilisateur... <_<

Bref. Pendant un certain temps sous Google Chrome, j'avais pas de problème, j'ai pu développer la galerie et créé deux autres comptes administrateurs. Mais depuis peu, pas moyen de se connecter même sous Chrome. Et j'ai le même problème qu'autrefois. Aucun administrateur ne peut administrer et même la connection sous pLoader échoue. J'ai essayer de changer mon mot de passe, et de trouver comment désactiver le codage en allant jusqu'à mettre mon mot de passe en lieu et place du codage dans mon MySQL, mais rien à faire. Pas moyen d'administrer :S

Merci par avance à ceux qui pourront m'aider ^^

Tu dois nous en dire plus.
Lien vers la galerie:
Version de Piwigo:
Version de Php:
Version de MySQL:
Et je ne garantirai pas qu'on trouvera ce soir.
;-)

Merci de m'avoir répondu.
Alors, voici le lien de la galerie : ICI
Il s'agit de la dernière version de piwigo je crois bien (ne pouvant pas administrer, sans le panneau d'administration ça va être dure à dire).
MySQL5.0.


Pour ce qui est du passe changé je l'ai fais selon les réponses données dans un autre topic. Mais tant pis, il y a 3 admins de toute manière et je n'ai changé qu'un pass. Mais au final aucun ne peut se connecter. :S

#6 2010-05-23 09:03:23

Gotcha
Equipe Piwigo
Pierrelatte (26)
2007-03-14
13331

Re: Problème de connection (administrateurs et mots de passe)

Dans le [wiki].


Ayez comme premier réflexe de consulter le wiki.
Ensuite, veuillez effectuer une recherche sur le forum avant de poser votre question.

LE FAIRE EST LE REVELATEUR DE L'ETRE

Hors ligne

#7 2010-06-26 04:38:48

Gokuda003
Invité

Re: Problème de connection (administrateurs et mots de passe)

Bonjour
Avec la création d'un nouvel ID j'ai fini par éviter le problème en suivant les explications du wiki.
Malheureusement je rencontre un autre problème d'un autre genre actuellement. A la palce de la galerie j'ai une page blanche avec un message d'erreur :

"Piwigo encountered a non recoverable error

[mysql error 1045] Access denied for user 'dbo323271903'@'212.227.119.175' (using password: ***)
mysql_connect

#1    my_error /homepages/23/d146203487/htdocs/galerie/include/common.inc.php(107)
#2    include_once /homepages/23/d146203487/htdocs/galerie/index.php(26)"

Comment puis-je arranger ça?

#8 2010-06-26 04:44:48

Gokuda003
Invité

Re: Problème de connection (administrateurs et mots de passe)

Merci à l'admin ou le modérateur qui éditera mon message en supprimant les données qui n'ont pas à figurer (je ne peux pas l'éditer v_v)
Merci par avance.

#9 2010-06-26 07:31:19

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
16011

Re: Problème de connection (administrateurs et mots de passe)

Pour pouvoir éditer tes messages à l'avenir, le mieux et de t'inscrire sur le Forum ;-)

Quelle est la version de Piwigo que tu utilises ?


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#10 2010-06-26 08:27:40

VDigital
Former Piwigo Team
Montpellier (FR)
2005-05-04
15126

Re: Problème de connection (administrateurs et mots de passe)

Merci de confirmer que le problème persiste.


Vincent -« Plus vidéaste averti que photographe amateur... »
La galerie - Le blog   

Piwigo est une application libre de gestion de photos en ligne.

Hors ligne

  •  » Installation
  •  » Problème de connection (administrateurs et mots de passe)

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact