#16 2010-05-26 14:16:37

Gotcha
Equipe Piwigo
Pierrelatte (26)
2007-03-14
13324

Re: [Résolu] [2.1] Encodage des méta-données

@rvelices :
C'était presque parfait... sauf que maintenant, c'est l'affichage généralisé des tags dans Piwigo où les caractères accentués ne sont plus au bon format.

Un exemple.
v2.0.10
http://fr.piwigo.org/forum/postgallery. … name=3.png

v2.1.1
http://fr.piwigo.org/forum/postgallery. … name=1.png

v2.1.2
http://fr.piwigo.org/forum/postgallery. … name=2.png

Rien que sur la page tags.php on peut voir le problème.

J'ai pris la même photo pour les 3 exemples.


Images attachées


Ayez comme premier réflexe de consulter le wiki.
Ensuite, veuillez effectuer une recherche sur le forum avant de poser votre question.

LE FAIRE EST LE REVELATEUR DE L'ETRE

Hors ligne

#17 2010-05-26 14:40:44

Gotcha
Equipe Piwigo
Pierrelatte (26)
2007-03-14
13324

Re: [Résolu] [2.1] Encodage des méta-données

Je viens d'ajouter des photos et là pourtant, tout va bien en v2.1.2

A suivre...


Ayez comme premier réflexe de consulter le wiki.
Ensuite, veuillez effectuer une recherche sur le forum avant de poser votre question.

LE FAIRE EST LE REVELATEUR DE L'ETRE

Hors ligne

#18 2010-05-26 14:49:56

Gotcha
Equipe Piwigo
Pierrelatte (26)
2007-03-14
13324

Re: [Résolu] [2.1] Encodage des méta-données

Bonne nouvelle.
Moyennent la re-synchronisation totale des images, mes accents sont revenus à la normal pour la (future) v2.1.2
Par contre, si on pouvait éviter d'avoir à re-synchroniser...

Merci.


Ayez comme premier réflexe de consulter le wiki.
Ensuite, veuillez effectuer une recherche sur le forum avant de poser votre question.

LE FAIRE EST LE REVELATEUR DE L'ETRE

Hors ligne

#19 2010-05-26 18:07:42

tosca
Former Piwigo Team
Cévennes (Gard)
2006-09-23
3818

Re: [Résolu] [2.1] Encodage des méta-données

Gotcha a écrit:

tosca a écrit:

Résolu, donc ?

Tout à fait.

Ne te gêne pas à cliquer sur le lien, ça t'évitera de ressaisir sans cesse le même message ;-)

J'avais cru que l'objectif était que ça soit passé en résolu par l'initiateur de la discussion ;-)

PS : sur le forum TYPOlight / Contao, je le fais directement car les "simples" membres n'ont pas la possibilité de le faire eux-mêmes.

Dernière modification par tosca (2010-05-26 18:07:59)

Hors ligne

#20 2010-05-29 09:00:52

mtgt
Membre
monde
1970-01-01
224

Re: [Résolu] [2.1] Encodage des méta-données

Merci Gotcha,

Je n'ai pas pu attendre ;-)
Mes titre étant récupére sur les données IPTC, j'avais quelques souci de caractères :)

Donc j'ai fait les modifs, ça fonctionne à merveille !

Merci encore

Hors ligne

#21 2010-06-16 22:59:56

Zaphod
Équipe Piwigo
Toulouse
2006-11-13
2422

Re: [Résolu] [2.1] Encodage des méta-données

Bon, j'ai aussi le problème, elle sort bientôt la v2.1.2 ?
Pour l'instant je ne suis en 2.1 que sur ma galerie test, donc j'ai la flemme de faire la modif à la main.
En revanche j'attendrai la v2.1.2 pour passer ma galerie.

Hors ligne

#22 2010-06-16 23:05:21

plg
Équipe Piwigo
Nantes, France, Europe
2002-04-05
12342

Re: [Résolu] [2.1] Encodage des méta-données

Zaphod a écrit:

Bon, j'ai aussi le problème, elle sort bientôt la v2.1.2 ?

Semaine prochaine. Max le 25 juin.


Dernier billet du blog Piwigo.com (20 juin 2019) Modus, nouveau thème par défaut sur Piwigo.com

Hors ligne

#23 2010-06-16 23:09:33

Zaphod
Équipe Piwigo
Toulouse
2006-11-13
2422

Re: [Résolu] [2.1] Encodage des méta-données

Ok, ça n'est pas sur que j'ai fini les modifs de thème et de templates à cette date ;)

Hors ligne

Pied de page des forums

Propulsé par FluxBB

github twitter facebook newsletter Faire un don Piwigo.org © 2002-2019 · Contact