•  » Utilisation
  •  » [Résolu] Problème sur les tags accentués

#1 2010-05-23 21:27:00

tramway61
Membre
2006-10-05
190

[Résolu] Problème sur les tags accentués

Bonsoir,

Depuis la mise à jour vers la 2.1, certains tags issus des mots-clés IPTC avec accent posent problèmes:  macé (créé manuellement) et Mac? (dans IPTC)

http://argentanwebferro.free.fr/photodivers/Image1.jpg


@+
Thierry

Hors ligne

#2 2010-05-23 23:04:38

Gotcha
Equipe Piwigo
Pierrelatte (26)
2007-03-14
13324

Re: [Résolu] Problème sur les tags accentués

Haaaaa !!!

Je ne suis donc pas le seul : [Forum, topic 17765] [2.1] Encodage des méta-données


Ayez comme premier réflexe de consulter le wiki.
Ensuite, veuillez effectuer une recherche sur le forum avant de poser votre question.

LE FAIRE EST LE REVELATEUR DE L'ETRE

Hors ligne

#3 2010-05-25 13:09:10

tramway61
Membre
2006-10-05
190

Re: [Résolu] Problème sur les tags accentués

Bonjour,

Quelques infos complémentaires:

Piwigo 2.0.10: Photos tagués avec Geosetter --> pas de problème
Piwigo 2.1.00: Photos tagués avec Geosetter --> KO
Piwigo 2.1.00: Photos tagués avec Xniew --> KO

J'ai vérifié les paramètres de Géosetter et l'encodage est bien prévu en UTF-8

Pas de plugin Advanced Métadata (pas de PHP 5.2 chez Free)

Je vais continuer mes investigations dans la limite de mes connaissances ;-)


@+
Thierry

Hors ligne

#4 2010-05-27 12:49:41

Gotcha
Equipe Piwigo
Pierrelatte (26)
2007-03-14
13324

Re: [Résolu] Problème sur les tags accentués

Ce sera résolu dans Piwigo v2.1.2


Ayez comme premier réflexe de consulter le wiki.
Ensuite, veuillez effectuer une recherche sur le forum avant de poser votre question.

LE FAIRE EST LE REVELATEUR DE L'ETRE

Hors ligne

  •  » Utilisation
  •  » [Résolu] Problème sur les tags accentués

Pied de page des forums

Propulsé par FluxBB

github twitter facebook newsletter Faire un don Piwigo.org © 2002-2019 · Contact