Annonce

  •  » Utilisation
  •  » [Résolu][LocalFiles Editor] Un soucis sur les traductions ?

#1 2009-03-11 22:34:15

Criss
Former Piwigo Team
Nice
2008-03-31
323

[Résolu][LocalFiles Editor] Un soucis sur les traductions ?

Hello,

J'avais remarqué ça avant mais pas vraiment percuté mais dans le plugin LocalFiles Editor un certain nombre de textes reste... "bizarre", à savoir non "traduit".

J'essaye d'en faire une liste +/- exhaustive :
* Configuration locale
    - locfiledit_enable_editarea
* Templates
    - locfiledit_new_tpl
    - locfiledit_new_filename
    - locfiledit_parent_directory
    - locfiledit_model
    - locfiledit_disable_editarea


Il n'y a que chez moi qu'il manque ces valeurs ?

Dernière modification par Criss (2009-03-12 00:36:16)


La beta de Piwigo.com a été mise en ligne le 30 juin 2009. Enregistrez vous pour obtenir une galerie Piwigo hébergée. Venez nous aider à faire du beta-test !

Hors ligne

#2 2009-03-11 22:48:06

P@t
Équipe Piwigo
Nice
2007-06-13
5694

Re: [Résolu][LocalFiles Editor] Un soucis sur les traductions ?

Hum... surement une erreur de transfert... essaye de mettre (ou remettre) la mise à jour (2.0.a)


P@t

Hors ligne

#3 2009-03-11 22:58:58

Criss
Former Piwigo Team
Nice
2008-03-31
323

Re: [Résolu][LocalFiles Editor] Un soucis sur les traductions ?

Je viens de le faire, aucun changement...

Quel fichier dois-je vérifier ?


La beta de Piwigo.com a été mise en ligne le 30 juin 2009. Enregistrez vous pour obtenir une galerie Piwigo hébergée. Venez nous aider à faire du beta-test !

Hors ligne

#4 2009-03-11 23:30:38

Criss
Former Piwigo Team
Nice
2008-03-31
323

Re: [Résolu][LocalFiles Editor] Un soucis sur les traductions ?

Hum je pense avoir trouvé.

Je ne suis pas en UTF-8 et il semblerait que le fichier langues fr_FR.iso-8859-1 soit bien moins fourni que son confrère fr_FR :P


La beta de Piwigo.com a été mise en ligne le 30 juin 2009. Enregistrez vous pour obtenir une galerie Piwigo hébergée. Venez nous aider à faire du beta-test !

Hors ligne

#5 2009-03-11 23:36:55

P@t
Équipe Piwigo
Nice
2007-06-13
5694

Re: [Résolu][LocalFiles Editor] Un soucis sur les traductions ?

Hum... supprime les répertoires se terminant par iso-8859-1, ce sont des restes de l'ancienne version


P@t

Hors ligne

#6 2009-03-12 00:34:46

Criss
Former Piwigo Team
Nice
2008-03-31
323

Re: [Résolu][LocalFiles Editor] Un soucis sur les traductions ?

Idem pour ES et UK ?


La beta de Piwigo.com a été mise en ligne le 30 juin 2009. Enregistrez vous pour obtenir une galerie Piwigo hébergée. Venez nous aider à faire du beta-test !

Hors ligne

#7 2009-03-12 00:35:55

Criss
Former Piwigo Team
Nice
2008-03-31
323

Re: [Résolu][LocalFiles Editor] Un soucis sur les traductions ?

Effectivement ça règle le problème en français, merci. :p


La beta de Piwigo.com a été mise en ligne le 30 juin 2009. Enregistrez vous pour obtenir une galerie Piwigo hébergée. Venez nous aider à faire du beta-test !

Hors ligne

#8 2009-03-12 00:36:26

P@t
Équipe Piwigo
Nice
2007-06-13
5694

Re: [Résolu][LocalFiles Editor] Un soucis sur les traductions ?

P@t a écrit:

Hum... supprime les répertoires se terminant par iso-8859-1, ce sont des restes de l'ancienne version

C'est pourtant limpide! ;-)))


P@t

Hors ligne

#9 2009-03-12 00:37:25

Criss
Former Piwigo Team
Nice
2008-03-31
323

Re: [Résolu][LocalFiles Editor] Un soucis sur les traductions ?

P@t a écrit:

P@t a écrit:

Hum... supprime les répertoires se terminant par iso-8859-1, ce sont des restes de l'ancienne version

C'est pourtant limpide! ;-)))

Effectivement, je vais me coucher tiens, il est temps. :P


La beta de Piwigo.com a été mise en ligne le 30 juin 2009. Enregistrez vous pour obtenir une galerie Piwigo hébergée. Venez nous aider à faire du beta-test !

Hors ligne

  •  » Utilisation
  •  » [Résolu][LocalFiles Editor] Un soucis sur les traductions ?

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2020 · Contact