Annonce

  •  » Utilisation
  •  » [Résolu] On n'a plus accès à mon site ! on reçoit un message d'erreur

#46 2021-06-05 14:22:48

serge152
Membre
2008-10-31
351

Re: [Résolu] On n'a plus accès à mon site ! on reçoit un message d'erreur

c'est pourtant celui que j'ai toujours mis !
vous mettriez lequel ?

je vien de faire un nouvel essai, où il me dit que piwigo est déjà installé

puis j'ai cette fenêtre
https://i.postimg.cc/nh8gpb8V/2021-06-05-141945.jpg

mais une fois renseignée ....

et erreur 500

Dernière modification par serge152 (2021-06-05 14:50:14)

Hors ligne

#47 2021-06-05 19:06:52

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
16240

Re: [Résolu] On n'a plus accès à mon site ! on reçoit un message d'erreur

Bonjour,

Est ce que tu as bien un répertoire "sessions" à la racine de ton installation


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#48 2021-06-05 20:33:00

serge152
Membre
2008-10-31
351

Re: [Résolu] On n'a plus accès à mon site ! on reçoit un message d'erreur

Oui oui
Je ne comprends vraiment plus
Je laisse pour aujourd'hui
Je reprends lundi
Je vais tout reprendre à zéro

Mais je pense que le blocage vient de Free
J ai du trop uploader

Bon week-end
Serge

Hors ligne

#49 2021-06-06 00:08:18

biache
Membre
Jacou
2021-05-29
45

Re: [Résolu] On n'a plus accès à mon site ! on reçoit un message d'erreur

Beaucoup de spécifiques dans votre galerie ? Pourquoi pas envisager d'etre sur piwigo.com ? ou sur un autre hébergeur ?

Hors ligne

#50 2021-06-06 00:13:43

serge152
Membre
2008-10-31
351

Re: [Résolu] On n'a plus accès à mon site ! on reçoit un message d'erreur

J ai un hébergement chez planethoster
Sur lequel je voulais transférer ce site.

Mais ce n est pas le plus important ce qui m aggace c est de ne pas comprendre pourquoi ce disfonctionnement

Bon dimanche

Hors ligne

#51 2021-06-07 14:24:54

serge152
Membre
2008-10-31
351

Re: [Résolu] On n'a plus accès à mon site ! on reçoit un message d'erreur

Bon toujours pas de réponse de free
Pour savoir si c est vraiment l ip de mon site qui subit une restriction de la part de free
Je vais tenter sur un autre espace free une nouvelle installation vierge
Je vous tiens au courant merci

Hors ligne

#52 2021-06-10 15:25:47

serge152
Membre
2008-10-31
351

Re: [Résolu] On n'a plus accès à mon site ! on reçoit un message d'erreur

Bon et bien rien à faire :-(

J'ai fait une nouvelle installation juste piwigo sans aucun plugin, sur deux espaces différents
scgphotos.free.fr et steevelaure.free.fr

scgphotos.free.fr >> Erreur 500 :-(
steevelaure.free.fr >> OK

Hors ligne

#53 2021-06-10 16:19:01

biache
Membre
Jacou
2021-05-29
45

Re: [Résolu] On n'a plus accès à mon site ! on reçoit un message d'erreur

Donc semblerait bien que tu en a un qui a été mis de coté par Free...
La bonne nouvelle c'est que c'est isole a un domaine .

Hors ligne

#54 2021-06-10 16:22:58

serge152
Membre
2008-10-31
351

Re: [Résolu] On n'a plus accès à mon site ! on reçoit un message d'erreur

biache a écrit:

Donc semblerait bien que tu en a un qui a été mis de coté par Free...
La bonne nouvelle c'est que c'est isole a un domaine .

oui il semblerait j'attends des news de la part de Free

Hors ligne

#55 2021-06-11 14:42:36

k5
Équipe Piwigo
La reppe
2014-01-26
924

Re: [Résolu] On n'a plus accès à mon site ! on reçoit un message d'erreur

Bonjour à tous,
@serge152 quel est votre thème installé par défaut ?
A très vite


Beta test sur Github Codespaces !!!

Hors ligne

#56 2021-06-11 15:00:09

k5
Équipe Piwigo
La reppe
2014-01-26
924

Re: [Résolu] On n'a plus accès à mon site ! on reçoit un message d'erreur

je viens de voir les news, il y aurait apparemment les même erreurs avec un autre piwigo sur le même hébergeur. :)


Beta test sur Github Codespaces !!!

Hors ligne

#57 2021-06-11 17:00:19

Katryne
Membre
Provence
2016-12-03
1210

Re: [Résolu] On n'a plus accès à mon site ! on reçoit un message d'erreur

Bon, je radote, mais ya 10 ans, Free m'avait effacé 2 ou 3 sites sans avertissement. Et quand j'avais rouspété, on m'avait quand même répondu que j'avais qu'à lire les petites lignes, et que Free n'étant pas un hébergeur mais une facilité pour ceux qui y avaient un compte, le gestionnaire des pages perso se réservait le droit autocratique de supprimer tous les comptes qu'il voulait, selon son bon plaisir. (autocratique et bon plaisir, ce sont mes mots, mais le reste est authentique).


https://photos.revestou.fr/  v.12.2 PHP: 7.4.30 - https://dardennes.revestou.fr/ v.11.5 - http://photos.katrynou.fr/ v.11.5 PHP: 7.4.30 https://album.chauvigne.info/ v.12.3.0  PHP: 8.0.22
Système d'exploitation: Linux - Hébergeur 1&1-Ionos - MySQL: 5.7.38
Bibliothèque graphique: External ImageMagick 6.9.10-23

Hors ligne

#58 2021-06-12 19:56:33

serge152
Membre
2008-10-31
351

Re: [Résolu] On n'a plus accès à mon site ! on reçoit un message d'erreur

k5 a écrit:

je viens de voir les news, il y aurait apparemment les même erreurs avec un autre piwigo sur le même hébergeur. :)

oui je viens de voir çà !

vous me demandiez le thème installé, en fait j'ai fait une nouvelle installation juste le CMS de base sans plugins et téléchargé une quinzaine d'images

et deux installations identiques

1. sur scgphotos.free.fr et
1. sur steevelaure.free.fr

du coup aujourd'hui une installation sur free, ce n'est plus "localhost" mais "mysqli" ??


Bon maintenant il ne me reste plus qu'à attendre les nouvelles ...
Merci et bon dimanche
Serge

Hors ligne

#59 2021-06-14 13:17:34

k5
Équipe Piwigo
La reppe
2014-01-26
924

Re: [Résolu] On n'a plus accès à mon site ! on reçoit un message d'erreur

Bonjour,
localhost c'est certain ! mais mysqli n'a jamais été le hôte de free.
A très vite


Beta test sur Github Codespaces !!!

Hors ligne

#60 2021-06-14 13:38:03

serge152
Membre
2008-10-31
351

Re: [Résolu] On n'a plus accès à mon site ! on reçoit un message d'erreur

alors écoute depuis quelques temps impossible d'installer avec localhost !
et cela s'installe avec msqli comme indiqué dans la doc.

Hors ligne

  •  » Utilisation
  •  » [Résolu] On n'a plus accès à mon site ! on reçoit un message d'erreur

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact