•  » Installation
  •  » Fonctionnalités d'administration non disponibles

#31 2012-07-28 11:29:08

tontondoud
Membre
2012-06-23
28

Re: Fonctionnalités d'administration non disponibles

Bonjour,
J'ai refait plusieurs essais sur un site test .
Je suis reparti de zéro: bases vides et j'ai copié et installé Piwigo.
J'ai fait l'essai avec Piwigo 2.4.1 et aussi 2.4.3 (même comportement)
http://lelay.didier.free.fr


J'arrive à lancer mon site.

Par contre j'ai les mêmes problémes au niveau de l'administration pour gérer par lots les photos ou gérer les albums.

Exemple:
Je suis sur la page photos/gestion par lots.
Je veux selectionner toutes les photos , les boutons sont inactifs . J'ai beau appuyé dessus les photos ne sont pas selectionnées?
En cochant manuellement, c'est pareil.


Par contre sur la page Mode unitaire, je peux modifier les parametres des photos.


La gestion par lot est elle réservé qu'aux albums virtuels ?

Hors ligne

#32 2012-07-28 12:05:26

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
14704

Re: Fonctionnalités d'administration non disponibles

quel navigateur ?


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#33 2012-07-28 12:14:09

tontondoud
Membre
2012-06-23
28

Re: Fonctionnalités d'administration non disponibles

Internet Explorer 9

Hors ligne

#34 2012-07-28 12:22:12

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
14704

Re: Fonctionnalités d'administration non disponibles

Tu peux essayer avec FF ?


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#35 2012-07-28 12:25:54

tontondoud
Membre
2012-06-23
28

Re: Fonctionnalités d'administration non disponibles

J'essaierai dans l'aprés midi.
Je n'ai pas FF installé sur mon PC.

Hors ligne

#36 2012-07-28 16:04:26

tontondoud
Membre
2012-06-23
28

Re: Fonctionnalités d'administration non disponibles

Je viens d'installer Firefox.
Le résultat est positif, j'ai accés à toutes les fonctionalités qui me manquaient précédemment.
Je peux gérer par lot les photos et aussi les albums.

Comment cela s'explique ?
Peux t'on paramétrer IE 9 pour avoir accés aux mêmes fonctionalités?

Hors ligne

#37 2012-07-28 16:10:16

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
14704

Re: Fonctionnalités d'administration non disponibles

tontondoud a écrit:

Peux t'on paramétrer IE 9 pour avoir accés aux mêmes fonctionalités?

Je n'utilise plus IE il ne respecte pa, à mon gout, suffisamment les normes.

La première chose que tu peux vérifier c'est est ce que le javascript est autorisé dans IE


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#38 2012-07-28 18:00:59

tontondoud
Membre
2012-06-23
28

Re: Fonctionnalités d'administration non disponibles

Finalement, sur mon site principal, j'ai fait comme sur mon site essai.
J'ai tout réinstallé Piwigo 2.4.3 et j'ai aussi supprimé les bases ( j'avais presque rien dedans).
Le site est de nouveau opérationnel
http://mytravelspictures.free.fr

J'ai essayé de régler IE9 sans succès. J'utiliserai Firefox pour l'administration du site.

Grand merci de votre aide (disponible à toute heure...)

Hors ligne

#39 2012-07-28 18:32:53

mistic100
Ex Equipe Piwigo
Lyon
2008-09-27
3556

Re: Fonctionnalités d'administration non disponibles

dans IE9 il un "Affichage en mode compatibilité" le bouton à la forme d'une feuille déchirée il me semble, essayez et l'activant (ou le désactivant si il est activé)

Hors ligne

#40 2012-07-28 19:06:31

tontondoud
Membre
2012-06-23
28

Re: Fonctionnalités d'administration non disponibles

J'ai essayé et cela ne change rien.

Hors ligne

#41 2012-08-26 22:01:17

JlJulien
Membre
Toulon
2012-08-25
6

Re: Fonctionnalités d'administration non disponibles

Bonjour,  je viens me greffer à la discussion car j'ai le même problème et j'utilise la dernière version firefox. Je suis un nouvel utilisateur (2.4.3) , je charge les images par la synchronisation et j'utilise le plugin Map&Earth. 
Le site fonctionne parfaitement.... à part que les images ne s'affichent pas dans le panneau administration. En fait dès le début ça n'a jamais marché.
En cherchant dans les discussions un utilisateur a résolu son problème ainsi : "j'ai trouvé le probleme. le fichier batch_manager.php etait a zero sur le site."  Sauf que je ne comprend pas ce qu'il veut dire.
Si quelqu'un a une idée?  Voici mon site: http://cartediem.free.fr/piwigo/map.php?/categories

Hors ligne

#42 2012-08-26 22:36:09

Gotcha
Equipe Piwigo
Pierrelatte (26)
2007-03-14
13331

Re: Fonctionnalités d'administration non disponibles

JlJulien a écrit:

Bonjour,  je viens me greffer à la discussion car j'ai [...]

Bonsoir,
S'il vous plait, ne multipliez pas les messages concernant le même problème.
Nous faisons tout notre possible pour répondre à chacun alors merci de ne pas nous faire d'avantage de travail en augmentant la lecture du forum :-)


Ayez comme premier réflexe de consulter le wiki.
Ensuite, veuillez effectuer une recherche sur le forum avant de poser votre question.

LE FAIRE EST LE REVELATEUR DE L'ETRE

Hors ligne

#43 2012-08-26 23:12:48

JlJulien
Membre
Toulon
2012-08-25
6

Re: Fonctionnalités d'administration non disponibles

Ah désolé, je croyais au contraire simplifier votre tâche en restant dans la discussion qui traite du même problème. Comme quoi, on croit bien faire..
Je continue donc de chercher et si dans quelques jours je ne trouve pas, je créerais une nouvelle discussion sur ce même sujet.

Hors ligne

#44 2012-08-27 05:41:26

JlJulien
Membre
Toulon
2012-08-25
6

Re: Fonctionnalités d'administration non disponibles

J'ai enfin trouvé: le fichier batch_manager.php finissait par cette ligne:
// include(PHPWG_ROOT_PATH.'admin/batch_manager_'.$page['tab'].'.php');

avec les // qui transforment la ligne en commentaire inactif, j'ai juste enlevé ces // pour rendre la commande accessible. Et voila ça marche.
Au fait, je ne sais pas du tout pourquoi cette ligne était rendue inactive?

Dernière modification par JlJulien (2012-08-27 05:42:52)

Hors ligne

#45 2012-08-27 10:04:59

Gotcha
Equipe Piwigo
Pierrelatte (26)
2007-03-14
13331

Re: Fonctionnalités d'administration non disponibles

Voici à quoi devrait ressembler votre fichier :
http://piwigo.org/dev/browser/branches/ … anager.php


Ayez comme premier réflexe de consulter le wiki.
Ensuite, veuillez effectuer une recherche sur le forum avant de poser votre question.

LE FAIRE EST LE REVELATEUR DE L'ETRE

Hors ligne

  •  » Installation
  •  » Fonctionnalités d'administration non disponibles

Pied de page des forums

Propulsé par FluxBB

github twitter facebook newsletter Faire un don Piwigo.org © 2002-2019 · Contact