#46 2012-06-22 18:12:45

nmicoud
Membre
1970-01-01
63

Re: Installation manuelle 2.4 chez Free

c'est fait


C'est mieux !

Je peux accéder à la galerie et naviguer.
Par contre, dès que je rentre dans un albums, pas de miniatures !

C'est grave ? Ou cela est du aux nouveautés de la version ?

Hors ligne

#47 2012-06-22 18:17:34

mistic100
Ex Equipe Piwigo
Lyon
2008-09-27
3556

Re: Installation manuelle 2.4 chez Free

Hors ligne

#48 2012-06-22 18:23:31

phibrunet
Membre
Muret
2006-08-30
77

Re: Installation manuelle 2.4 chez Free

Voilà, même problème pour un montage manuel chez Free de la version 2.4

1 - parse erreur ligne 34 que j'ai corrigé en créant un .htaccess et en ajoutant la ligne $conf['template_combine_files'] = false; dans le fichier config
2 - Je relance et la: Erreur 500!

Que doit on faire car j'ai l'impression de ne pas être le seul dans ce cas.
Merci.

Philippe.

nmicoud a écrit:

J'ai vidé le rep template-extension

J'ai ensuite pu me connecter à l'adresse http://nicololo69.free.fr/pwg/upgrade.php

J'ai lancé la migration de 2.3 > 2.4

Quelques secondes d'attente et message "délai d'attente dépassé".

Si je reviens sur la page (ou sur n'importe quelle autre d'ailleurs)
>> Erreur 500 !

Merci


http://http://clownspourderire.org/Album

http://clownspourderire.org

Hors ligne

#49 2012-06-22 18:27:35

nmicoud
Membre
1970-01-01
63

Re: Installation manuelle 2.4 chez Free

phibrunet a écrit:

Voilà, même problème pour un montage manuel chez Free de la version 2.4

1 - parse erreur ligne 34 que j'ai corrigé en créant un .htaccess et en ajoutant la ligne $conf['template_combine_files'] = false; dans le fichier config
2 - Je relance et la: Erreur 500!

Que doit on faire car j'ai l'impression de ne pas être le seul dans ce cas.
Merci.

Philippe.

Renomme ou supprime le fichier .htaccess qui est à la racine de ta galerie.

Si ta galerie est à la racine de ton espace, ne laisse que php 1 dans le fichier

Hors ligne

#50 2012-06-22 18:28:46

nmicoud
Membre
1970-01-01
63

Re: Installation manuelle 2.4 chez Free

Même si les hébergeurs sont différents ?
Je ne suis pas un spécialiste, mais il me semble que Free 'bride' certaines fonctions des serveurs php. Peut être cela a-t-il un impact sur les bibliothèques graphiques ?

Hors ligne

#51 2012-06-22 18:34:42

phibrunet
Membre
Muret
2006-08-30
77

Re: Installation manuelle 2.4 chez Free

en virant le .htaccess j'ai cette erreur:

Fatal error: Call to undefined function: substr_compare() in /mnt/160/sdb/9/c/phibrunet/Album/include/config_default.inc.php on line 755

nmicoud a écrit:

phibrunet a écrit:

Voilà, même problème pour un montage manuel chez Free de la version 2.4

1 - parse erreur ligne 34 que j'ai corrigé en créant un .htaccess et en ajoutant la ligne $conf['template_combine_files'] = false; dans le fichier config
2 - Je relance et la: Erreur 500!

Que doit on faire car j'ai l'impression de ne pas être le seul dans ce cas.
Merci.

Philippe.

Renomme ou supprime le fichier .htaccess qui est à la racine de ta galerie.

Si ta galerie est à la racine de ton espace, ne laisse que php 1 dans le fichier


http://http://clownspourderire.org/Album

http://clownspourderire.org

Hors ligne

#52 2012-06-22 18:47:00

Gotcha
Equipe Piwigo
Pierrelatte (26)
2007-03-14
13331

Re: Installation manuelle 2.4 chez Free

nmicoud a écrit:

Même si les hébergeurs sont différents ?

Oui.


Ayez comme premier réflexe de consulter le wiki.
Ensuite, veuillez effectuer une recherche sur le forum avant de poser votre question.

LE FAIRE EST LE REVELATEUR DE L'ETRE

Hors ligne

#53 2012-06-22 18:47:42

Gotcha
Equipe Piwigo
Pierrelatte (26)
2007-03-14
13331

Re: Installation manuelle 2.4 chez Free

nmicoud a écrit:

Si ta galerie est à la racine de ton espace, ne laisse que php 1 dans le fichier

Je dirais même plus, chez Free il faut créer ce fichier avec le contenu :

Code:

php 1

Ayez comme premier réflexe de consulter le wiki.
Ensuite, veuillez effectuer une recherche sur le forum avant de poser votre question.

LE FAIRE EST LE REVELATEUR DE L'ETRE

Hors ligne

#54 2012-06-22 18:49:06

nmicoud
Membre
1970-01-01
63

Re: Installation manuelle 2.4 chez Free

Gotcha a écrit:

nmicoud a écrit:

Même si les hébergeurs sont différents ?

Oui.

OK, je pars sur le sujet là-bas alors.

Merci en tout cas pour la réactivité

Nicolas

Hors ligne

#55 2012-06-24 23:48:11

pierred
Membre
2006-09-13
121

Re: Installation manuelle 2.4 chez Free

Bonjour,

Bon, je suis toujours planté. J'ai tenté ce soir l'installation mais j'aurais du regarder le forum avant.
J'ai modifier le fichier .htaccess à la racine de ma gallerie pour ajouter <IfModule mod_rewrite.c> etc... comme mentionné au début du sujet, puis revenue en arrière pour ne laisser que PHP1 dedans et j'ai toujours l'erreur 500 !

phibrunet, vous semblé avoir surmonté le problème, comment avez-vous fait pour en finir ???

Merci pour votre aide.....

Hors ligne

#56 2012-06-25 00:00:14

mistic100
Ex Equipe Piwigo
Lyon
2008-09-27
3556

Re: Installation manuelle 2.4 chez Free

vous pouvez donner le contenu de votre fichier htaccess ?

Hors ligne

#57 2012-06-25 08:53:08

phibrunet
Membre
Muret
2006-08-30
77

Re: Installation manuelle 2.4 chez Free

dans mon fichier .htaccess j'ai simplement php 1.

ensuite le fichier config.inc.php qui est dans local/config contient:

<?php
$conf['gallery_url'] = 'http://phibrunet.free.fr/Album/';
$conf['tags_default_display_mode'] = 'cumulus';
$conf['template_combine_files'] = false;
?>

Voilà sinon je n'ai rien fait d'autre. Si ce n'est de suivre la notice pour une installation manuelle.
Bonne chance à vous.


http://http://clownspourderire.org/Album

http://clownspourderire.org

Hors ligne

#58 2012-06-25 12:47:43

Eric
Équipe Piwigo
VALENCE (FR)
2005-03-25
4579

Re: Installation manuelle 2.4 chez Free

J'ai remarqué un truc lors de mes tests de mise à jour chez Free : Essayez de déposer votre fichier .htaccess (avec php 1 dedans) à la racine de ./Album/

Hors ligne

#59 2012-06-26 13:16:42

pierred
Membre
2006-09-13
121

Re: Installation manuelle 2.4 chez Free

Bon, j'ai mis à jour mon fichier config.inc.php qui est dans local/config comme préconisé par phibrunet + vérifié que mon .htaccess contenait simplement "php 1" et j'ai pu ré-accéder à ma gallerie.

Reste quelques petits problèmes nottament les images qui ne s'affichent pas et qu'il faille recharger la page pour les voir. Il ne m'est également pas possible de réorganiser l'ordre des catégories... mais cela sont d'autres sujets qui sont, je crois, déjà traités dans d'autres discutions.
Merci à tous pour votre aide.

Hors ligne

#60 2012-06-26 13:48:12

LuckyleKoala
Membre
Bois-Colombes
2010-08-14
45

Re: Installation manuelle 2.4 chez Free

Personnellement, j'ai le même problème. En fait, j'ai 2 problèmes :
1) La mise à jour a planté avec l'erreur :
Parse error: syntax error, unexpected '{' in /mnt/141/sdb/7/d/olivier.tremolieres/piwigo/include/common.inc.php on line 114

Suite à des remarques, je précise que le fichier .htaccess est bien présent et bien renseigné.

2) Suite à une réponse dans ce poste, j'ai réinstallé Piwigo 2.4 en partant de rien mais j'ai un autre message d'erreur :
Parse error: syntax error, unexpected '"', expecting ')' in /mnt/141/sdb/7/d/olivier.tremolieres/Vacances/include/cssmin.class.php on line 34
Dans mon poste, je n'ai toujours pas de réponse et je commence à me demander si je ne vais pas payer un abonnement chez Piwigo.com pour héberger mes 2 sites...

Depuis, mon site est planté et je n'arrive pas à le faire repartir, et ce quelque soit la méthode utilisée. Heureusement que le site en question n'est pas le plus important, mais j'avais quand même 200 visiteurs par jours... Dammed...

Si quelqu'un peut apporter une solution, je suis preneur ainsi que pas mal de monde, je crois...

Olivier

Hors ligne

Pied de page des forums

Propulsé par FluxBB

github twitter facebook newsletter Faire un don Piwigo.org © 2002-2020 · Contact