Annonce

  •  » Installation
  •  » [Résolu] installation de piwigo 2.3.2

#1 2012-01-05 18:50:21

r0m5
Invité

[Résolu] installation de piwigo 2.3.2

Bonjour à tous

je bloque sur l'installation de piwigo 2.3.2. Je tente d'installer en local à la maison, avec Apache sur une machine frontale et la base MySQL sur une machine backend.

Je réussis à me connecter à MySQL depuis la machine frontale donc à priori pas de problème d'ouverture de flux firewall ou de droit utilisateur dans MySQL. Par ailleurs j'ai créé une base vide dans MySQL grâce à phpmyadmin.

J'accède bien à la page d'installation de Piwigo où je configure la base de données et le compte administrateur.

Par contre quand je valide par un clic sur "Démarrer l'installation" j'obtiens une page blanche.

Le problème est apparemment une erreur Apache 500. Le fichier "/var/log/apache2/other_vhosts_access.log" indique :

[05/Jan/2012:18:45:42 +0100] "POST /piwigo/install.php?language=fr_FR HTTP/1.1" 500 289 "http://gateway:8080/piwigo/install.php" "Mozilla/5.0 (X11; Linux i686 on x86_64; rv:9.0.1) Gecko/20100101 Firefox/9.0.1"

Je ne vois pas de log d'erreur particulier dans les logs mysql.

#2 2012-01-05 21:18:02

r0m5
Invité

Re: [Résolu] installation de piwigo 2.3.2

re !

bon en fait l'installation est passée en installant mysql-server sur la machine frontale (mais les tables piwigo ont bien été créés dans une base sur le serveur MySQL de ma machine backend).

un coup d'aptitude m'a installé les paquets suivants : libhtml-template-perl, mysql-server, mysql-server-5.1, mysql-server-core-5.1

Donc l'un d'eux est nécessaire sous Debian pour que l'installation réussisse, même si la base de données est sur une machine distante.

bonne soirée

  •  » Installation
  •  » [Résolu] installation de piwigo 2.3.2

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2021 · Contact