Annonce

  •  » Outils
  •  » [Résolu] ploader sous ubuntu 11.04

#1 2011-08-23 11:44:43

fanchTelecom
Membre
2011-04-18
7

[Résolu] ploader sous ubuntu 11.04

Bonjour, m'étant inséré dans un fil de discussion marqué Résolu, je reposte au premier niveau.
J'ai vécu une expérience similaire.
En Ubuntu 10.04 je fonctionnais avec pLoader-2.0.7c_linux.
Au passage à Ubuntu 11.04 cette procédure ne fonctionne plus et c'est comme cela que je suis arrivé sur ce fil de discussion.
J'ai donc suivi la procédure proposée cad (install ploader suivi de "sudo cpan Wx") et voici ce que j'obtiens au lancement:

fanch@fanch-hp:~$ /usr/bin/ploader
Can't load '/usr/lib/perl5/auto/Wx/Wx.so' for module Wx: /usr/lib/perl5/auto/Wx/Wx.so: symbol wxDefaultVideoMode, version WXU_2.8 not defined in file libwx_gtk2u_core-2.8.so.0 with link time reference at /usr/lib/perl/5.10/DynaLoader.pm line 192.
at /usr/bin/ploader line 24
Compilation failed in require at /usr/bin/ploader line 24.
BEGIN failed--compilation aborted at /usr/bin/ploader line 24.

Comme il est dit à la fin du fil de discussion que le bug est désormais corrigé, sur un autre host en 11.04 j'ai fait l'install sans  "sudo cpan Wx" et ça a marché du premier coup.

Ma question:
ploader ne fonctionnant pas sur le premier ordi (qui malheureusement possède les photos), comment revenir à une situation normale permettant une installation correcte de ploader?

Merci d'avance...

Hors ligne

#2 2011-08-24 10:36:17

fanchTelecom
Membre
2011-04-18
7

Re: [Résolu] ploader sous ubuntu 11.04

Problème résolu par une mise à jour de 11.04

Hors ligne

#3 2011-08-24 22:34:48

nicophotographies
Membre
2010-12-14
140

Re: [Résolu] ploader sous ubuntu 11.04

C'est le principal :p

Hors ligne

  •  » Outils
  •  » [Résolu] ploader sous ubuntu 11.04

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact