Annonce

#1 2011-04-25 09:26:45

kristof.project
Membre
Frasne (25)
2010-06-05
12

Gestion Par Lot / Mode Gloable ; bug ??

Bonjour,

Je vais essayer d'etre clair

Ce Matin ,  j'ai utiliser la "Gestion par Lot" afin de recuperer certain photo pour mettre dans un autre Sous-Album Virtuel

J'etait dans un album qui avait plus de 20 images
Donc je me suis position sur la derniere page ,
Puis changer d'album il y a par exemple 1 image
puis "rafraichir le lot"
et la : "aucun photo dans le lot"

Par contre en revenant dans l'album dans un album ou il y a 20 images ou plus , on se retrouve sur la 2 ieme page ou plus suivant ou on etait

Donc je pense que le compteur de page de la "gestion par lot" n'est pas remis a zero lors d'un changement d'album

Version 2.2.1

Dernière modification par kristof.project (2011-04-25 09:45:53)

Hors ligne

#2 2011-04-25 12:03:50

Gotcha
Equipe Piwigo
Pierrelatte (26)
2007-03-14
13331

Re: Gestion Par Lot / Mode Gloable ; bug ??

Ha bah c'est malin, j'ai essayé de reproduire et ça m'a cassé le gestion par lot :-s

Mais d'après ce que j'ai eu le temps de constater, il semblerai bien qu'il y ai un soucis avec la pagination.
Bon bah... maintenant il faut que répare ma galerie ^_^


Ayez comme premier réflexe de consulter le wiki.
Ensuite, veuillez effectuer une recherche sur le forum avant de poser votre question.

LE FAIRE EST LE REVELATEUR DE L'ETRE

Hors ligne

#3 2011-04-25 12:25:54

Gotcha
Equipe Piwigo
Pierrelatte (26)
2007-03-14
13331

Re: Gestion Par Lot / Mode Gloable ; bug ??

Ok vu.

Il s'agit bien d'un bug. Et par la même occasion j'en ai découvert un autre ^^


Ayez comme premier réflexe de consulter le wiki.
Ensuite, veuillez effectuer une recherche sur le forum avant de poser votre question.

LE FAIRE EST LE REVELATEUR DE L'ETRE

Hors ligne

#4 2011-04-25 12:31:09

kristof.project
Membre
Frasne (25)
2010-06-05
12

Re: Gestion Par Lot / Mode Gloable ; bug ??

Gotcha a écrit:

Ha bah c'est malin, j'ai essayé de reproduire et ça m'a cassé le gestion par lot :-s

Mais d'après ce que j'ai eu le temps de constater, il semblerai bien qu'il y ai un soucis avec la pagination.
Bon bah... maintenant il faut que répare ma galerie ^_^

Desole !!!

Pour ma part j'ai pas eu de soucis avec la pagination , ou j'ai pas fait attention !!

Hors ligne

#5 2011-04-25 12:36:29

Gotcha
Equipe Piwigo
Pierrelatte (26)
2007-03-14
13331

Re: Gestion Par Lot / Mode Gloable ; bug ??

J'ai réparé.
Mon bug provient du fait que j'ai supprimer tous les filtres du batch_manager (gestionnaire par lot) et j'ai eu la mauvaise idée de rafraichir ^^
Il m'a fallu me déconnecter de ma galerie pour rétablir la situation (non bloquante heureusement).

Pour votre bug, en effet le batch_manager ne réinitialise pas la pagination (numéro des pages) lors d'un changement d'album.


Ayez comme premier réflexe de consulter le wiki.
Ensuite, veuillez effectuer une recherche sur le forum avant de poser votre question.

LE FAIRE EST LE REVELATEUR DE L'ETRE

Hors ligne

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact