•  » Utilisation
  •  » [Résolu] contact form ( non réception des messages )

#1 2011-04-16 10:28:07

jcbarousse
Membre
2011-02-07
95

[Résolu] contact form ( non réception des messages )

Bonjour,

le plug-in " contact form " est installé avec la MAJ Pour la dernière version Piwigo installée. Le bouton Formulaire de contact est bien installé, l'accès à ce formulaire et envoi du courriel sans problème.
Par contre, je ne reçois pas en retour le message correspondant ( mon adresse courriel est bien renseignée dans la console d'administration )

A toutes fins utiles l'adresse du site: http://jcbarousse.free.fr

Merci de votre aide.
A+
JC

Hors ligne

#2 2011-04-16 10:54:58

Gotcha
Equipe Piwigo
Pierrelatte (26)
2007-03-14
13331

Re: [Résolu] contact form ( non réception des messages )

Je viens de vous envoyez un message via votre galerie.


Ayez comme premier réflexe de consulter le wiki.
Ensuite, veuillez effectuer une recherche sur le forum avant de poser votre question.

LE FAIRE EST LE REVELATEUR DE L'ETRE

Hors ligne

#3 2011-04-16 10:57:27

jcbarousse
Membre
2011-02-07
95

Re: [Résolu] contact form ( non réception des messages )

Si j'ai bien reçu la notification de votre réponse au présent sujet; je n'ai pas reçu le courriel envoyé depuis ma galerie....
C'est bien le problème !

A+
JC

Hors ligne

#4 2011-04-16 11:05:03

Gotcha
Equipe Piwigo
Pierrelatte (26)
2007-03-14
13331

Re: [Résolu] contact form ( non réception des messages )

Je ne garanti pas la réussite mais essayez donc d'ajouter le bloc qui suit dans [ Administration >> Plugins >> LocalFiles Editor > Onglet "Configuration locale" ].

Code:

// smtp configuration
// (work if fsockopen function is allowed for smtp port)
// smtp_host: smtp server host
//  if null, regular mail function is used
//   format: hoststring[:port]
//   exemple: smtp.pwg.net:21
// smtp_user/smtp_password: user & password for smtp identication
$conf['smtp_host'] = '';
$conf['smtp_user'] = '';
$conf['smtp_password'] = '';

A vous de l'adapter.


Ayez comme premier réflexe de consulter le wiki.
Ensuite, veuillez effectuer une recherche sur le forum avant de poser votre question.

LE FAIRE EST LE REVELATEUR DE L'ETRE

Hors ligne

#5 2011-04-16 11:16:58

jcbarousse
Membre
2011-02-07
95

Re: [Résolu] contact form ( non réception des messages )

J'ai mis le code et ai désormais: " erreur lors de l'envoi de l'e-mail " ?

J'ai oublié de dire que ce plug-in fonctionnait bien avec l'ancienne version piwigo...

dois-je le désactiver en attendant une autre mise à jour ? si oui, dois-je également supprimer le code donné ?

A+
JC

Hors ligne

#6 2011-04-16 11:46:16

Gotcha
Equipe Piwigo
Pierrelatte (26)
2007-03-14
13331

Re: [Résolu] contact form ( non réception des messages )

Vous pouvez supprimer le code donné oui.
Désactivez le plugin aussi le temps que je me renseigne.


Ayez comme premier réflexe de consulter le wiki.
Ensuite, veuillez effectuer une recherche sur le forum avant de poser votre question.

LE FAIRE EST LE REVELATEUR DE L'ETRE

Hors ligne

#7 2011-04-16 11:57:16

jcbarousse
Membre
2011-02-07
95

Re: [Résolu] contact form ( non réception des messages )

Ok, merci..

Je fais le nécessaire et...attend.
A+
JC

Hors ligne

#8 2011-04-16 17:13:07

Gotcha
Equipe Piwigo
Pierrelatte (26)
2007-03-14
13331

Re: [Résolu] contact form ( non réception des messages )

Essayez d'activer le plugin [extension by cljosse] Mail_supervisor en plus de ContactForm

Je ne suis pas chez Free, je vais avoir du mal à vous aider avec Mail_supervisor :-(


Ayez comme premier réflexe de consulter le wiki.
Ensuite, veuillez effectuer une recherche sur le forum avant de poser votre question.

LE FAIRE EST LE REVELATEUR DE L'ETRE

Hors ligne

#9 2011-04-16 18:05:05

jcbarousse
Membre
2011-02-07
95

Re: [Résolu] contact form ( non réception des messages )

Désormais, je reviens à la case départ ( objet de ma demande initiale ): je peux envoyer le courriel, mais il n'arrive pas....

A+
JC

Hors ligne

#10 2011-04-16 19:21:10

LucMorizur
Membre
Vienne (Isère, 38)
2009-03-01
1967

Re: [Résolu] contact form ( non réception des messages )

Moi je me demande quand même s'il n'y a pas quelque chose de changé concernant l'envoi des courriels, depuis la 2.2... [Forum, post 167090 by LucMorizur in topic 19180] Insensible à la casse...

Pour bien faire il faudrait tester avec deux installations "identiques" (surtout mêmes plugins) en 2.1.6 et 2.2.0 chez Free (les pires conditions).

Hors ligne

#11 2011-04-16 19:46:35

cljosse
Équipe Piwigo
2006-11-12
1167

Re: [Résolu] contact form ( non réception des messages )

jcbarousse a écrit:

Désormais, je reviens à la case départ ( objet de ma demande initiale ): je peux envoyer le courriel, mais il n'arrive pas....

A+
JC

Le courrier peu être dans  "Courrier indésirable".
Mail_supervisor doit etre configurer pour free avec les deux options cochées:
x Si le champ "To" dans l'entête est vide, envoyer une copie vers le WebMaster.  x Modifier le code Bcc , Ccc dans le header
Sinon les cocher et Valider.

Dans l'onglet "test" il est possible de faire des envoies en fonction de Groupe d'utilisateur prédéterminé.
Pour Cela il faut créer un groupe à l'aide de l'onglet Utilisateurs/Groupes
     Ensuite il faut associer des utilisateurs au groupe Défini à l'aide de l'onglet Utilisateur/Gérer.

Ensuite dans l'onglet Plugins/Mail_supervisor/test sélectionner le groupe, et cliquer  sur "Envoyer".

Dans la partie informations un rapport doit s'afficher.

A+

Hors ligne

#12 2011-04-16 20:16:12

jcbarousse
Membre
2011-02-07
95

Re: [Résolu] contact form ( non réception des messages )

Non, j'ai vérifié: je maîtrise ma boite courriel...

Par ailleurs, le champ TO est bien renseigné et Mail superviseur indique bien l'envoi des deux courriels MAIS je ne les ai pas reçus.... pourtant l'adresse indiquée est bonne.

A+
JC

Hors ligne

#13 2011-04-17 12:55:28

LucMorizur
Membre
Vienne (Isère, 38)
2009-03-01
1967

Re: [Résolu] contact form ( non réception des messages )

LucMorizur a écrit:

Moi je me demande quand même s'il n'y a pas quelque chose de changé concernant l'envoi des courriels, depuis la 2.2... [Forum, post 167090 by LucMorizur in topic 19180] Insensible à la casse...

Pour bien faire il faudrait tester avec deux installations "identiques" (surtout mêmes plugins) en 2.1.6 et 2.2.0 chez Free (les pires conditions).

J'ai effectué ce test : j'ai installé deux nouvelles galeries en 2.1.6 et 2.2.0 sur un hébergement Free ( http://lucmorizur.free.fr/tests/mail/pwg216 et http://lucmorizur.free.fr/tests/mail/pwg220 ), et me suis inscrit à la notification (Admin > Utilisateurs > Notification). Dans les deux cas le courriel a été envoyé sans erreur, et reçu. Pour info, l'adresse de courriel en question est chez Free aussi.

Je continue quelques tests, et reviens donner ici les résultats, mais il semble bien que mon hypothèse de départ est fausse.

Hors ligne

#14 2011-04-17 22:11:49

jcbarousse
Membre
2011-02-07
95

Re: [Résolu] contact form ( non réception des messages )

Oui, mais moi ça ne fonctionne toujours pas...

Pensez-vous que je puisse me mettre à la toute nouvelle version ??
A+
JC

Hors ligne

#15 2011-04-17 22:32:30

jcbarousse
Membre
2011-02-07
95

Re: [Résolu] contact form ( non réception des messages )

La nouvelle MAJ a résolu le problème !!!

Merci
A+
JC

Hors ligne

  •  » Utilisation
  •  » [Résolu] contact form ( non réception des messages )

Pied de page des forums

Propulsé par FluxBB

github twitter facebook newsletter Faire un don Piwigo.org © 2002-2019 · Contact