Annonce

#1 2010-07-01 11:54:13

adjaxio
Invité

[Résolu] Probleme version 2.1.2

Bonjour,

Je viens de faire la mise a jour (automatique).
et je me retrouve avec c'est erreur la :

Code:

Warning: include_once() [function.include-once]: Unable to access ./include/php_compat/json_encode.php in /mnt/168/free.fr/1/4/ajaccio.ovs/include/common.inc.php  on line 89

Warning: include_once(./include/php_compat/json_encode.php) [function.include-once]: failed to open stream: No such file or directory in /mnt/168/free.fr/1/4/ajaccio.ovs/include/common.inc.php on line 89

Warning: include_once() [function.include]: Failed opening './include/php_compat/json_encode.php' for inclusion (include_path='/mnt/168/free.fr/1/4/ajaccio.ovs/include:.:/usr/php5/lib/php') in /mnt/168/free.fr/1/4/ajaccio.ovs/include/common.inc.php on line 89

Warning: session_start() [function.session-start]: Cannot send session cache limiter - headers already sent (output started at /mnt/168/free.fr/1/4/ajaccio.ovs/include/common.inc.php:89) in /mnt/168/free.fr/1/4/ajaccio.ovs/include/user.inc.php on line 29

Warning: Cannot modify header information - headers already sent by (output started at /mnt/168/free.fr/1/4/ajaccio.ovs/include/common.inc.php:89) in /mnt/168/free.fr/1/4/ajaccio.ovs/include/page_header.php on line 98

Merci.

#2 2010-07-01 12:42:50

nicolas
Former Piwigo Team
2004-12-30
1550

Re: [Résolu] Probleme version 2.1.2

Il manque au moins un fichier : ./include/php_compat/json_encode.php
Je sais que cela ne résoud pas ton problème mais tu as au moins l'explication si jamais ce n'était pas clair.


Donnez du peps à vos tags
Laissez vos visiteurs vous aidez à tagger vos images avec user_tags

Hors ligne

#3 2010-07-01 13:40:25

adjaxio
Membre
2010-07-01
1

Re: [Résolu] Probleme version 2.1.2

Merci j'ai récupéré le fichier dans l'archive de pwigo et sa a résolu mon problème ;)

Hors ligne

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact